In the Forums

Register

Today's Posts

Search

Get the Weekly
Inkling
newsletter





Previous Issues

Splitcoaststampers's privacy policy

Get Social

Splitcoaststampers on InstagramLike Splitcoaststampers on FacebookFollow Splitcoaststampers on TwitterPit Splitcoaststampers on Pinterest

Sponsored Ads


 
Splitcoaststampers.com - the world's #1 papercrafting community
You're currently viewing Splitcoaststampers as a GUEST. We pride ourselves on being great hosts, but guests have limited access to some of our incredible artwork, our lively forums and other super cool features of the site! You can join our incredible papercrafting community at NO COST. So what are you waiting for?

Join the party at Splitcoaststampers today!

Reply
Thread Tools
Old 05-13-2003, 09:41 PM   #1  
Cardstock Collector
 
scoma's Avatar
 
Join Date: Mar 2003
Posts: 17
Likes: 0
Received 0 Likes on 0 Posts
Default Help! I can't see cards

Im a registered user but I can't see any cards going from the gallery. When I click on the card I get the message that I can't not view this card. When I login it says it was successful but when I'm in the gallery it does not show my name at the top showing I'm logged in. Is my user name not working or is the site having problems? Thanks,
Michele
__________________
Michele
scoma is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote Likes
Old 05-14-2003, 02:21 AM   #2  
SCS Founder
 
splitcoaststampers's Avatar
 
Join Date: Jan 2003
Location: Vancouver, WA
Posts: 4,783
Likes: 0
Received 1 Like on 1 Post
Default

hi Michele, sorry you're having problems. you may be seeing symptoms of an issue we're aware of, but don't have an easy fix for yet. and that's the fact that the forums and the gallery have separate logins. there is some cooperation between the two - when you register, you're registered for both - but logging in to one won't always log you in to the other, unfortunately.

when you've experienced the problem you're describing, what happens when you log in on the gallery screen? does it work? in other words, if you've logged in on the home page, or in the forums, and then you go to the gallery, and you're NOT logged in, are you able to?

this is definitely a site problem, but with help from you and others in the form of information about what you're seeing, we may be able to fix it. thanks for asking, hope this helps.
__________________
- Daven

Needs a sig
splitcoaststampers is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote Likes
Old 05-15-2003, 11:32 AM   #3  
Cardstock Collector
 
scoma's Avatar
 
Join Date: Mar 2003
Posts: 17
Likes: 0
Received 0 Likes on 0 Posts
Default

Ok, I tried it again. When I first started coming to the site I was able to see my name all the time at the top underneath the peach banner. Now it ask me if Im a registered user. I go to the "login" link in the gallery box and type my user name and password. Next, I get a "successful login" screen then it sends me back to the "login" page. Im able to view cards today but I can't upload anything. Hope that helps you.
Thanks, Michele
__________________
Michele
scoma is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote Likes
Old 05-15-2003, 12:20 PM   #4  
SCS Founder
 
splitcoaststampers's Avatar
 
Join Date: Jan 2003
Location: Vancouver, WA
Posts: 4,783
Likes: 0
Received 1 Like on 1 Post
Default

hmm, a bit of a mystery I'm afraid.

In web terms, do you know what a "cookie" is? If so, you might try deleting it and then logging in again. In case you don't, a cookie file is a little file that stores information about you for a particular web site. So when you visit our site, the cookie file is created and used to store information about the date you were here, your login information, etc. Sometimes these files can get mangled. If you let me know what web browser you're using (Internet Explorer, etc.) I can help you with this.

I'm casting around for answers because I'm just not sure about what's happening. You're definitely able to login to the forums, it appears, as I see your user name in the message. So it looks like your only problem is with the gallery. I'll need to check around a bit and see if I can find an answer for you. Sorry for the hassle.
splitcoaststampers is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote Likes
Old 05-15-2003, 12:39 PM   #5  
SCS Founder
 
splitcoaststampers's Avatar
 
Join Date: Jan 2003
Location: Vancouver, WA
Posts: 4,783
Likes: 0
Received 1 Like on 1 Post
Default

just checked, and there's a new version of our gallery software out that should address a lot of login problems. it may be a few days though before I can get this in place. Bug me if you don't hear anything.
__________________
- Daven

Needs a sig
splitcoaststampers is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote Likes
Old 05-19-2003, 04:27 PM   #6  
Mad Swapper
 
XcessStamps's Avatar
 
Join Date: Apr 2003
Location: Clifton, VA
Posts: 6,693
Likes: 0
Received 0 Likes on 0 Posts
Default Having problems also...

I have just recently purchased a new computer. My old one had no problems whatsoever with looking at cards or logging into the forum. Now, however, i am experiencing the same problem; i cannot look at certain cards.

I am currently using Microsoft Explorer version 6.0 on Windows XP Professional.

I deleted the cookies in my Temporary Internet Files folder and followed the instructions you posted, but have found out that this did not fix the problem.

Hope you can find a fix for this soon!

-CL
XcessStamps is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote Likes
Old 05-19-2003, 04:53 PM   #7  
SCS Founder
 
splitcoaststampers's Avatar
 
Join Date: Jan 2003
Location: Vancouver, WA
Posts: 4,783
Likes: 0
Received 1 Like on 1 Post
Default

thanks for the note Claudia. I'll have a go at this tonight and let you know when the update is completed.
__________________
- Daven

Needs a sig
splitcoaststampers is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote Likes
Old 05-19-2003, 05:01 PM   #8  
Cardstock Collector
 
scoma's Avatar
 
Join Date: Mar 2003
Posts: 17
Likes: 0
Received 0 Likes on 0 Posts
Default

Claudia,
Its funny you posted about your old computer working, I exprienced the same problem too. At work yesterday I was able to see the cards but at home I have Windows XP and I can't see some of them at home or stay logged in on the gallery, at work I had no problems. Maybe its a Windows XP thing?
Michele
__________________
Michele
scoma is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote Likes
Old 05-20-2003, 06:31 AM   #9  
Mad Swapper
 
XcessStamps's Avatar
 
Join Date: Apr 2003
Location: Clifton, VA
Posts: 6,693
Likes: 0
Received 0 Likes on 0 Posts
Default Solution

I seem to have found the fix.

Like the admin said, behind the scenes the forum and the card viewing is essentially two seperate log ins and logging into the main log in only seems to log us into the forum and NOT the viewing.

What i noticed was that when i clicked on a card that i was not allowed to view and the 'You do not have permission' screen came up there is a small link in the upper right hand corner that says 'Log In'. I thought this was odd since i had already logged in at the main screen. I clicked the link, did my name and password thing again, and voila i could now see the cards.

It seems like for us we must log into the forum and card viewing seperately to get everything to work.

I have my settings set at 'remember me when i visit the site again' so now i have no problem seeing the things i am entitled to by being a member.

Hope this helps for your home computer!

-CL
XcessStamps is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote Likes
Reply





Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off