In the Forums

Register

Today's Posts

Search

Get the Weekly
Inkling
newsletter





Previous Issues

Splitcoaststampers's privacy policy

Get Social

Splitcoaststampers on InstagramLike Splitcoaststampers on FacebookFollow Splitcoaststampers on TwitterPit Splitcoaststampers on Pinterest

Sponsored Ads


 
Splitcoaststampers.com - the world's #1 papercrafting community
You're currently viewing Splitcoaststampers as a GUEST. We pride ourselves on being great hosts, but guests have limited access to some of our incredible artwork, our lively forums and other super cool features of the site! You can join our incredible papercrafting community at NO COST. So what are you waiting for?

Join the party at Splitcoaststampers today!

Reply
 
Thread Tools Search this Thread
Old 08-05-2006, 04:48 AM   #1  
Pearl-ExPert
 
Happy Heart's Avatar
 
Join Date: Mar 2004
Location: New Hampshire
Posts: 7,016
Default What's up?!!

I've got to ask.....has the gallery been wonky, or is it my computer? Trying to get into the gallery has been a nightmare lately! I keep getting the message 'I cannot connect to the data base' It's much worse during high traffic times. I'm assuming it's not my computer, because I can access other sites just fine.
I'm also seeing lots of weird symbols whenever people try to use quotes or ampersands. (I didn't use quotes in the above paragraph for that reason.) That's been going on for weeks!
__________________
"Life is much too important to be taken seriously." Oscar Wilde
Proud to be a member of Mo's Digital Pencil Challenge DT!
My BlogMy Gallery
Happy Heart is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 08-05-2006, 05:20 AM   #2  
Toy
Dirty Dozen Alumni
 
Toy's Avatar
 
Join Date: Aug 2004
Location: Fort Collins, Colorado
Posts: 33,061
Default

You are not alone! This was happening to me alot last week! Seems ok today though!

Peace
__________________
~* Holly *~
Gallery
Blog
Toy is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 08-05-2006, 07:09 AM   #3  
Dirty Dozen Alumni
 
Duckwaddlequack's Avatar
 
Join Date: Nov 2005
Location: In the State of Stamping.... or NC
Posts: 15,149
Default

I've been getting that message about once or twice a week when I come on. Usually I wait a minute, try again and its fine then. We just got a new computer about 3 weeks ago and its quite amazing so I don't think its the computers either but maybe oveloaded servers or something. And I've noticed an increase in the weird symbols too.
Duckwaddlequack is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Reply



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Related Topics
Thread Thread Starter Forum Replies Last Post
What's going on?? wright1 Site Issues Archive 3 05-15-2005 09:01 AM
What's going on?? Simone General Stamping Talk 4 03-06-2005 06:18 AM
What's this and why? Monkey Face Start Here! 3 11-26-2004 04:38 AM