In the Forums

Register

Today's Posts

Search

Get the Weekly
Inkling
newsletter





Previous Issues

Splitcoaststampers's privacy policy

Get Social

Splitcoaststampers on InstagramLike Splitcoaststampers on FacebookFollow Splitcoaststampers on TwitterPit Splitcoaststampers on Pinterest

Sponsored Ads


 
Splitcoaststampers.com - the world's #1 papercrafting community
You're currently viewing Splitcoaststampers as a GUEST. We pride ourselves on being great hosts, but guests have limited access to some of our incredible artwork, our lively forums and other super cool features of the site! You can join our incredible papercrafting community at NO COST. So what are you waiting for?

Join the party at Splitcoaststampers today!

Reply
 
Thread Tools Search this Thread
Old 09-08-2016, 08:09 PM   #1  
Pearl-ExPert
 
BillieDee's Avatar
 
Join Date: Sep 2007
Location: Texas
Posts: 3,194
Default Help! My Quicky Glue won't.

Won't anything. Any way to get it going again or do I need to toss these and buy new?
__________________
Billie Dee
Gallery
SCS rocks!
BillieDee is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 09-08-2016, 09:05 PM   #2  
Kookie Creator
 
felixdog's Avatar
 
Join Date: Nov 2007
Location: Port Townsend, WA
Posts: 441
Default

Following--I can three or four that I can't get started!
Karen
__________________
Karen
felixdog is online now  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 09-09-2016, 05:21 AM   #3  
Glitter Guru
 
Scrapjanny's Avatar
 
Join Date: Nov 2006
Location: The City That Never Sleeps
Posts: 5,050
Default

Carefully pull off the tip and clean it out with a pin. Pull just the silver tip, not the white collar around it. It works for me every time. I get every drop of glue out of mine. HTH.
Scrapjanny is online now  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 09-09-2016, 10:37 AM   #4  
Kookie Creator
 
felixdog's Avatar
 
Join Date: Nov 2007
Location: Port Townsend, WA
Posts: 441
Default

Nope, that didn't work either. Tried putting it through a flame after that and nothing. It's half full of glue. Another one bit the dust!
__________________
Karen
felixdog is online now  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 09-09-2016, 02:51 PM   #5  
Die Cut Diva
 
iamvics's Avatar
 
Join Date: Jun 2010
Location: Rochester, WA
Posts: 3,740
Default

A thread here: http:////www.splitcoaststampers.com/...n-t591816.html Includes my suggestion (that works for me).
__________________
Vic (Victoria) in WA
iamvics is online now  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 09-10-2016, 06:49 PM   #6  
Pearl-ExPert
 
BillieDee's Avatar
 
Join Date: Sep 2007
Location: Texas
Posts: 3,194
Default

Obviously I have chronic quickly glue problems. *sigh*
__________________
Billie Dee
Gallery
SCS rocks!
BillieDee is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 09-10-2016, 07:04 PM   #7  
Kookie Creator
 
felixdog's Avatar
 
Join Date: Nov 2007
Location: Port Townsend, WA
Posts: 441
Default

Still not working for me!
__________________
Karen
felixdog is online now  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Reply





Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off