In the Forums

Register

Today's Posts

Search

Get the Weekly
Inkling
newsletter





Previous Issues

Splitcoaststampers's privacy policy

Get Social

Splitcoaststampers on InstagramLike Splitcoaststampers on FacebookFollow Splitcoaststampers on TwitterPit Splitcoaststampers on Pinterest

Sponsored Ads


 
Splitcoaststampers.com - the world's #1 papercrafting community
You're currently viewing Splitcoaststampers as a GUEST. We pride ourselves on being great hosts, but guests have limited access to some of our incredible artwork, our lively forums and other super cool features of the site! You can join our incredible papercrafting community at NO COST. So what are you waiting for?

Join the party at Splitcoaststampers today!

Reply
 
Thread Tools
Old 06-05-2004, 06:03 PM   #1
Polyshrink Goddess
 
Join Date: Oct 2002
Posts: 678
Default Uploading Photos

Has anybody been having a hard time uploading photos to this site? I have tried 3 time, finially I uploaded my picture left the supply information off clicked submit and they went??? I'm sorry the information is not there. If any questions, just let me know.

Thanks, Linda Duke
Anonymous is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 06-06-2004, 03:01 PM   #2
Gabfest Goddess
 
Happy Heart's Avatar
 
Join Date: Mar 2004
Location: New Hampshire
Posts: 7,018
Default

Linda,
Once they're in the gallery, you can edit them and add any information you'd like after you log in.
__________________
"Life is much too important to be taken seriously." Oscar Wilde
Proud to be a member of Mo's Digital Pencil Challenge DT!
My BlogMy Gallery
Happy Heart is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 06-17-2004, 02:37 PM   #3
Polyshrink Goddess
 
Join Date: Oct 2002
Posts: 678
Default

I too am having trouble uploading pics. I get to the part of adding the details, then hit process uplaod and it takes me to the sign in screen, I sign in, again, and it puts me back at the gallery home. WHat am I doing wrong? Please help!
Anonymous is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 06-17-2004, 03:28 PM   #4
SCS Founder
 
splitcoaststampers's Avatar
 
Join Date: Jan 2003
Location: Vancouver, WA
Posts: 4,782
Default

if you're having problems staying logged in, do this:

- go to the main gallery page
- logout
- click the login link, then click the Login Problems link
- click the Delete Cookies button
- login again (preferably from the forums, where you can choose to always be logged in automatically)
__________________
- Daven

Needs a sig
splitcoaststampers is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Reply



Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off