In the Forums

Register

Today's Posts

Search

Get the Weekly
Inkling
newsletter





Previous Issues

Splitcoaststampers's privacy policy

Get Social

Splitcoaststampers on InstagramLike Splitcoaststampers on FacebookFollow Splitcoaststampers on TwitterPit Splitcoaststampers on Pinterest

Sponsored Ads


 
Splitcoaststampers.com - the world's #1 papercrafting community
You're currently viewing Splitcoaststampers as a GUEST. We pride ourselves on being great hosts, but guests have limited access to some of our incredible artwork, our lively forums and other super cool features of the site! You can join our incredible papercrafting community at NO COST. So what are you waiting for?

Join the party at Splitcoaststampers today!

Reply
 
Thread Tools
Old 08-08-2004, 05:42 PM   #1
Dirty Dozen Alumni
 
cardsbycarla's Avatar
 
Join Date: Aug 2004
Location: Kingston, ON, Canada
Posts: 1,267
Default Technical Problems...?

I'm new to this site and I'm wondering if anyone else has experienced some of the technical problems that I have.

(1) Continuously having to sign in. Even sometimes, immediately after signing in, I'll post something and still come up as GUEST.

(2) The bigest problem I'm having lately is trying to upload some cards. I imputted the information 3 times on 3 different cards only to have them erased and I was required to log in again. The last time (as I wasn't doing 3 at a time anymore for fear of constantly losing them), I entered one, then one, then one, etc. This seemed to work, but I just checked now and I've rec'd an e-mail msg saying they couldn't be loaded and a list of possible reasons.

Anyway, I'm hoping this may be an easy thing and others have experienced it and it's hopeful something simple that I'm forgetting to do or not doing or whatever.

Any thoughts or advice on this would be GREATLY APPRECIATED. Unfortuntately, the frustration is beginning to take the fun out of this.

Thanks in advance!
Carla.
(CardsbyCarla... in case my username doesn't appear again)
cardsbycarla is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 08-08-2004, 07:27 PM   #2
Splitcoast Gallery Moderator
 
JoyOfStamping's Avatar
 
Join Date: Apr 2004
Location: Orange, California
Posts: 18,950
Default

Carla,

I hope this thread could help you! If not, let us know and we can try to figure something else out!

http:////www.splitcoaststampers.com/...pic.php?t=5616
__________________
Joy Kennedy
(
blog)

JoyOfStamping is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 08-08-2004, 07:46 PM   #3
Stazon Splitcoast
 
jbalcer's Avatar
 
Join Date: Oct 2003
Location: South Central Texas
Posts: 30,082
Default

Hi, Carla! Sorry you're having issues. Try these instructions (from the thread Joy posted):

make sure when logging in that you check the little box that lets you
login automatically. if that doesn't help, do the following.

1. go here:
//www.splitcoaststampers.com/gallery

now you're at the front page of the gallery.

2. you'll see a list of links near the top that looks like this:
Home | Search | Profile | Upload Photos | Logout

click the Logout link (if it says 'Login' instead then don't worry about
this step)

3. now it looks like this:
Home | Search | Profile | Upload Photos | Login

click 'Login'

4. below the Submit button click 'Login Problems?'

5. click the 'Delete These Cookies' button

6. then login again as normal, being sure to click the little box that
lets you login automatically.

7. VERY IMPORTANT: Don't logout. This will give you constant login problems.

Once the login problem is taken care of we'll work on the gallery problem. I'll check with Beate (had company, and was not approving anything most of the evening, so I missed your uploads. Sorry!) and see why your stuff was not approved. Here are a few quick thoughts:

1. All of your cards are named relatively the same - FM-####.jpg. You want the actual file name of your files to be different from everyone else's. The best way to do this is to use your name, then the set name, and a number. Like carlascards_fishy1.jpg. If the file name matches anothers on the system, when we scan for duplicates, it could get removed unintentionally.

2. Make sure the files you were uploading were .jpg files.

3. If something happens during the upload, and we get a broken file, we will delete the file so you can reupload it.

Hope all of that makes sense. Let me know if there is anything I can to to help you!
__________________
Jenn Balcer
My Blog
jbalcer is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 08-09-2004, 05:43 PM   #4
Dirty Dozen Alumni
 
cardsbycarla's Avatar
 
Join Date: Aug 2004
Location: Kingston, ON, Canada
Posts: 1,267
Default

Thank you so much! Your instructions were simple and easy to follow. I deleted the cookies and checked the box to keep my password in the system. Maybe that's where I was having a problem because I always like to log into any website and log out afterwards. I've added one card and I think it took. I won't do anymore tonight and I'll check in the morning to see if it works.

Thank you very much for taking the time and explaining everything so well. I really, really appreciate your help.
cardsbycarla is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Reply



Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off