In the Forums

Register

Today's Posts

Search

Get the Weekly
Inkling
newsletter





Previous Issues

Splitcoaststampers's privacy policy

Get Social

Splitcoaststampers on InstagramLike Splitcoaststampers on FacebookFollow Splitcoaststampers on TwitterPit Splitcoaststampers on Pinterest

Sponsored Ads


 
Splitcoaststampers.com - the world's #1 papercrafting community
You're currently viewing Splitcoaststampers as a GUEST. We pride ourselves on being great hosts, but guests have limited access to some of our incredible artwork, our lively forums and other super cool features of the site! You can join our incredible papercrafting community at NO COST. So what are you waiting for?

Join the party at Splitcoaststampers today!

Reply
 
Thread Tools
Old 09-16-2004, 05:51 AM   #1
Insane Embellisher
 
stampintlw's Avatar
 
Join Date: Jul 2004
Location: Wilmington, DE
Posts: 804
Default Question about uploading cards

Help! About a month ago, I tried uploading some of my cards (of course, I didn't stop to look for any SCS guidelines, etc. ) and was successful. Then, the article came out about pixel size, uploading cards to specific galleries, etc. So, with more information, I modified some new scans and tried to upload several new cards. They have yet to appear and I'm just wondering how long the process takes. I'm not in a hurry, just want to make sure that I'm doing things correctly Thanks for any advice!
__________________
Tracy
Email me!
stampintlw is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 09-16-2004, 05:53 AM   #2
Stazon Splitcoast
 
jbalcer's Avatar
 
Join Date: Oct 2003
Location: South Central Texas
Posts: 30,082
Default

Ummmmm just a sec!
__________________
Jenn Balcer
My Blog
jbalcer is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 09-16-2004, 06:00 AM   #3
Stazon Splitcoast
 
jbalcer's Avatar
 
Join Date: Oct 2003
Location: South Central Texas
Posts: 30,082
Default

Usually it does not take long to get scans & pics approved. If either myself or Beate is online (check the forums at the bottom ), they will get approved as fast as they are loaded most times. I'm in CST, and will sometimes be on as late as 1 am (okay, sometimes much later, too), and will get the approvals out. Most of the time, though, I will quit a bit earlier, and get to them in the morning around 6:30 am. During the day, it's pretty snappy as far as the approvals if everyone puts stuff in teh right spot! That's prob more info than you wanted, but it'll give you an idea of what to expect when you upload to the gallery.

I just checked, and approved the cards that were waiting there. We don't have any from your user name yet. Did you get the "Wait for Approval" message? Let's retrace, and find out where your scans are!
__________________
Jenn Balcer
My Blog
jbalcer is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 09-16-2004, 06:06 AM   #4
Insane Embellisher
 
stampintlw's Avatar
 
Join Date: Jul 2004
Location: Wilmington, DE
Posts: 804
Default

Very soon after the article about uploading cards, I uploaded several (I think they were Angler, In full Bloom and Simply circles). Things seemed to go the same as the 1st time I loaded (I can't remember if I specifically got a "wait for approval" message, but I know I didn't get an error message). After a few days and not receiving an approval email, I sent an email to webmaster. Didn't hear anything back, figured you were all busy and uploaded the same cards again. I think these may have deleted each other ?? since I later saw that duplicates get deleted. Then, A few days ago, I uploaded 3 cards to Botanicals and never got the approval email. Figured I'd post to get some help.
__________________
Tracy
Email me!
stampintlw is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 09-16-2004, 06:22 AM   #5
Stazon Splitcoast
 
jbalcer's Avatar
 
Join Date: Oct 2003
Location: South Central Texas
Posts: 30,082
Default

Okay - check out my post at the top of the thread here:
http:////www.splitcoaststampers.com/...pic.php?t=9689
*make sure to pay particular attention to your file names*

Then, let's do one card, and see what happens. I'll be watching for an upload from you!
__________________
Jenn Balcer
My Blog
jbalcer is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 09-16-2004, 06:23 AM   #6
Insane Embellisher
 
stampintlw's Avatar
 
Join Date: Jul 2004
Location: Wilmington, DE
Posts: 804
Default

Sounds good. Thanks SO much for all your help Sorry to be a pain
__________________
Tracy
Email me!
stampintlw is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 09-16-2004, 06:32 AM   #7
Insane Embellisher
 
stampintlw's Avatar
 
Join Date: Jul 2004
Location: Wilmington, DE
Posts: 804
Default

Ok, I uploaded the card. After I put in all my info about supplies, a screen came up saying "processing supply list" (or something similar), then a screen came up saying "no more images found, click here to return to the main menu". Let me know how it goes!
__________________
Tracy
Email me!
stampintlw is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 09-16-2004, 06:44 AM   #8
Stazon Splitcoast
 
jbalcer's Avatar
 
Join Date: Oct 2003
Location: South Central Texas
Posts: 30,082
Default

Okie dokie - therein lies the problem - you need to see a totally different message after you list the supplies. Maybe it is logging you out.

Try this:
make sure when logging in that you check the little box that lets you
login automatically. if that doesn't help, do the following.

1. go here:
//www.splitcoaststampers.com/gallery

now you're at the front page of the gallery.

2. you'll see a list of links near the top that looks like this:
Home | Search | Profile | Upload Photos | Logout

click the Logout link (if it says 'Login' instead then don't worry about
this step)

3. now it looks like this:
Home | Search | Profile | Upload Photos | Login

click 'Login'

4. below the Submit button click 'Login Problems?'

5. click the 'Delete These Cookies' button

6. then login again as normal, being sure to click the little box that
lets you login automatically.

7. Never, ever, ever click on logout. Close the browser, whatever. But don't click on that!
__________________
Jenn Balcer
My Blog
jbalcer is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 09-16-2004, 06:46 AM   #9
Stazon Splitcoast
 
jbalcer's Avatar
 
Join Date: Oct 2003
Location: South Central Texas
Posts: 30,082
Default

Here's what you *should* get when you upload a pic:

Next steps:
- Choose a category from the drop down menu
- Click on Browse. Look in the drive that corresponds to where your disk is.
- Click on the file name to upload, THEN click Open
- You can repeat the above till you have all three lines filled with file names.
- Click on Upload/Submit and wait a sec
- Fill out the Stamps/Paper/Ink stuff
- Click the button at the bottom
- Wait for approval! If Beate or I are online (check Forums at the bottom) they tend to get approved near immediately. We're just greedy, nosy girls and want to see what you are up to and creating)
__________________
Jenn Balcer
My Blog
jbalcer is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 09-16-2004, 06:57 AM   #10
Insane Embellisher
 
stampintlw's Avatar
 
Join Date: Jul 2004
Location: Wilmington, DE
Posts: 804
Default

Ok. I don't ever log out and I'm remembered whenever I come, so I must have checked that box. I went to delete the cookies and it doesn't ever show that they are deleted. After I click "delete these cookies", the page reloads, but lists the same cookies!! AACCKK! Any more suggestions? I am sorry to be a pain and REALLY appreciate all your time and help
__________________
Tracy
Email me!
stampintlw is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 09-16-2004, 07:03 AM   #11
Stazon Splitcoast
 
jbalcer's Avatar
 
Join Date: Oct 2003
Location: South Central Texas
Posts: 30,082
Default

hmmmm I'm confused now. That normally works! You don't get an error message, right? Super Daven to the RESCUE!!!
__________________
Jenn Balcer
My Blog
jbalcer is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 09-16-2004, 07:09 AM   #12
Insane Embellisher
 
stampintlw's Avatar
 
Join Date: Jul 2004
Location: Wilmington, DE
Posts: 804
Default

No--no error message, just reloads the page exactly the way it was (same cookies, etc.). I know just enough about computers to get me in trouble!! If Daven could help, that would be great I love the idea of the gallery and really want to take advantage of it! Thanks.
__________________
Tracy
Email me!
stampintlw is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 09-16-2004, 07:55 AM   #13
Insane Embellisher
 
stampintlw's Avatar
 
Join Date: Jul 2004
Location: Wilmington, DE
Posts: 804
Default

Jenn- I'm not sure what's happened, but I see that the card I tried earlier today is pending approval?!? I have been messing around with my computer and managed to get rid of one of the cookies, but you were saying that I didn't even get the correct screens after uploading, so... I don't know what's going on. hmmmmm
__________________
Tracy
Email me!
stampintlw is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 09-16-2004, 08:04 AM   #14
Stazon Splitcoast
 
jbalcer's Avatar
 
Join Date: Oct 2003
Location: South Central Texas
Posts: 30,082
Default

Okie dokie - whatever you did, it worked. Try again with another!
__________________
Jenn Balcer
My Blog
jbalcer is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 09-17-2004, 04:42 PM   #15
Dirty Dozen Alumni
 
Kim Van De Riet's Avatar
 
Join Date: Apr 2003
Location: beautiful big sky montana
Posts: 468
Default uploading pics

Hi! Ok, I have been a splitcoast member for some time but have had down stamp time... like all summer Anyways, I am trying to upload some samples... I am having trouble ~ I think.
I read your posts from yesterday ~ my question is my files are in .tiff not .jpeg will this work? also what is the url location coming from? I have tried mine 4 times the last time I let it go for over 25 minutes and I never got to the supple section
I hope that I haven't confused you totally.
thanks for your time
Kim
Kim Van De Riet is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 09-17-2004, 08:18 PM   #16
Dirty Dozen Alumni
 
Kim Van De Riet's Avatar
 
Join Date: Apr 2003
Location: beautiful big sky montana
Posts: 468
Default uploading images...

Forget my earlier post... I GOT IT! Thanks
Kim VDR
Kim Van De Riet is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 09-22-2004, 09:33 PM   #17
Polyshrink Goddess
 
StampinCarla's Avatar
 
Join Date: Jun 2004
Location: Just a mile north of insanity!
Posts: 512
Default help please!

I want to upload some pics but I can't get the "upload photos" link to come up! What am I doing wrong?

TIA,
Carla
__________________
Fill your paper with the breathings of your heart.
-William Wadsworth
StampinCarla is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 09-23-2004, 02:11 AM   #18
SCS Founder
 
splitcoaststampers's Avatar
 
Join Date: Jan 2003
Location: Vancouver, WA
Posts: 4,782
Default Re: help please!

Quote:

Originally Posted by StampinCarla
I want to upload some pics but I can't get the "upload photos" link to come up! What am I doing wrong?
try hitting the 'Upload a card' link from the Quick Clicks on the home page. if you're not logged in it'll send you to the login page first.
__________________
- Daven

Needs a sig
splitcoaststampers is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Reply





Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off