In the Forums

Register

Today's Posts

Search

Get the Weekly
Inkling
newsletter





Previous Issues

Splitcoaststampers's privacy policy

Get Social

Splitcoaststampers on InstagramLike Splitcoaststampers on FacebookFollow Splitcoaststampers on TwitterPit Splitcoaststampers on Pinterest

Sponsored Ads


 
Splitcoaststampers.com - the world's #1 papercrafting community
You're currently viewing Splitcoaststampers as a GUEST. We pride ourselves on being great hosts, but guests have limited access to some of our incredible artwork, our lively forums and other super cool features of the site! You can join our incredible papercrafting community at NO COST. So what are you waiting for?

Join the party at Splitcoaststampers today!

Reply
 
Thread Tools
Old 10-15-2004, 10:02 AM   #1  
Goober-E LOST-E
 
Edie32's Avatar
 
Join Date: Sep 2004
Location: LOST
Posts: 66,302
Default Adding image to body of message

How do I do this?
I'm not exacly slow in the computer department but I can't get my image added even after I've changed the pixel size and done all the 'add an attachment' stuff.

Help!
Edie32 is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 10-16-2004, 09:14 AM   #2  
Stampin' Fool
 
alasku2stamp's Avatar
 
Join Date: Apr 2004
Location: Sitka Alaska
Posts: 1,250
Default

ok, you have your attachment under or at the required pixels. You hit add attatchment then click submit. hth
__________________
Melissa Wadkins (Mel)
Peace begins with a smile.
Member #3785
alasku2stamp is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Reply



Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On