In the Forums

Register

Today's Posts

Search

Get the Weekly
Inkling
newsletter





Previous Issues

Splitcoaststampers's privacy policy

Get Social

Splitcoaststampers on InstagramLike Splitcoaststampers on FacebookFollow Splitcoaststampers on TwitterPit Splitcoaststampers on Pinterest

Sponsored Ads


 
Splitcoaststampers.com - the world's #1 papercrafting community
You're currently viewing Splitcoaststampers as a GUEST. We pride ourselves on being great hosts, but guests have limited access to some of our incredible artwork, our lively forums and other super cool features of the site! You can join our incredible papercrafting community at NO COST. So what are you waiting for?

Join the party at Splitcoaststampers today!

Reply
 
Thread Tools
Old 05-18-2004, 08:47 PM   #1
Compulsive Stamper
 
Tracey's Avatar
 
Join Date: May 2004
Location: Surrey, B.C. Canada
Posts: 29
Default Trying to upload a card.

I'm trying to upload a card into the gallery but I keep receiving the message:
Unable to create image [/home/dvn/splitcoaststampers.com/gallery/uploads/4308/purple_batik_thank_you.jpg].
Please contact system administrator.

Part of this message says "purple_batik_thank_you" which has nothing to do with the card I'm trying to upload as it's been saved under a completely different name. I've tried deleting it and rescanning but I still get this weird message when I try to upload.

This message also says to contact the system administrator. Does anyone know who this is and how to contact them?

Has anyone come across something like this?

Thanks . . . you're all great stampers!
Tracey is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 05-18-2004, 09:54 PM   #2
SCS Founder
 
splitcoaststampers's Avatar
 
Join Date: Jan 2003
Location: Vancouver, WA
Posts: 4,782
Default

I have no idea who the system administrator is, but try it again now...
__________________
- Daven

Needs a sig
splitcoaststampers is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 06-04-2004, 01:07 PM   #3
Matboard Maniac
 
heidiho's Avatar
 
Join Date: May 2004
Location: Lewiston, ID
Posts: 251
Default

I'm having this exact same problem. I got this message:


Unable to create image [/home/dvn/splitcoaststampers.com/gallery/uploads/4441/nice_narrow_flower1.jpg].
Please contact system administrator.


Again, nice_narrow_flower1 has NOTHING to do with the images that I'm trying to upload. I deleted cookies and reboot my computer to see if that would make a difference and natta. Any suggestions?! Thanks!!
heidiho is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 06-05-2004, 03:32 PM   #4
Matboard Maniac
 
heidiho's Avatar
 
Join Date: May 2004
Location: Lewiston, ID
Posts: 251
Default

I'm not trying to sound impatient or anything, because it really isn't that big of a deal. But I just thought I'd update you that I'm still having the exact same problem an entire 24 hours later. The same message appears when I try to upload ANY photo. It says:

Unable to create image [/home/dvn/splitcoaststampers.com/gallery/uploads/4441/nice_narrow_flower1.jpg].
Please contact system administrator

Any suggestions?
heidiho is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 06-05-2004, 03:55 PM   #5
Stazon Splitcoast
 
MSBetsyZ's Avatar
 
Join Date: Mar 2004
Posts: 21,792
Default

I know the system has been experiencing difficulties the last few days; I've had trouble at times just accessing the site at all. I bet this is related to whatever server troubles they're having. Patience...

Betsy
MSBetsyZ is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 06-05-2004, 04:09 PM   #6
Dirty Dozen Alumni
 
suthnheart's Avatar
 
Join Date: Jan 2004
Location: atlanta
Posts: 2,622
Default

Hey Tracy!

Do you want to email the image to me to see if I can upload it? I'd be glad to do that for you; then we'll know if it's something on your end or splitcoast. Just tell me where you want it put; I'm assuming in the gallery for the stamp set. My direct email is [email protected].
__________________
marcia
suthnheart is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 06-05-2004, 04:33 PM   #7
Stazon Splitcoast
 
jbalcer's Avatar
 
Join Date: Oct 2003
Location: South Central Texas
Posts: 30,082
Default

I'll have Daven reset your usernames. I had the same issue - it's with certain file types or something. Very frustrating, but very fixable. He has to do something. . .and then it's okay. Weird.
__________________
Jenn Balcer
My Blog
jbalcer is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 06-05-2004, 04:34 PM   #8
Matboard Maniac
 
heidiho's Avatar
 
Join Date: May 2004
Location: Lewiston, ID
Posts: 251
Default

Thanks, Jenn. Hopefully I didn't sound whiney! I just wanted to know if it was a problem for me or scs. -- Heidi
heidiho is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 06-05-2004, 04:40 PM   #9
SCS Founder
 
splitcoaststampers's Avatar
 
Join Date: Jan 2003
Location: Vancouver, WA
Posts: 4,782
Default

sorry heidi, somehow missed your post. it's a weird gallery issue. try it now.
__________________
- Daven

Needs a sig
splitcoaststampers is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 06-05-2004, 04:41 PM   #10
Matboard Maniac
 
heidiho's Avatar
 
Join Date: May 2004
Location: Lewiston, ID
Posts: 251
Default

Yeah! I'm back in! Thanks for helping me out!
heidiho is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 06-07-2004, 10:00 AM   #11
Embossing Fanatic
 
stampindd's Avatar
 
Join Date: Mar 2004
Location: Nebraska
Posts: 52
Default I'm having the same problem. Help...please

I keep getting the same error message. Can you all help me too, please? Thanks, D'Andra
stampindd is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 06-07-2004, 10:21 AM   #12
SCS Founder
 
splitcoaststampers's Avatar
 
Join Date: Jan 2003
Location: Vancouver, WA
Posts: 4,782
Default

should be good now stampindd, give it a try and let us know
__________________
- Daven

Needs a sig
splitcoaststampers is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 06-07-2004, 12:59 PM   #13
Embossing Fanatic
 
stampindd's Avatar
 
Join Date: Mar 2004
Location: Nebraska
Posts: 52
Default Got it!

Thanks so much! It's fixed now. D'Andra
stampindd is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 06-08-2004, 03:57 PM   #14
Insane Embellisher
 
CAStampinMel's Avatar
 
Join Date: Feb 2004
Location: CA
Posts: 782
Default

I am trying to upload photos and was receiving the same error message a couple days ago. I thought maybe it was the site problems that were experienced, but when I try to post today I get the following error:

Fatal error: Call to undefined function: imagegif() in /home/dvn/splitcoaststampers.com/gallery/image-inc.php on line 113

I tried posting a gif and when that didn't work a jpeg. I have posted before with no problems, any suggestions?
__________________
Mommy to Andrew - our perfect gift from above
James 1:17
CAStampinMel is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 06-08-2004, 04:13 PM   #15
SCS Founder
 
splitcoaststampers's Avatar
 
Join Date: Jan 2003
Location: Vancouver, WA
Posts: 4,782
Default

Quote:

Originally Posted by CAStampinMel
I tried posting a gif and when that didn't work a jpeg. I have posted before with no problems, any suggestions?
sorry about that. it shouldn't allow you to upload a gif. try again with jpeg and it should work.
__________________
- Daven

Needs a sig
splitcoaststampers is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 06-08-2004, 08:49 PM   #16
Insane Embellisher
 
CAStampinMel's Avatar
 
Join Date: Feb 2004
Location: CA
Posts: 782
Default

Thanks so much, it's working now!
__________________
Mommy to Andrew - our perfect gift from above
James 1:17
CAStampinMel is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Reply





Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off