In the Forums

Register

Today's Posts

Search

Get the Weekly
Inkling
newsletter





Previous Issues

Splitcoaststampers's privacy policy

Get Social

Splitcoaststampers on InstagramLike Splitcoaststampers on FacebookFollow Splitcoaststampers on TwitterPit Splitcoaststampers on Pinterest

Sponsored Ads


 
Splitcoaststampers.com - the world's #1 papercrafting community
You're currently viewing Splitcoaststampers as a GUEST. We pride ourselves on being great hosts, but guests have limited access to some of our incredible artwork, our lively forums and other super cool features of the site! You can join our incredible papercrafting community at NO COST. So what are you waiting for?

Join the party at Splitcoaststampers today!

Reply
 
Thread Tools
Old 03-07-2007, 05:04 AM   #1
Crimping Master
 
lexant's Avatar
 
Join Date: Dec 2005
Location: florida
Posts: 1,193
Default site slow

for the last couple of days it has been hard for me to move around on this site. I am specially having diffcult sending pmd as they take forever to go and some dont even make it to the person. I also am having problems looking at the mail in my box. it either will not open or super slow. Is it me or has there been a problem?
lexant is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 03-07-2007, 05:06 AM   #2
Stazon Splitcoast
 
SherryLC05's Avatar
 
Join Date: Mar 2006
Location: Carrollton, VA
Posts: 15,563
Default

I am having a problem looking at a gallery. Everytime I click on the link it takes a long time then it says the Gateway has timed out. But it just started happening this morning.
SherryLC05 is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 03-07-2007, 07:12 AM   #3
Chattin' & Sippin' in SPAM-Land
 
crazycatstamper's Avatar
 
Join Date: Oct 2005
Location: Here, there and everywhere!
Posts: 36,070
Default

I agree! It took me almost 4 minutes to get to this thread which was only 3 clicks from the front page. It was painfully slow last night both around 5PM Pacific and again at 9PM. I had issues in the middle of the day as well. I have been seeing a LOT of the connection reset (server too busy) screen and the error loading page screen. I am using the latest version of Mozilla Firefox as my browser under Windows XP Media edition. I tried the latest version of IE, to see if Mozilla was the issue, but IE is even slower.....
__________________
-Lisa
crazycatstamper is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 03-07-2007, 08:34 AM   #4
Glitter Guru
 
krabearkub's Avatar
 
Join Date: Feb 2005
Location: Just south of the twin cities(MN)
Posts: 5,404
Default

It seemed to be fine this morning, but now it's sooooooo slooooooooow.
__________________
Kurtis Amundson // stampinkub.com
Design Team: Gina K. Designs

Question // If art is subjective, then why are we objective in making it?
krabearkub is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 03-07-2007, 08:39 AM   #5
Stazon Splitcoast
 
jbalcer's Avatar
 
Join Date: Oct 2003
Location: South Central Texas
Posts: 30,082
Default

See the home page, guys. . .
__________________
Jenn Balcer
My Blog
jbalcer is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Reply



Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off