In the Forums

Register

Today's Posts

Search

Get the Weekly
Inkling
newsletter





Previous Issues

Splitcoaststampers's privacy policy

Get Social

Splitcoaststampers on InstagramLike Splitcoaststampers on FacebookFollow Splitcoaststampers on TwitterPit Splitcoaststampers on Pinterest

Sponsored Ads


 
Splitcoaststampers.com - the world's #1 papercrafting community
You're currently viewing Splitcoaststampers as a GUEST. We pride ourselves on being great hosts, but guests have limited access to some of our incredible artwork, our lively forums and other super cool features of the site! You can join our incredible papercrafting community at NO COST. So what are you waiting for?

Join the party at Splitcoaststampers today!

Reply
 
Thread Tools
Old 09-15-2007, 08:10 AM   #1
Stazon Splitcoast
 
EmGee458's Avatar
 
Join Date: Jul 2004
Location: On the beautiful Chesapeake Bay
Posts: 11,739
Default Red "X"?

In the past couple of weeks, I've had pictures that disappear and I have the dreaded red "X" in it's place. What's causing this? Today, a picture that had been there for 3 weeks disappeared and I had the "X" in it's place. Luckily I had the picture still in My Pictures and I could reload it. What's wrong??
__________________
Mary
My Blog
EmGee458 is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 09-15-2007, 10:08 AM   #2
Stazon Splitcoast
 
photocropper's Avatar
 
Join Date: Feb 2004
Posts: 43,101
Default

This thread also has some helpful information: http:////www.splitcoaststampers.com/...ead.php?t=7258
photocropper is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 09-15-2007, 11:33 AM   #3
Stazon Splitcoast
 
EmGee458's Avatar
 
Join Date: Jul 2004
Location: On the beautiful Chesapeake Bay
Posts: 11,739
Default

Thanks, Photocropper, but I did all that...and the pictures in my gallery were fine till here recently. I just don't know why the picture turned to that red "X" while all the other info is still there...
__________________
Mary
My Blog
EmGee458 is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 09-15-2007, 11:45 AM   #4
Proud Fan Club Member
 
javagirl984's Avatar
 
Join Date: Jun 2005
Location: Pennsylvania
Posts: 4,159
Default

Are you giving your picture file a unique name? I think that is the most likely reason pictures may get purged. I use my screen name in combination with the date and photo number because I am the only one with that screen name. Therefore no one else will most likely use the same thing. If that is not the case for you, then I am unsure why this is happening. Hopefully someone can help you.
__________________
Melissa
javagirl984 is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 09-15-2007, 02:07 PM   #5
Stazon Splitcoast
 
EmGee458's Avatar
 
Join Date: Jul 2004
Location: On the beautiful Chesapeake Bay
Posts: 11,739
Default

Quote:

Originally Posted by javagirl984View Post
Are you giving your picture file a unique name? I think that is the most likely reason pictures may get purged. I use my screen name in combination with the date and photo number because I am the only one with that screen name. Therefore no one else will most likely use the same thing. If that is not the case for you, then I am unsure why this is happening. Hopefully someone can help you.
I had that happen once before but then the entire entry disappeared...this time the description, comments, etc. were still there, but only the picture is gone, leaving that "X" in it's place...
__________________
Mary
My Blog
EmGee458 is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 09-16-2007, 01:27 PM   #6
Stazon Splitcoast
 
photocropper's Avatar
 
Join Date: Feb 2004
Posts: 43,101
Default

Ok I just looked through your gallery back to Feb and I did not see a red X .
BUT I do think I know what has happened.

After the upload process your card was moved. There are times when we move things and they take a while to "catch up" when this happens a red X appears. Eventually they catch up and your card will show up again. Usually this only takes a few hours or so. You should have received an automated notice letting you know that we moved your card and it was put into a better catagory. Is this what happened?
__________________
Shelley
The will of God will never take you where the Grace of God will not protect you
.

Be Yourself ~ Everyone else is taken
photocropper is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 09-16-2007, 01:45 PM   #7
Stazon Splitcoast
 
EmGee458's Avatar
 
Join Date: Jul 2004
Location: On the beautiful Chesapeake Bay
Posts: 11,739
Default

No, I just uploaded the card again...and it wasn't moved. I had it in the appropriate category... I don't know- I think it just likes to mess with my mind!
__________________
Mary
My Blog
EmGee458 is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 09-16-2007, 01:54 PM   #8
Stazon Splitcoast
 
photocropper's Avatar
 
Join Date: Feb 2004
Posts: 43,101
Default

OH goodness I hope that it stays this time! Sorry we could not help more!
__________________
Shelley
The will of God will never take you where the Grace of God will not protect you
.

Be Yourself ~ Everyone else is taken
photocropper is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Reply





Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off