Splitcoaststampers

Splitcoaststampers (https://www.splitcoaststampers.com/forums/)
-   Site Issues Archive (https://www.splitcoaststampers.com/forums/site-issues-archive-f405/)
-   -   Photo Help (https://www.splitcoaststampers.com/forums/site-issues-archive-f405/photo-help-t552898.html)

Zoie 04-26-2012 10:24 AM

Photo Help
 
I uploaded a card this morning and it shows the wrong card but when you click on it it shows the right one. I tried editing the picture but that didn't change it. Does anyone know how to fix that? Or what caused it?

UnderstandBlue 04-26-2012 11:40 AM

Hi Zoie - I moved your thread to our support forum.

I'm going to see if it just needs the thumbnail rebuilt. Please check in an hour and let me know if it's ok! :)

UnderstandBlue 04-26-2012 12:30 PM

K I'm back. The same photo is actually in there twice, so it's not the thumbnail.

Go into the one that say Spring, click Edit Photo and upload the correct photo. Hit Submit, and you should see the change in about an hour - don't worry if you don't see it right away :)

Zoie 04-26-2012 12:42 PM

Thank you for your response. If you open the card that says Happy Birthday it shows the right pic. I tried to edit the photo already. It didn't change.

Zoie 04-26-2012 12:49 PM

I tried it again. Hopefully it will be right.

Zoie 04-26-2012 03:17 PM

I tried editing again and it didn't work. So I deleted the photo that was wrong and was going to upload it again. It showed the wrong pic in the thumbnail so I'm guessing that must be the problem. Do I need to do something?


All times are GMT -8. The time now is 04:23 PM.