In the Forums

Register

Today's Posts

Search

Get the Weekly
Inkling
newsletter





Previous Issues

Get Social

Splitcoaststampers on InstagramLike Splitcoaststampers on FacebookFollow Splitcoaststampers on TwitterPit Splitcoaststampers on Pinterest

Sponsored Ads


 
Splitcoaststampers.com - the world's #1 papercrafting community
You're currently viewing Splitcoaststampers as a GUEST. We pride ourselves on being great hosts, but guests have limited access to some of our incredible artwork, our lively forums and other super cool features of the site! You can join our incredible papercrafting community at NO COST. So what are you waiting for?

Join the party at Splitcoaststampers today!

Closed Thread
 
Thread Tools Display Modes
Old 12-13-2018, 05:03 PM   #1
Splitcoast Dirty Dozen Alumni
Creative Crew SU Design Team Alumni
Demo Challenge Leader
Splitcoast Challenge Host
 
TexasGrammy's Avatar
 
Join Date: Feb 2004
Location: South of Oklahoma, North of DFW Airport = North Texas!
Posts: 40,651
Default PHP Upgrade Bug Reports

Is it just me? I've seen this in two threads so far this evening. Here's the link to one of them:
The Inside of the Card
The further you read down from post #1, check the "lower" right corner of the posts ... each one has another "likes" bar added to the previous list ... like a tape worm list.
__________________
TexasGrammy** Bev Gerard
blog: Texas Rubber & Ink!
TexasGrammy is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Old 12-13-2018, 05:10 PM   #2
Splitcoast Dirty Dozen Alumni
Creative Crew SU Design Team Alumni
Demo Challenge Leader
Splitcoast Challenge Host
 
TexasGrammy's Avatar
 
Join Date: Feb 2004
Location: South of Oklahoma, North of DFW Airport = North Texas!
Posts: 40,651
Default Screenshot

This screenshot is from the thread linked in above post:

__________________
TexasGrammy** Bev Gerard
blog: Texas Rubber & Ink!
TexasGrammy is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Old 12-13-2018, 05:14 PM   #3
Rubber Obsessor
 
Join Date: Nov 2008
Location: Ontario, Canada
Posts: 147
Default

I'm seeing the same thing. It's pretty strange.
Embri is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Old 12-13-2018, 06:34 PM   #4
Splitcoast Dirty Dozen Alumni
Proud Fan Club Member
 
susie australia's Avatar
 
Join Date: Apr 2011
Location: Melbourne, Aus
Posts: 44,491
Default

Hi technicians. Here is a screenshot of what I am seeing in the Favourites of the Week 8 Dec thread. I have NOT clicked the LIKE button on Marge's posting, but it is showing all the LIKES that I have previously clicked on this page. Hope this helps.
__________________
Susie

Don't take your organs to heaven - heaven knows we need them here.
susie australia is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Old 12-13-2018, 06:37 PM   #5
Proud Fan Club Member
 
muscrat's Avatar
 
Join Date: Dec 2009
Location: Central PA
Posts: 45,492
Default

Same here.

__________________
Kathy
Alpha Move it Group
muscrat is online now  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Old 12-13-2018, 06:53 PM   #6
Gallery Gazer
 
SkyNacho's Avatar
 
Join Date: Mar 2009
Posts: 6,069
Default

Not just you. (I am using Chrome Version 71.0.3578.98.)
__________________
Emily/SkyNacho ... This blog is Useless Without Pictures.
SkyNacho is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Old 12-13-2018, 07:14 PM   #7
Creative Crew SU Design Team Alumni
 
fl_beachbum's Avatar
 
Join Date: Nov 2005
Location: Walking on sunshine
Posts: 3,971
Default

Looks different on my iPad screen (safari). Just lots of likes across the bottom of each post.
fl_beachbum is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Old 12-13-2018, 07:19 PM   #8
Proud Fan Club Member
 
muscrat's Avatar
 
Join Date: Dec 2009
Location: Central PA
Posts: 45,492
Default

Mine is even showing that I liked my own posts! LOL
__________________
Kathy
Alpha Move it Group
muscrat is online now  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Old 12-13-2018, 11:22 PM   #9
Splitcoast Dirty Dozen Alumni
SCS Gallery Moderator
Splitcoast Challenge Hostess
Teapot Tuesday TEAm
 
Cook22's Avatar
 
Join Date: Jul 2007
Location: Dublin, Ireland
Posts: 96,721
Exclamation Different issue but hoping it will be seen here

Different issue (though I came to check that this one had been reported), but hope the tech team will see it: the gallery mods are having to operate a cumbersome workaround to approve each upload in the queue individually.
Cook22 is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Old 12-14-2018, 03:52 AM   #10
SCS Community Manager Splitcoast Dirty Dozen Alumni
 
UnderstandBlue's Avatar
 
Join Date: Jul 2004
Location: Austin, TX
Posts: 38,336
Send a message via Skype™ to UnderstandBlue
Default

Quote:
Originally Posted by Cook22 View Post
Different issue (though I came to check that this one had been reported), but hope the tech team will see it: the gallery mods are having to operate a cumbersome workaround to approve each upload in the queue individually.

Can you give me a more detailed description?
__________________
I'm Lydia.

My Gallery |My Blog | My Store | My Online Classes
Love Splitcoast?
Help us love our volunteers by shopping at Amazon

UnderstandBlue is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Old 12-14-2018, 04:19 AM   #11
Splitcoast Dirty Dozen Alumni
SCS Gallery Moderator
Splitcoast Challenge Hostess
Teapot Tuesday TEAm
 
Cook22's Avatar
 
Join Date: Jul 2007
Location: Dublin, Ireland
Posts: 96,721
Default

Yes. We have all gone to the gallery queue and clicked "submit changes". The page goes through in remarkably quick time but nothing has been approved, the same uploads show in the queue still waiting for approval.

By opening any one and clicking on "more options" I get this: Error: Call to undefined function mysql_free_result() in /var/www/www.splitcoaststampers.com/2018.08R/html/gallery/pp-inc-showphoto.php on line 221

But if I click on "Moderate photo" I'm able to click "submit changes" at the bottom of the page and the upload goes through as per normal. It's just a lot slower for that page to load on mobile, so I'm glad that I'm on a day off and on the PC today.



For me - Chrome Android, Opera Android, Chrome Windows 10. And whatever OSes Rosy, Patricia, Joy and Debbie have been using.
Cook22 is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Old 12-14-2018, 06:29 AM   #12
Splitcoast Dirty Dozen Alumni
SCS Gallery Moderator
Splitcoast Challenge Hostess
Teapot Tuesday TEAm
 
Cook22's Avatar
 
Join Date: Jul 2007
Location: Dublin, Ireland
Posts: 96,721
Default Autoformatting of gallery links is broken again

The autoformatting of gallery links has gone again.
Posting a link to my MIX card and then clicking preview post (which would normally cause it to display as MIX307 Christmas Beer Cheer by cook22 - Splitcoaststampers.com is only resulting in this.


https://www.splitcoaststampers.com/g...&ppuser=133118

Up to date Chrome, up to date Window 10.
Cook22 is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Old 12-14-2018, 06:55 AM   #13
SCS Community Manager Splitcoast Dirty Dozen Alumni
 
UnderstandBlue's Avatar
 
Join Date: Jul 2004
Location: Austin, TX
Posts: 38,336
Send a message via Skype™ to UnderstandBlue
Default

Quote:
Originally Posted by Cook22 View Post
The autoformatting of gallery links has gone again.
Posting a link to my MIX card and then clicking preview post (which would normally cause it to display as MIX307 Christmas Beer Cheer by cook22 - Splitcoaststampers.com is only resulting in this.


https://www.splitcoaststampers.com/g...&ppuser=133118

Up to date Chrome, up to date Window 10.

That actually was broken prior to the upgrade and a ticket was opened
__________________
I'm Lydia.

My Gallery |My Blog | My Store | My Online Classes
Love Splitcoast?
Help us love our volunteers by shopping at Amazon

UnderstandBlue is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Old 12-14-2018, 06:56 AM   #14
SCS Community Manager Splitcoast Dirty Dozen Alumni
 
UnderstandBlue's Avatar
 
Join Date: Jul 2004
Location: Austin, TX
Posts: 38,336
Send a message via Skype™ to UnderstandBlue
Default

Quote:
Originally Posted by Cook22 View Post
Yes. We have all gone to the gallery queue and clicked "submit changes". The page goes through in remarkably quick time but nothing has been approved, the same uploads show in the queue still waiting for approval.

By opening any one and clicking on "more options" I get this: Error: Call to undefined function mysql_free_result() in /var/www/www.splitcoaststampers.com/2018.08R/html/gallery/pp-inc-showphoto.php on line 221

But if I click on "Moderate photo" I'm able to click "submit changes" at the bottom of the page and the upload goes through as per normal. It's just a lot slower for that page to load on mobile, so I'm glad that I'm on a day off and on the PC today.



For me - Chrome Android, Opera Android, Chrome Windows 10. And whatever OSes Rosy, Patricia, Joy and Debbie have been using.
Tyson - this is in PhotoPost where gallery photos are moderated
__________________
I'm Lydia.

My Gallery |My Blog | My Store | My Online Classes
Love Splitcoast?
Help us love our volunteers by shopping at Amazon

UnderstandBlue is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Old 12-14-2018, 07:02 AM   #15
Splitcoast Dirty Dozen Alumni
SCS Gallery Moderator
Splitcoast Challenge Hostess
Teapot Tuesday TEAm
 
Cook22's Avatar
 
Join Date: Jul 2007
Location: Dublin, Ireland
Posts: 96,721
Default

Quote:
Originally Posted by UnderstandBlue View Post
That actually was broken prior to the upgrade and a ticket was opened

Sorry, I didn't realise that as it had been fine in the Favourites thread as recently as Tuesday, and in the WT thread yesterday.
Cook22 is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Old 12-14-2018, 09:20 AM   #16
Hardware Hotshot
 
Join Date: Apr 2016
Location: Roygbiville
Posts: 4,546
Default

Same here, tons-o-likes in all posts. iPad/Chrome. Haven’t checked on PC yet.

bjeans is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Old 12-14-2018, 10:19 AM   #17
SCS Community Manager Splitcoast Dirty Dozen Alumni
 
UnderstandBlue's Avatar
 
Join Date: Jul 2004
Location: Austin, TX
Posts: 38,336
Send a message via Skype™ to UnderstandBlue
Default

Quote:
Originally Posted by Cook22 View Post
Sorry, I didn't realise that as it had been fine in the Favourites thread as recently as Tuesday, and in the WT thread yesterday.

I think it's certain types of links.
__________________
I'm Lydia.

My Gallery |My Blog | My Store | My Online Classes
Love Splitcoast?
Help us love our volunteers by shopping at Amazon

UnderstandBlue is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Old 12-14-2018, 11:22 AM   #18
Administrator
 
Join Date: Dec 2017
Posts: 25
Default

Ok so far I have reported:

Multiple Like Button
Multiple Who like mentions and incorrect placement
Photomod tool not working
More options link error
IBtyen is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Old 12-14-2018, 01:28 PM   #19
SCS RAK Coordinator
 
purpleflowers's Avatar
 
Join Date: Jan 2007
Location: Somewhere under the rainbow
Posts: 2,512
Default

A couple of observations: when I'm using windows 7/chrome on a desktop I see one LIKE button for each post in the thread: post 1, 1 LIKE button, post 2, 2 LIKE buttons, post 3, 3 LIKE buttons, etc. All cascading. Oh my word - I can't imagine what that will mean for the longer threads with 1000's of posts.

When I popped open this thread in Firefox without signing in, there are no LIKE buttons at all. Once I signed in, all the cascading LIKE buttons appeared. I guess that makes sense since the LIKE records the user so no LIKE button is displayed if you're just browsing anonymously.

When I previewed this reply the buttons are gone but maybe they aren't there normally on a preview and I just never noticed.

And here is what I am seeing in the welcome rak forum (which is probably just a minor variation of what others are seeing) :

__________________
_______________________________________
Kerry

4 out of 3 people have problems with fractions.


My Gallery
purpleflowers is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Old 12-14-2018, 02:15 PM   #20
Splitcoast Dirty Dozen Alumni
Proud Fan Club Member
 
susie australia's Avatar
 
Join Date: Apr 2011
Location: Melbourne, Aus
Posts: 44,491
Default

The auto formatting, which had been fine since the repair in October, seems to be UNformatting some links. Links that were perfect a few days ago are now scrambled. Also the apostrophe/quote marks is being replaced by the black diamond with a question mark in it, on some card descriptions.
__________________
Susie

Don't take your organs to heaven - heaven knows we need them here.
susie australia is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Old 12-15-2018, 11:17 AM   #21
Splitcoast Dirty Dozen
Splitcoast Challenge Hostess

Proud Fan Club Member
 
kiagc's Avatar
 
Join Date: Jan 2010
Location: Southern Ontario, Canada
Posts: 34,768
Default Links not working

The links are not working when attaching in a thread, such as replying in the Inspiration thread. None of the information relative to image is showing, i.e. my user name, name of card, nothing like that.

This is what appears after "inserting the link" and doing a preview:

https://www.splitcoaststampers.com/g...&ppuser=246254
__________________
Kia
aplaceforkia
kiagc is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Old 12-16-2018, 10:24 AM   #22
Proud Fan Club Member
 
muscrat's Avatar
 
Join Date: Dec 2009
Location: Central PA
Posts: 45,492
Default

I'm not sure if you want this info here, but I posted a YouTube link in a thread and it posted the link but didn't put the video (embed?)in, just the link. This is the first time that's happened for me.

This post....

Alphabet Challenge Round 10 August 2018 - February 2019 CHAT
__________________
Kathy
Alpha Move it Group
muscrat is online now  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Old 12-16-2018, 12:24 PM   #23
Splitcoast Dirty Dozen
Splitcoast Challenge Hostess
 
Covington Crafter's Avatar
 
Join Date: Mar 2011
Location: Covington, WA
Posts: 22,223
Default

Kathy, I had the same thing happen when I tried to post a Youtube link, so I gave up.
__________________
Carla
Proud Fan Club Member and Dirty Dozen Alumni. If you haven't joined the Fan Club yet - what are you waiting for?

Join me in some challenges! Click the below links for details.
February 2019 Friends and Flowers
Dirty Dozen Christmas Challenge
Ways to Use It Challenge

And be sure to share some love by posting your Favorites!

Favorites Best of 2018 is open!
Covington Crafter is online now  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Old 12-16-2018, 01:01 PM   #24
Proud Fan Club Member
 
muscrat's Avatar
 
Join Date: Dec 2009
Location: Central PA
Posts: 45,492
Default

Carla, at least my links work. But it was nicer having the video right in the post.
__________________
Kathy
Alpha Move it Group
muscrat is online now  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Old 12-16-2018, 01:04 PM   #25
Splitcoast Dirty Dozen Alumni
SCS Gallery Moderator
Splitcoast Challenge Hostess
Teapot Tuesday TEAm
 
Cook22's Avatar
 
Join Date: Jul 2007
Location: Dublin, Ireland
Posts: 96,721
Default

Not saying the same holds true this time, but last time the auto embed was broken and I needed a video for a challenge, Lydia advised me to do it the old-school way, snagging the embed code from the sharing options.
Cook22 is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Old 12-16-2018, 01:28 PM   #26
Proud Fan Club Member
 
muscrat's Avatar
 
Join Date: Dec 2009
Location: Central PA
Posts: 45,492
Default

I don't get the embed code option on my share on mobile devices. I can get it on my PC, but can't find it on mobile.
__________________
Kathy
Alpha Move it Group
muscrat is online now  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Old 12-16-2018, 01:39 PM   #27
Hardware Hotshot
 
Join Date: Apr 2016
Location: Roygbiville
Posts: 4,546
Default

Quote:
Originally Posted by muscrat View Post
I don't get the embed code option on my share on mobile devices. I can get it on my PC, but can't find it on mobile.

Kathy, how about if you switch to desktop mode on mobile?

Beth
bjeans is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Old 12-16-2018, 02:36 PM   #28
Proud Fan Club Member
 
muscrat's Avatar
 
Join Date: Dec 2009
Location: Central PA
Posts: 45,492
Default

Quote:
Originally Posted by bjeans View Post
Kathy, how about if you switch to desktop mode on mobile?

Beth
That's what I'm on! I hate the mobile version of anything.
__________________
Kathy
Alpha Move it Group
muscrat is online now  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Cottage Paper likes this post.
Old 12-17-2018, 09:03 AM   #29
Splitcoast Dirty Dozen Alumni
Splitcoast Challenge Hostess
 
justwritedesigns's Avatar
 
Join Date: Sep 2007
Location: native Texan living in extreme N. GA
Posts: 63,040
Default

I don't see this one. In the Dirty Dozen, DDA about pages, none of their gallery links work.


If you click "Gallery" under any of the names, this is what you get.


IOS, Safari Version 12.0.1 (14606.2.104.1.1)
__________________
Julie Warner- justwritedesigns
My Gallery
The Write Stuff
-my blog Facebook|Pinterest|Instagram
Splitcoast Dirty Dozen Alumni,
Featured Stamper Hostess & Inspiration Challenge Hostess
I design for:
DRS Designs
Serendipity Stamps
North Coast Creations
Rubbernecker Stamps
justwritedesigns is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Old 12-17-2018, 01:21 PM   #30
Splitcoast Dirty Dozen
 
berlycece's Avatar
 
Join Date: Feb 2007
Location: On SCS
Posts: 33,435
Default New DD links don't work

On the SCS home page with the names of our new designers, DCinkit and Lisa Foster, neither of their links are working.
__________________
Kim in Illinois Proud SCS Fan Club Member!!
My Gallery QFTD#207 My blog: Stamping for LIFE!

Hoping to stamp more in 2019!
2019 Cards Made: 48 New cards mailed: 19 Old cards mailed: 7
2019 SCS challenges: 36 Christmas cards:


berlycece is online now  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Old 12-17-2018, 01:25 PM   #31
SCS Community Manager Splitcoast Dirty Dozen Alumni
 
UnderstandBlue's Avatar
 
Join Date: Jul 2004
Location: Austin, TX
Posts: 38,336
Send a message via Skype™ to UnderstandBlue
Default

Yes - we are having numerous bugs from our upgrade. I'll report it.
__________________
I'm Lydia.

My Gallery |My Blog | My Store | My Online Classes
Love Splitcoast?
Help us love our volunteers by shopping at Amazon

UnderstandBlue is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Old 12-17-2018, 01:30 PM   #32
Splitcoast Dirty Dozen Alumni
Proud Fan Club Member
 
susie australia's Avatar
 
Join Date: Apr 2011
Location: Melbourne, Aus
Posts: 44,491
Default

The link on the home page takes me to the October CT. I'm using an iPad, haven't tried on my PC yet.
__________________
Susie

Don't take your organs to heaven - heaven knows we need them here.
susie australia is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Old 12-17-2018, 01:37 PM   #33
Splitcoast Dirty Dozen
 
berlycece's Avatar
 
Join Date: Feb 2007
Location: On SCS
Posts: 33,435
Default

I figured it was related to the recent bugs. I shared a link to their galleries on the reveal post;hope they get some love!
__________________
Kim in Illinois Proud SCS Fan Club Member!!
My Gallery QFTD#207 My blog: Stamping for LIFE!

Hoping to stamp more in 2019!
2019 Cards Made: 48 New cards mailed: 19 Old cards mailed: 7
2019 SCS challenges: 36 Christmas cards:


berlycece is online now  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Old 12-17-2018, 07:28 PM   #34
Proud Fan Club Member
 
muscrat's Avatar
 
Join Date: Dec 2009
Location: Central PA
Posts: 45,492
Default

My gallery view is a mess. Even changing it to full site, it doesn't display right. Its only my gallery. If I look at regular gallery it's displayed OK.
__________________
Kathy
Alpha Move it Group
muscrat is online now  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Old 12-17-2018, 08:30 PM   #35
Proud Fan Club Member
 
muscrat's Avatar
 
Join Date: Dec 2009
Location: Central PA
Posts: 45,492
Default

Well it isn't just my gallery. The TLC gallery is funky too. You cancant see comments unless you click on the number of comments.
__________________
Kathy
Alpha Move it Group
muscrat is online now  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Old 12-18-2018, 09:15 AM   #36
SCS Community Manager Splitcoast Dirty Dozen Alumni
 
UnderstandBlue's Avatar
 
Join Date: Jul 2004
Location: Austin, TX
Posts: 38,336
Send a message via Skype™ to UnderstandBlue
Default

Reported - I think everything in this thread has a ticket now. Sorry guys!
__________________
I'm Lydia.

My Gallery |My Blog | My Store | My Online Classes
Love Splitcoast?
Help us love our volunteers by shopping at Amazon

UnderstandBlue is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Old 12-18-2018, 06:55 PM   #37
Stazon Splitcoast
 
LMstamps's Avatar
 
Join Date: Aug 2006
Posts: 11,184
Default

When will this be fixed? LM
__________________

If you would like to see my cards, please click here :-)

Gallery updated Aug 31, 2017
Psa. 118:24--This is the day which the LORD has made;Let us rejoice and be glad in it.
LMstamps is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Old 12-19-2018, 09:40 AM   #38
SCS Community Manager Splitcoast Dirty Dozen Alumni
 
UnderstandBlue's Avatar
 
Join Date: Jul 2004
Location: Austin, TX
Posts: 38,336
Send a message via Skype™ to UnderstandBlue
Default

One more that's been reported: Links to Occasions / theme/ company galleries are not working. no need to report again.

We do not have a time on a fix. This is a tough time of year as you can imagine. Thanks for your patience.
__________________
I'm Lydia.

My Gallery |My Blog | My Store | My Online Classes
Love Splitcoast?
Help us love our volunteers by shopping at Amazon

UnderstandBlue is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Old 12-20-2018, 12:14 PM   #39
Splitcoast Dirty Dozen Alumni
SCS Gallery Moderator
Splitcoast Challenge Hostess
Teapot Tuesday TEAm
 
Cook22's Avatar
 
Join Date: Jul 2007
Location: Dublin, Ireland
Posts: 96,721
Default

Entering more than one word as a search in the tutorials home page (https://www.splitcoaststampers.com/resources/) brings up an error message.
Using one single word works fine, but then you've got to find the right tutorial in amongst all the other results that come up. It's like a dragnet instead of a fishing line .

Tested in both Chrome and Firefox, Windows 10
The error page that comes up has this url: https://www.splitcoaststampers.com/ee/
Cook22 is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Old 12-20-2018, 12:17 PM   #40
Hardware Hotshot
 
Join Date: Apr 2016
Location: Roygbiville
Posts: 4,546
Default

Quote:
Originally Posted by Cook22 View Post
Entering more than one word as a search in the tutorials home page (https://www.splitcoaststampers.com/resources/) brings up an error message.
Using one single word works fine, but then you've got to find the right tutorial in amongst all the other results that come up. It's like a dragnet instead of a fishing line .

Tested in both Chrome and Firefox, Windows 10
The error page that comes up has this url: https://www.splitcoaststampers.com/ee/

“It’s like a dragnet instead of a fishing line.”

Best line of the month!
bjeans is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Closed Thread





Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off