In the Forums

Register

Today's Posts

Search

Get the Weekly
Inkling
newsletter





Previous Issues

Splitcoaststampers's privacy policy

Get Social

Splitcoaststampers on InstagramLike Splitcoaststampers on FacebookFollow Splitcoaststampers on TwitterPit Splitcoaststampers on Pinterest

Sponsored Ads


 
Splitcoaststampers.com - the world's #1 papercrafting community
You're currently viewing Splitcoaststampers as a GUEST. We pride ourselves on being great hosts, but guests have limited access to some of our incredible artwork, our lively forums and other super cool features of the site! You can join our incredible papercrafting community at NO COST. So what are you waiting for?

Join the party at Splitcoaststampers today!

Reply
 
Thread Tools
Old 07-22-2010, 10:40 AM   #1
Glitter Guru
 
calgramma's Avatar
 
Join Date: Dec 2004
Location: Blanchard, Idaho
Posts: 5,255
Default Is it Me??

From the forums page, I can't get into individual forums. I can read 'new posts', but I can't click on a forum name to just look at what's going on in that particular forum. Is it a 'glitch' or something wrong on my end?
__________________
Jeri Cyr
calgramma is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 07-22-2010, 11:30 AM   #2
SCS Community Manager Splitcoast Dirty Dozen Alumni
 
UnderstandBlue's Avatar
 
Join Date: Jul 2004
Location: Austin, TX
Posts: 39,753
Send a message via Skype™ to UnderstandBlue
Default

Hmmm. I am not seeing anything different in the forums. Have you tried clearing your browser cache?
__________________
I'm Lydia.

My Gallery |My Blog | My Videos |
Love Splitcoast?
Help us love our volunteers by shopping at Amazon

UnderstandBlue is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 07-22-2010, 11:55 AM   #3
Glitter Guru
 
calgramma's Avatar
 
Join Date: Dec 2004
Location: Blanchard, Idaho
Posts: 5,255
Default

yep, even signed out and signed back in.
__________________
Jeri Cyr
calgramma is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 07-22-2010, 12:00 PM   #4
SCS Community Manager Splitcoast Dirty Dozen Alumni
 
UnderstandBlue's Avatar
 
Join Date: Jul 2004
Location: Austin, TX
Posts: 39,753
Send a message via Skype™ to UnderstandBlue
Default

So when you view a forum what do you see? None of the sub forums or thread titles? Give me a specific forum and tell me exactly what you see. Or send me a screenshot if you can do that. If not a description is fine.
__________________
I'm Lydia.

My Gallery |My Blog | My Videos |
Love Splitcoast?
Help us love our volunteers by shopping at Amazon

UnderstandBlue is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 07-22-2010, 12:03 PM   #5
Glitter Guru
 
calgramma's Avatar
 
Join Date: Dec 2004
Location: Blanchard, Idaho
Posts: 5,255
Default

It's that I can't click on say, 'demo forums' and have the demo forums come up, it just jumps to the bottom of the page. It's that way with all the forums once I click on forums from the home page. It's just weird.
__________________
Jeri Cyr
calgramma is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 07-22-2010, 12:06 PM   #6
Glitter Guru
 
calgramma's Avatar
 
Join Date: Dec 2004
Location: Blanchard, Idaho
Posts: 5,255
Default

And now, I'm only getting 2 pages when I click on new posts.
__________________
Jeri Cyr
calgramma is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 07-22-2010, 12:09 PM   #7
SCS Community Manager Splitcoast Dirty Dozen Alumni
 
UnderstandBlue's Avatar
 
Join Date: Jul 2004
Location: Austin, TX
Posts: 39,753
Send a message via Skype™ to UnderstandBlue
Default

Quote:

Originally Posted by calgrammaView Post
And now, I'm only getting 2 pages when I click on new posts.
Can you give me a link to the place you are seeing 2 pages of posts?
__________________
I'm Lydia.

My Gallery |My Blog | My Videos |
Love Splitcoast?
Help us love our volunteers by shopping at Amazon

UnderstandBlue is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 07-22-2010, 12:13 PM   #8
Glitter Guru
 
calgramma's Avatar
 
Join Date: Dec 2004
Location: Blanchard, Idaho
Posts: 5,255
Default

This is what's showing on the first page of 'new posts'.

Page 1 of 2 1 2 >

I'm not sure that I'm articulating my problem as well as I could. I can click on 'new posts' and get into the forums.

However, if I try to click on a specific forum (demo business, or site service or any other) my screen just jumps to the bottom of the forums page and doesn't take me to the specific forum that I'm trying to reach. (hope that's a better description of my problem). And, thanks for trying to help!
__________________
Jeri Cyr
calgramma is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 07-22-2010, 12:22 PM   #9
SCS Community Manager Splitcoast Dirty Dozen Alumni
 
UnderstandBlue's Avatar
 
Join Date: Jul 2004
Location: Austin, TX
Posts: 39,753
Send a message via Skype™ to UnderstandBlue
Default

I know - I'm sorry - I feel like I'm blind. When I click new posts ( we are talking about in the menu in the top left box next to forums correct?) it works and shows me new posts. But I cannot reproduce what your issue is. Do me a favor. Click forums, top right, above your user name. That should take you to the forum list. Scroll down to site suggestions and click that title. Then tell me if you see a list of the threads in this forum.
__________________
I'm Lydia.

My Gallery |My Blog | My Videos |
Love Splitcoast?
Help us love our volunteers by shopping at Amazon

UnderstandBlue is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 07-22-2010, 12:40 PM   #10
Glitter Guru
 
calgramma's Avatar
 
Join Date: Dec 2004
Location: Blanchard, Idaho
Posts: 5,255
Default

That's precisely what I can't do. When I click the title, my screen just jumps to the bottom of the page.
__________________
Jeri Cyr
calgramma is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 07-22-2010, 12:44 PM   #11
SCS Community Manager Splitcoast Dirty Dozen Alumni
 
UnderstandBlue's Avatar
 
Join Date: Jul 2004
Location: Austin, TX
Posts: 39,753
Send a message via Skype™ to UnderstandBlue
Default

Bizarre. So how did you get in here to post?
__________________
I'm Lydia.

My Gallery |My Blog | My Videos |
Love Splitcoast?
Help us love our volunteers by shopping at Amazon

UnderstandBlue is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 07-22-2010, 12:47 PM   #12
Glitter Guru
 
calgramma's Avatar
 
Join Date: Dec 2004
Location: Blanchard, Idaho
Posts: 5,255
Default

I was able to click on the forum name on the far right sight (where it lists where the thread originated) and there I'm able to see all the threads listed in the forum and even start a thread. Just can't get there from the main forum page. It is bizarre...never had this problem before.
__________________
Jeri Cyr
calgramma is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 07-22-2010, 12:51 PM   #13
Glitter Guru
 
calgramma's Avatar
 
Join Date: Dec 2004
Location: Blanchard, Idaho
Posts: 5,255
Default

And, FYI, I can navigate the rest of the site just fine. It's just the forums.
__________________
Jeri Cyr
calgramma is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 07-22-2010, 12:55 PM   #14
SCS Community Manager Splitcoast Dirty Dozen Alumni
 
UnderstandBlue's Avatar
 
Join Date: Jul 2004
Location: Austin, TX
Posts: 39,753
Send a message via Skype™ to UnderstandBlue
Default

Quote:

Originally Posted by calgrammaView Post
And, FYI, I can navigate the rest of the site just fine. It's just the forums.
Wha browser and what version of your browser are you using? Have you tried updating to the most current version!
__________________
I'm Lydia.

My Gallery |My Blog | My Videos |
Love Splitcoast?
Help us love our volunteers by shopping at Amazon

UnderstandBlue is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 07-22-2010, 12:56 PM   #15
Glitter Guru
 
calgramma's Avatar
 
Join Date: Dec 2004
Location: Blanchard, Idaho
Posts: 5,255
Default

BTW.....Lydia......don't worry about me......go have fun at convention and keep giving us updates. I've found a 'way around' my problem. It can wait. Rather hear 'news' from convention!!!
__________________
Jeri Cyr
calgramma is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 07-22-2010, 12:56 PM   #16
Glitter Guru
 
calgramma's Avatar
 
Join Date: Dec 2004
Location: Blanchard, Idaho
Posts: 5,255
Default

I'm using IE8.
__________________
Jeri Cyr
calgramma is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 07-22-2010, 12:59 PM   #17
SCS Community Manager Splitcoast Dirty Dozen Alumni
 
UnderstandBlue's Avatar
 
Join Date: Jul 2004
Location: Austin, TX
Posts: 39,753
Send a message via Skype™ to UnderstandBlue
Default

Quote:

Originally Posted by calgrammaView Post
BTW.....Lydia......don't worry about me......go have fun at convention and keep giving us updates. I've found a 'way around' my problem. It can wait. Rather hear 'news' from convention!!!
But I do worry!
__________________
I'm Lydia.

My Gallery |My Blog | My Videos |
Love Splitcoast?
Help us love our volunteers by shopping at Amazon

UnderstandBlue is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 07-22-2010, 01:00 PM   #18
Glitter Guru
 
calgramma's Avatar
 
Join Date: Dec 2004
Location: Blanchard, Idaho
Posts: 5,255
Default

Thanks......but, with the 'work around', I'm fine for now. Just enjoy!
__________________
Jeri Cyr
calgramma is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Reply





Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off