In the Forums

Register

Today's Posts

Search

Get the Weekly
Inkling
newsletter





Previous Issues

Splitcoaststampers's privacy policy

Get Social

Splitcoaststampers on InstagramLike Splitcoaststampers on FacebookFollow Splitcoaststampers on TwitterPit Splitcoaststampers on Pinterest

Sponsored Ads


 
Splitcoaststampers.com - the world's #1 papercrafting community
You're currently viewing Splitcoaststampers as a GUEST. We pride ourselves on being great hosts, but guests have limited access to some of our incredible artwork, our lively forums and other super cool features of the site! You can join our incredible papercrafting community at NO COST. So what are you waiting for?

Join the party at Splitcoaststampers today!

Reply
 
Thread Tools
Old 12-28-2006, 06:44 PM   #1
Stazon Splitcoast
 
Stampinsilvia's Avatar
 
Join Date: Nov 2004
Location: On the beautiful Island of Crete
Posts: 30,706
Default Help, my photos are dissapearing!

Hi there,
the last 12 uploads I have made have all been deleted, I am doing everything right according to the little sticky on this thread, accept for cropping I don't know how to do that. I have even given all my cards names with my initials in the title...all 5 of my initials, please tell me what is wrong. I will uplaod and they will be there for a few hours and then disapear. 5 cards I uploaded 3 and 4 times and they are gone as well. Thanks for your help!

Silvia
__________________
Silvia
My gallery My Blog
Idesign for Scor-Pal & www.littlepapershop.com
Stampinsilvia is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 12-28-2006, 07:01 PM   #2
Pearl-ExPert
 
ShaddyBaby's Avatar
 
Join Date: Oct 2004
Posts: 2,567
Default Mine is gone too!

The card I uploaded today disappeared too! I guess I uploaded around 7:00 pm or so and I just went to my gallery and it is gone!
__________________
~Michelle
ShaddyBaby is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 12-28-2006, 07:46 PM   #3
Stazon Splitcoast
 
newtnewt's Avatar
 
Join Date: Aug 2003
Location: Scappoose, OR
Posts: 53,476
Default

I would suggest double checking that the filename is unique.

Silvia, it is possible that since you are using your initials there is already somehting in your gallery with the same filename.
__________________
Jessica
Suck it Up, Cupcake!



newtnewt is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 12-28-2006, 08:28 PM   #4
Hardware Hotshot
 
KarenInKali's Avatar
 
Join Date: Mar 2003
Location: Rancho Penasquitos, CA
Posts: 4,418
Default

Also, remember that when we say you need a unique name, it's not the name you give it here on SCS, it's the *.jpg name that needs to be unique from others.
__________________

BLINGO
KarenInKali is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Reply



Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off