In the Forums

Register

Today's Posts

Search

Get the Weekly
Inkling
newsletter





Previous Issues

Splitcoaststampers's privacy policy

Get Social

Splitcoaststampers on InstagramLike Splitcoaststampers on FacebookFollow Splitcoaststampers on TwitterPit Splitcoaststampers on Pinterest

Sponsored Ads


 
Splitcoaststampers.com - the world's #1 papercrafting community
You're currently viewing Splitcoaststampers as a GUEST. We pride ourselves on being great hosts, but guests have limited access to some of our incredible artwork, our lively forums and other super cool features of the site! You can join our incredible papercrafting community at NO COST. So what are you waiting for?

Join the party at Splitcoaststampers today!

Reply
 
Thread Tools
Old 11-27-2005, 02:42 PM   #1
Matboard Maniac
 
tazadecafe's Avatar
 
Join Date: Feb 2004
Location: Rockwall, Texas
Posts: 333
Exclamation Help !!I can't reply

It's wicked,my letters won't come up right on the gallery!!
__________________
If your word does not reflect your spirit and honor, do not speak.

Gina Florencia
tazadecafe is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 11-27-2005, 02:54 PM   #2
Matboard Maniac
 
epheph's Avatar
 
Join Date: Jun 2005
Posts: 309
Default

Could you explain this to me in more detail?
epheph is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 11-27-2005, 03:23 PM   #3
Stazon Splitcoast
 
jbalcer's Avatar
 
Join Date: Oct 2003
Location: South Central Texas
Posts: 22,482
Default

Scott - check the admin log in the gallery, and you can see what was removed. The formatting there doesn't seem to work.
__________________
Jenn Balcer
My Blog
jbalcer is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 11-28-2005, 05:41 AM   #4
Matboard Maniac
 
tazadecafe's Avatar
 
Join Date: Feb 2004
Location: Rockwall, Texas
Posts: 333
Default

When I reply on the Gallery, my words come like in symbols....
__________________
If your word does not reflect your spirit and honor, do not speak.

Gina Florencia
tazadecafe is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 11-28-2005, 12:24 PM   #5
Matboard Maniac
 
tazadecafe's Avatar
 
Join Date: Feb 2004
Location: Rockwall, Texas
Posts: 333
Default this is what is doing....

Thread tazadecafe
[IMG]//www.splitcoaststampers.com/forums/image.php?u=2433[/IMG]

Polyshrink Goddess

Registered: February 2004
Location: Rockwall,Texas
Posts: 658 Mon November 28, 2005 3:17pm

__________________
If your word does not reflect your spirit and honor, do not speak.

Gina Florencia
tazadecafe is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 11-29-2005, 05:55 AM   #6
Matboard Maniac
 
tazadecafe's Avatar
 
Join Date: Feb 2004
Location: Rockwall, Texas
Posts: 333
Default Still can't comment on the Gallery,guys.anyone?

help....thanks....
__________________
If your word does not reflect your spirit and honor, do not speak.

Gina Florencia
tazadecafe is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 11-29-2005, 03:06 PM   #7
mothermcbride
Guest
 
Posts: n/a
Default Having a comment problem

I just wanted to let you know of something weird that is happening when I make gallery comments. I generally put !! after my usually short comments. Since last week, when I do that, the entire comments shows as



Strange but true (LOL)

Actually, since the original posting of this, I discovered it does that no matter what if I hit the "Post Comment" button but if I type in Quick Reply, it doesn't.

See ya.

Last edited by mothermcbride; 11-29-2005 at 03:11 PM..
 
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 11-29-2005, 03:19 PM   #8
Stazon Splitcoast
 
jbalcer's Avatar
 
Join Date: Oct 2003
Location: South Central Texas
Posts: 22,482
Default

This is one of those things on The List that Scott's working on. Thanks for the additional info! We hope to have it fixed soon!
__________________
Jenn Balcer
My Blog
jbalcer is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 11-29-2005, 05:26 PM   #9
mothermcbride
Guest
 
Posts: n/a
Default

Quote:

Originally Posted by jbalcer
This is one of those things on The List that Scott's working on. Thanks for the additional info! We hope to have it fixed soon!
Thanks. Hey, also, I was sending personal messages back & forth to someone and apparently each one appeared twice. Just thought I'd add that.

Good night!!
 
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 12-01-2005, 09:33 AM   #10
Die Cut Diva
 
StampinHappyInCT's Avatar
 
Join Date: Mar 2004
Location: Hmmmm...?
Posts: 3,045
Default <p></p>

I'm having this problem as well, although it seems to happen more when I use the Quick Reply option.

Thanks for looking into the problem!!
__________________
Sue
* * * * * * * * * *
My little gallery
StampinHappyInCT is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 12-06-2005, 06:55 PM   #11
Mad Swapper
 
scrappinchick's Avatar
 
Join Date: Nov 2004
Location: San Antonio, Texas
Posts: 1,756
Default can't post comments in the gallery

I dont know if it is just happening to me or to others, but I type out a comment, and then when I check it, it comes out *funky* , like

or something like that. My comment isnt even there. Is the gallery wonky tonight or have all the comments that I have recently left been like that??? (This is the first night I have noticed this, if all my comments came out like that, about 70 people are gonna think I am wonky myself!!! lol

__________________
Jenn
TAC Angel
Jenn's Stamping Corner~My Blog!
scrappinchick is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Reply





Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off


Related Topics
Thread Thread Starter Forum Replies Last Post
Is the attachment problem fixed? brainerdgal Site Issues Archive 22 05-31-2005 10:10 AM
Problem getting logged out lwalder21 Site Issues Archive 1 05-17-2005 01:40 PM
aqua pen problem - too much water- help! shprete Techniques 8 11-02-2004 05:30 AM
Can't get back to gallery once I post a comment! Help! stampcrazygirl General Stamping Talk 5 08-22-2004 02:47 PM