In the Forums

Register

Today's Posts

Search

Get the Weekly
Inkling
newsletter





Previous Issues

Splitcoaststampers's privacy policy

Get Social

Splitcoaststampers on InstagramLike Splitcoaststampers on FacebookFollow Splitcoaststampers on TwitterPit Splitcoaststampers on Pinterest

Sponsored Ads


 
Splitcoaststampers.com - the world's #1 papercrafting community
You're currently viewing Splitcoaststampers as a GUEST. We pride ourselves on being great hosts, but guests have limited access to some of our incredible artwork, our lively forums and other super cool features of the site! You can join our incredible papercrafting community at NO COST. So what are you waiting for?

Join the party at Splitcoaststampers today!

Reply
 
Thread Tools
Old 02-26-2010, 05:58 AM   #1
Rubber Obsessor
 
BearingFruit's Avatar
 
Join Date: Apr 2005
Location: Rochester, IN
Posts: 157
Default Getting back to the gallery problems

When viewing the gallery and I find a card I want to see upclose and the deets. When done, I want to return to the gallery. I know have to click on the back button twice before it will take me back. One back click does not do anything.

If I like the card and want to save it to my favorites....to get back to the gallery from there I have to click the back button 5 times in a quick procession. If I do not click, click, click, click, and click fast I get stuck on that card for ever.

Any reason ?

Blessings,
Pam
BearingFruit is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 02-26-2010, 06:10 AM   #2
Stazon Splitcoast
 
jbalcer's Avatar
 
Join Date: Oct 2003
Location: South Central Texas
Posts: 22,482
Default

Hi, Pam!
Have you tried the little down arrow next to the back button on your browser? You'll be able to choose which page you'd like to go back to there. Let's see if that helps!
__________________
Jenn Balcer
My Blog
jbalcer is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 02-26-2010, 07:19 AM   #3
Rubber Obsessor
 
BearingFruit's Avatar
 
Join Date: Apr 2005
Location: Rochester, IN
Posts: 157
Default

I will give that a try.

In the past one click on the back button was all that was needed.

Check back with you in a min.

Blessings,
Pam
BearingFruit is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 02-26-2010, 07:23 AM   #4
Rubber Obsessor
 
BearingFruit's Avatar
 
Join Date: Apr 2005
Location: Rochester, IN
Posts: 157
Default

Never new about the arrow thingy.

It works when I just view the card. It will send me to the gallery.

No so when I save that card to my favorites.

Blessings,
Pam
BearingFruit is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 02-26-2010, 07:24 AM   #5
Stazon Splitcoast
 
jbalcer's Avatar
 
Join Date: Oct 2003
Location: South Central Texas
Posts: 22,482
Default

What browser are you using, Pam?
__________________
Jenn Balcer
My Blog
jbalcer is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 02-26-2010, 07:47 AM   #6
Rubber Obsessor
 
BearingFruit's Avatar
 
Join Date: Apr 2005
Location: Rochester, IN
Posts: 157
Default

Not certain what a browser is????

Explorer

Is that the browser? I do not know what version.

Blessigns,
Pam in IN
BearingFruit is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 02-26-2010, 07:53 AM   #7
Rubber Obsessor
 
BearingFruit's Avatar
 
Join Date: Apr 2005
Location: Rochester, IN
Posts: 157
Default

I have windows Vista Business

Blessings,
Pam
BearingFruit is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 02-26-2010, 08:26 AM   #8
Splitcoast Team Member
 
Beate's Avatar
 
Join Date: Apr 2003
Location: Edmond, OK
Posts: 4,017
Send a message via Skype™ to Beate
Default

Hi Pam,
I have Internet Explorer 8. I have to hit my back button three times in a row to get back to the place I was before, after commenting on a card.

When just looking at a card close up, I do have to click more then once to get back to the main gallery. We will have to check and see what's wrong.
__________________
Beate

my gallery - my blog

Last edited by Beate; 02-26-2010 at 09:20 AM.. Reason: needed to elaborate
Beate is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 02-26-2010, 08:53 AM   #9
Rubber Obsessor
 
jenmitchell's Avatar
 
Join Date: Jun 2007
Location: Bridgewater, Massachusetts
Posts: 144
Default

I think there's definitely something strange going on. I have to click the back button twice to go from looking at a card to get back to the gallery. I never had to do that before.
__________________
I hope you have time to visit my blog.
For great sketch challenges visit Freshly Made Sketches and CAS This Sketch
For great inspiration challenges visit Fusion

Proud Fan Club Member
jenmitchell is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 02-26-2010, 09:07 AM   #10
Rubber Obsessor
 
BearingFruit's Avatar
 
Join Date: Apr 2005
Location: Rochester, IN
Posts: 157
Default

It was not that way a while ago. (maybe a week) I have a horrible concept of time, but this is pretty recent. I have not done anything new to my computer, cept window updates. I guess I will live with it. Cause living without split coast is just not an option

Blessings,
Pam in In
BearingFruit is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 02-26-2010, 09:42 AM   #11
Mad Swapper
 
HamiltonGal's Avatar
 
Join Date: Nov 2007
Location: Hamilton, ON, Canada
Posts: 1,530
Default

Same thing is happening for me - for the last 2 or 3 days. Have to click the back button at least 2x before it goes back. ALSO - seem to be getting a "this webpage cannot be displayed" message. Appears UNDER the gallery, or card or whatever I'm looking at - kind of at the top right, but below the banner ad, if that makes sense. I think it used to be a rotating text link to other things like tutorials, resources, etc etc.

I'm using IE 7.0 on both my home and work pc and it's happening on both computers.

Let me know if I can provide any other info or a screen shot if you need one.

Thanks!
__________________
~ Laurie
Proud Fan Club Member
HamiltonGal is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 02-26-2010, 09:46 AM   #12
Stazon Splitcoast
 
jbalcer's Avatar
 
Join Date: Oct 2003
Location: South Central Texas
Posts: 22,482
Default

I'm going to send this along to the IB & NM folks - it does look like it has something to do with the feeds. . .
__________________
Jenn Balcer
My Blog
jbalcer is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 02-26-2010, 09:49 AM   #13
Proud Fan Club Member
Creative Crew SU Design Team Alumni
 
jeanstamping2's Avatar
 
Join Date: Mar 2005
Location: Meredosia Illinois
Posts: 9,064
Lightbulb

I always right click and open a new tab or window, When viewing the gallery or anything that I'm wanting to look at. And not loose the spot where I was in the first place.


Just hit the right button on your mouse and the you will see a drop down box. open in new window, open in tab. The new tab will be on the top of your tool bar. and you can click on that and open it to view the photo or whatever you are looking.
When you're done just close the tab. and you're back where you were in the first place.
__________________
Nancy ** Stuff I create **
Creative Crew Member 2014
Past Design Team Member of :Clear and Simple: & Jessica Lynn Originals
jeanstamping2 is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 02-26-2010, 10:15 AM   #14
Rubber Obsessor
 
BearingFruit's Avatar
 
Join Date: Apr 2005
Location: Rochester, IN
Posts: 157
Default

I'll try that.

Blessings,
Pam
BearingFruit is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 02-26-2010, 04:50 PM   #15
Rubber Obsessor
 
jenmitchell's Avatar
 
Join Date: Jun 2007
Location: Bridgewater, Massachusetts
Posts: 144
Default

[QUOTE=HamiltonGal;16213262]Same thing is happening for me - for the last 2 or 3 days. Have to click the back button at least 2x before it goes back. ALSO - seem to be getting a "this webpage cannot be displayed" message. Appears UNDER the gallery, or card or whatever I'm looking at - kind of at the top right, but below the banner ad, if that makes sense. I think it used to be a rotating text link to other things like tutorials, resources, etc etc.QUOTE]

I've been seeing the same thing but I wasn't sure how to describe it.
__________________
I hope you have time to visit my blog.
For great sketch challenges visit Freshly Made Sketches and CAS This Sketch
For great inspiration challenges visit Fusion

Proud Fan Club Member
jenmitchell is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 02-26-2010, 05:07 PM   #16
Stazon Splitcoast
 
jbalcer's Avatar
 
Join Date: Oct 2003
Location: South Central Texas
Posts: 22,482
Default

Sorry about this, y'all. We've alerted the people who can fix it and are just waiting . . . .
__________________
Jenn Balcer
My Blog
jbalcer is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 02-27-2010, 06:36 AM   #17
Splitcoast Dirty Dozen Alumni
SCS Gallery Moderator
Splitcoast Challenge Hostess
Teapot Tuesday TEAm
 
Cook22's Avatar
 
Join Date: Jul 2007
Location: Dublin, Ireland
Posts: 33,437
Default

Quote:

Originally Posted by BearingFruitView Post
When viewing the gallery and I find a card I want to see upclose and the deets. When done, I want to return to the gallery. I know have to click on the back button twice before it will take me back. One back click does not do anything.

If I like the card and want to save it to my favorites....to get back to the gallery from there I have to click the back button 5 times in a quick procession. If I do not click, click, click, click, and click fast I get stuck on that card for ever.

Any reason ?

Blessings,
Pam
Do you use the little heart icon under the card photo, to the left of the title, for favouriting? If you use that, you shouldn't need to go back any more than you normally would.
Cook22 is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 02-27-2010, 11:49 AM   #18
Rubber Obsessor
 
cabinstamper1's Avatar
 
Join Date: Jan 2005
Location: Minnesota!
Posts: 137
Default

I'm having the same problem. It just started yesterday. Weird that it only happens in the gallery and not the forums.
__________________
Rhonda Lynn
come visit me at www.ljndesigns.blogspot.com
cabinstamper1 is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 02-27-2010, 06:36 PM   #19
Rubber Obsessor
 
BearingFruit's Avatar
 
Join Date: Apr 2005
Location: Rochester, IN
Posts: 157
Default

Did not know about the heart thingy. Will have to try that. Sounds like a great shortcut.

Your right It does not happen in the forums. Wierd huh.

While I am at it the other problem I am having is with thread subscriptions. I sign up for instant e-mail with additions to the thread (like this one that I want to watch), but I never get an e-mail. I get my newsletter tho. So I know you know who I am.lol.

Blessings,
Pam in IN
BearingFruit is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 02-27-2010, 10:42 PM   #20
Kookie Creator
 
Just1more's Avatar
 
Join Date: Aug 2004
Posts: 457
Default

This has been going on for awhile. Nice to find out it isn't just me. I use Safari, but I have also tried Firefox and it does the same thing. As of yesterday I can no longer even you the slide show, previous or next image.
Just1more is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 02-28-2010, 04:24 AM   #21
Splitcoast DirtyDozen Alumni
Proud Fan Club Member
 
Clownmom's Avatar
 
Join Date: Feb 2006
Location: Casselberry, Florida
Posts: 12,941
Default

Quote:

Originally Posted by HamiltonGalView Post
ALSO - seem to be getting a "this webpage cannot be displayed" message. Appears UNDER the gallery, or card or whatever I'm looking at - kind of at the top right, but below the banner ad, if that makes sense. I think it used to be a rotating text link to other things like tutorials, resources, etc etc.

I'm using IE 7.0 on both my home and work pc and it's happening on both computers.

Let me know if I can provide any other info or a screen shot if you need one.

Thanks!
This is the reason I stopped by Site Suggesions. What is that message all about?
__________________
Lois - My blog
Karen Burniston Design Team
FS139 QFTD54

Clownmom is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 02-28-2010, 05:20 AM   #22
Hardware Hotshot
 
stampnangel's Avatar
 
Join Date: Aug 2006
Location: West Virginia
Posts: 4,072
Default

Quote:

Originally Posted by jenmitchellView Post
I think there's definitely something strange going on. I have to click the back button twice to go from looking at a card to get back to the gallery. I never had to do that before.
Exact same thing happening here, never had to do it before either. using IE8

I'm also getting the same IE error message layered under the gallery pics like HamiltonGirl posted.
__________________
~Carrie~
MY GALLERY
Stamps, Scraps and Scissors My crafty Blog
stampnangel is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 02-28-2010, 12:12 PM   #23
Full of Malarky
 
debzi333's Avatar
 
Join Date: Jun 2007
Location: BC
Posts: 10,149
Default

Same here! I see the same message in behind the any page that I go to - and I use IE8 too! I figured it could not be just me -but it's nice to read that it really is just not me.

I decided it was today with the servers * migrating*?

Thanks Jenn!
__________________
~~~~~~Deborah~~~~~~
Thanks for checking out my Gallery!


debzi333 is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 02-28-2010, 12:13 PM   #24
Full of Malarky
 
debzi333's Avatar
 
Join Date: Jun 2007
Location: BC
Posts: 10,149
Default

Quote:

Originally Posted by jbalcerView Post
Sorry about this, y'all. We've alerted the people who can fix it and are just waiting . . . .

Oh Jenn! Please don't leave! What will do without you to fix all of our problems!!!!
__________________
~~~~~~Deborah~~~~~~
Thanks for checking out my Gallery!


debzi333 is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 02-28-2010, 01:47 PM   #25
Linking Queen
 
TeeGeeDee's Avatar
 
Join Date: Jan 2005
Location: I escaped from NY! I ♥️ my new state of SC!
Posts: 19,040
Default

Quote:

Originally Posted by jenmitchellView Post
I think there's definitely something strange going on. I have to click the back button twice to go from looking at a card to get back to the gallery. I never had to do that before.
Same with me ... if I use the arrow for the drop down menu of recent pages the top most is something like googlead then the page I actually want to return to.

I'm starting to remember to click twice in quick succession after viewing a card in the gallery.
__________________
Happy Crafting! Share a story of SCS kindness!
Please support RMHC
TeeGeeDee is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 02-28-2010, 08:34 PM   #26
Polyshrink Goddess
 
Skippet's Avatar
 
Join Date: Apr 2007
Location: SoCal
Posts: 635
Default

I've been having all of these problems for amost 3 days now. I find though that if I click the "back" button twice quickly in succession that the page just stays there. I actually have to click, pause and then click again. It is a bit annoying.
Skippet is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 02-28-2010, 08:48 PM   #27
Kookie Creator
 
Just1more's Avatar
 
Join Date: Aug 2004
Posts: 457
Default

I'm sorry, but I just want to go back to the way things were before SCS was bought.
Just1more is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 03-03-2010, 05:50 AM   #28
Mad Swapper
 
HamiltonGal's Avatar
 
Join Date: Nov 2007
Location: Hamilton, ON, Canada
Posts: 1,530
Default

Well things seem to be cleared up - on my work pc anyway. No more double - or triple - clicking to go back a page, and that underlying error message is now gone! Hoping for the same on my home pc - but THANKS to SCS for fixing things
__________________
~ Laurie
Proud Fan Club Member
HamiltonGal is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Reply





Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off