In the Forums

Register

Today's Posts

Search

Get the Weekly
Inkling
newsletter





Previous Issues

Splitcoaststampers's privacy policy

Get Social

Splitcoaststampers on InstagramLike Splitcoaststampers on FacebookFollow Splitcoaststampers on TwitterPit Splitcoaststampers on Pinterest

Sponsored Ads


 
Splitcoaststampers.com - the world's #1 papercrafting community
You're currently viewing Splitcoaststampers as a GUEST. We pride ourselves on being great hosts, but guests have limited access to some of our incredible artwork, our lively forums and other super cool features of the site! You can join our incredible papercrafting community at NO COST. So what are you waiting for?

Join the party at Splitcoaststampers today!

Closed Thread
Thread Tools
Old 09-17-2012, 05:41 AM   #1  
Stazon Splitcoast
 
etsdas's Avatar
 
Join Date: Mar 2004
Location: Casa Grande, AZ
Posts: 28,987
Likes: 0
Received 0 Likes on 0 Posts
Default Question about display using Firefox

I am hoping that some one will be able to help me. I just changed to the latest version of Firefox (I had a pretty old one - guess I just do not like change LOL!) Previously, scrolling ads at the top of the screen must have been blocked, and now they have reappeared.

Is there a way to block them again? I looked at the Firefox Settings info and did not see anything that could help.

Please understand, I really do not have anything against the ads. However, with our roving lifestyle we find Verizon wireless the most convenient for internet access. Our plan has a 5gb limit - and it seems scrolling ads help us to push the limit!
__________________
Dorothy
My gallery

My blog: http://cardsbydorothy.blogspot.com/

etsdas is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Likes
Old 09-17-2012, 06:09 AM   #2  
Matboard Maniac
 
birdieluver's Avatar
 
Join Date: Jan 2012
Location: Eureka Springs, AR
Posts: 209
Likes: 0
Received 0 Likes on 0 Posts
Default

Quote:

Originally Posted by etsdasForums at Splitcoaststampers
I am hoping that some one will be able to help me. I just changed to the latest version of Firefox (I had a pretty old one - guess I just do not like change LOL!) Previously, scrolling ads at the top of the screen must have been blocked, and now they have reappeared.

Is there a way to block them again? I looked at the Firefox Settings info and did not see anything that could help.

Please understand, I really do not have anything against the ads. However, with our roving lifestyle we find Verizon wireless the most convenient for internet access. Our plan has a 5gb limit - and it seems scrolling ads help us to push the limit!
You need Adblock Plus. Go to your "Tools" menu item on top and choose "add ons". In the upper right you'll find a search tool. Just search for Adblock and have it installed. Works great, I never see the ads.

Terry
birdieluver is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Likes
Old 09-17-2012, 03:28 PM   #3  
Stazon Splitcoast
 
etsdas's Avatar
 
Join Date: Mar 2004
Location: Casa Grande, AZ
Posts: 28,987
Likes: 0
Received 0 Likes on 0 Posts
Default

Thank you. I have done that.
__________________
Dorothy
My gallery

My blog: http://cardsbydorothy.blogspot.com/

etsdas is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Likes
Old 09-18-2012, 09:45 AM   #4  
Stazon Splitcoast
 
etsdas's Avatar
 
Join Date: Mar 2004
Location: Casa Grande, AZ
Posts: 28,987
Likes: 0
Received 0 Likes on 0 Posts
Default

Terry, I have had a chance to "test" the results - it worked! I was not sure I could figure it out, but I got it. I appreciate your response.
__________________
Dorothy
My gallery

My blog: http://cardsbydorothy.blogspot.com/

etsdas is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Likes
Closed Thread



Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off