In the Forums

Register

Today's Posts

Search

Get the Weekly
Inkling
newsletter





Previous Issues

Splitcoaststampers's privacy policy

Get Social

Splitcoaststampers on InstagramLike Splitcoaststampers on FacebookFollow Splitcoaststampers on TwitterPit Splitcoaststampers on Pinterest

Sponsored Ads


 
Splitcoaststampers.com - the world's #1 papercrafting community
You're currently viewing Splitcoaststampers as a GUEST. We pride ourselves on being great hosts, but guests have limited access to some of our incredible artwork, our lively forums and other super cool features of the site! You can join our incredible papercrafting community at NO COST. So what are you waiting for?

Join the party at Splitcoaststampers today!

Reply
Thread Tools
Old 12-30-2004, 05:41 AM   #1  
Polyshrink Goddess
 
Join Date: Oct 2002
Posts: 677
Likes: 0
Received 0 Likes on 0 Posts
Default login trouble - help moderators!!

OK - yesterday I updated my email address, and today I cannot log in. When I tried to have my password sent to me, it said there was an invalid email address. So, I used all 3 different email addresses I have and none of them work. Can one of you wonderful moderators help me?! I also tried to enter a new profile using my current user ID (kulat4) and it said it was taken, so I am obviously stil in the system somewhere. I will try a new useername to get this posted.

Thanks!
Chris

Here are my three email addresses:

[email protected] which is what I changed it to
[email protected] which is what it used to be
[email protected] all 3 work
Anonymous is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote Likes
Old 12-30-2004, 06:26 AM   #2  
Stazon Splitcoast
 
jbalcer's Avatar
 
Join Date: Oct 2003
Location: South Central Texas
Posts: 30,079
Likes: 0
Received 0 Likes on 0 Posts
Default

You should be able to login with kulat4 and your password now. If not, send me an email at [email protected], and we'll get you fixed up.
__________________
Jenn Balcer
My Blog
jbalcer is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote Likes
Old 12-31-2004, 05:51 PM   #3  
Polyshrink Goddess
 
Join Date: Oct 2002
Posts: 677
Likes: 0
Received 0 Likes on 0 Posts
Default Can't log on

I just joined and can not log on. It says that both my username and email address are already taken. That is impossible about my email address. What do I do now? Help.
Robyn
Anonymous is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote Likes
Old 01-01-2005, 08:01 AM   #4  
Stazon Splitcoast
 
jbalcer's Avatar
 
Join Date: Oct 2003
Location: South Central Texas
Posts: 30,079
Likes: 0
Received 0 Likes on 0 Posts
Default

Robyn - please send an email with the username you chose and also the email address you used to register. We'll see what's going on -

[email protected]
__________________
Jenn Balcer
My Blog
jbalcer is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote Likes
Old 01-01-2005, 08:59 PM   #5  
Polyshrink Goddess
 
Join Date: Oct 2002
Posts: 677
Likes: 0
Received 0 Likes on 0 Posts
Default help me log in please

I too just had the same problem. I changed my email adress in profile and now I can not log in at all. I thought I would try registering again but I could not as my username and email were already being used.

My username is crazystampin29

Lynn
Anonymous is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote Likes
Old 01-01-2005, 09:09 PM   #6  
Stazon Splitcoast
 
jbalcer's Avatar
 
Join Date: Oct 2003
Location: South Central Texas
Posts: 30,079
Likes: 0
Received 0 Likes on 0 Posts
Default

Lynn - send me an email to [email protected]. Let me know your username & the email address you're using.

I'll get you set up again.
__________________
Jenn Balcer
My Blog
jbalcer is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote Likes
Old 01-01-2005, 09:13 PM   #7  
Stazon Splitcoast
 
jbalcer's Avatar
 
Join Date: Oct 2003
Location: South Central Texas
Posts: 30,079
Likes: 0
Received 0 Likes on 0 Posts
Default

Actually, Lynn - I've got you as an active member now. You should be cool to login as usual.
__________________
Jenn Balcer
My Blog
jbalcer is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote Likes
Old 01-01-2005, 10:16 PM   #8  
Stampin' Fool
 
crazystampin29's Avatar
 
Join Date: Sep 2004
Location: BC Canada
Posts: 1,812
Likes: 0
Received 0 Likes on 0 Posts
Default

Thanks! I logged it without trouble this time.

Lynn
crazystampin29 is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote Likes
Old 01-01-2005, 10:21 PM   #9  
Stazon Splitcoast
 
jbalcer's Avatar
 
Join Date: Oct 2003
Location: South Central Texas
Posts: 30,079
Likes: 0
Received 0 Likes on 0 Posts
Default

Glad to be of help to ya!
__________________
Jenn Balcer
My Blog
jbalcer is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote Likes
Old 01-08-2005, 10:19 AM   #10  
Polyshrink Goddess
 
tx stamper's Avatar
 
Join Date: Jan 2005
Location: Katy, TX
Posts: 5,912
Likes: 0
Received 0 Likes on 0 Posts
Default login trouble, upload trouble, totally helpless

Jbalcer, Can you help me too?

I cannot upload photos, make posts, or anything. I get asked to login for every click on the website, and then lose all the information I was trying to do when it asked me to login again. I click upload photo, select my category, add my photo, click submit.... login screen! I login, and I am back at the main gallery index with none of my previous uploading photo info remembered. I click upload photo or onto a forum and "bam!" the screen shows (login) so that means that I am not even logged in! This is how it has been for me the past 3 days. I have deleted the cookies like another forum said. I have manually deleted cookies.
I am ready to quit.
I'm not even sure this post will go thru.
Can anyone help?
My username is stampacow, but as you can see, I have to post as a guest because nothing else works.
Laurie
tx stamper is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote Likes
Old 01-08-2005, 10:21 AM   #11  
Polyshrink Goddess
 
tx stamper's Avatar
 
Join Date: Jan 2005
Location: Katy, TX
Posts: 5,912
Likes: 0
Received 0 Likes on 0 Posts
Default reply to last post

I have no idea why my last post recognized me as stampacow.... I am not even logged in from what I can tell.
Weird!
Also, I updated my profile yesterday (or thought I did), and I dont see the changes.
Any help you might be able to provide would be most appreciated!
TVM
Laurie
tx stamper is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote Likes
Old 01-08-2005, 10:45 AM   #12  
Splitcoast Team Member
 
Beate's Avatar
 
Join Date: Apr 2003
Location: Edmond, OK
Posts: 19,298
Likes: 0
Received 0 Likes on 0 Posts
Send a message via Skype™ to Beate
Default

Hi, Laurie - this is Jenn @ Beate's house!
Forums at Splitcoaststampers

Click on that thread - you'll need to stay logged in in order to upload to the gallery, and be able to post w/o problems! Basically, never logout, and you will not have issues. You can leave, just don't click on logout!

Have a great day!
Jenn
__________________
Beate

my gallery - my blog
Beate is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote Likes
Reply





Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off