In the Forums

Register

Today's Posts

Search

Get the Weekly
Inkling
newsletter





Previous Issues

Splitcoaststampers's privacy policy

Get Social

Splitcoaststampers on InstagramLike Splitcoaststampers on FacebookFollow Splitcoaststampers on TwitterPit Splitcoaststampers on Pinterest

Sponsored Ads


 
Splitcoaststampers.com - the world's #1 papercrafting community
You're currently viewing Splitcoaststampers as a GUEST. We pride ourselves on being great hosts, but guests have limited access to some of our incredible artwork, our lively forums and other super cool features of the site! You can join our incredible papercrafting community at NO COST. So what are you waiting for?

Join the party at Splitcoaststampers today!

Closed Thread
Thread Tools
Old 11-29-2012, 04:07 PM   #1  
Kookie Creator
 
fairsinger's Avatar
 
Join Date: Aug 2011
Location: Kansas
Posts: 1,069
Likes: 0
Received 0 Likes on 0 Posts
Default Continuing photo upload problems

I started this thread (Forums at Splitcoaststampers) recently and thought the problem was resolved, but it's happening again tonight. This time I used Internet Explorer the first time, then when I had the red X after the upload was approved I went in to edit and it showed no thumbnail and no picture. I deleted it and tried using Google Chrome and a photo saved with a different name, and it is still giving me the red X. Can you tell me how to fix this problem? I hate tying up the gallery with that big red X!!

Thank you!!
__________________
Amy


My Gallery
fairsinger is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Likes
Old 11-29-2012, 04:33 PM   #2  
SCS Community Manager Splitcoast Dirty Dozen Alumni
 
UnderstandBlue's Avatar
 
Join Date: Jul 2004
Location: Austin, TX
Posts: 40,473
Received 376 Likes on 177 Posts
Send a message via Skype™ to UnderstandBlue
Default

Hi Amy! I don't see any x's in your gallery. :-/
__________________
I'm Lydia.

My Gallery |My Blog | My Videos |
Love Splitcoast?
Help us love our volunteers by shopping at Amazon

UnderstandBlue is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Likes
Old 11-29-2012, 04:47 PM   #3  
Kookie Creator
 
fairsinger's Avatar
 
Join Date: Aug 2011
Location: Kansas
Posts: 1,069
Likes: 0
Received 0 Likes on 0 Posts
Default

That is really weird. Can you see this photo? Forums at Splitcoaststampers

I am using two different browsers (IE and Chrome) and two different devices (laptop and Ipad) and they are all showing the X for this one. I can see all the other pics in my gallery, but not this one. And if I look in the main gallery, it shows a very wide section because of my "X" picture. It's really strange!
__________________
Amy


My Gallery
fairsinger is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Likes
Old 11-29-2012, 04:52 PM   #4  
SCS Community Manager Splitcoast Dirty Dozen Alumni
 
UnderstandBlue's Avatar
 
Join Date: Jul 2004
Location: Austin, TX
Posts: 40,473
Received 376 Likes on 177 Posts
Send a message via Skype™ to UnderstandBlue
Default

Um no - and that's weird because that didn't show in your gallery when I clicked before. Hmm. Okay - is the file name unique? Are you a Fan Club member?
__________________
I'm Lydia.

My Gallery |My Blog | My Videos |
Love Splitcoast?
Help us love our volunteers by shopping at Amazon

UnderstandBlue is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Likes
Old 11-29-2012, 04:55 PM   #5  
Kookie Creator
 
fairsinger's Avatar
 
Join Date: Aug 2011
Location: Kansas
Posts: 1,069
Likes: 0
Received 0 Likes on 0 Posts
Default

It should be unique, I have my username in it and a number in it (and changed the number when I uploaded the second time, just to be sure). I'm not a Fan Club member (yet). Should I delete this one so it won't tie up the gallery?
__________________
Amy


My Gallery
fairsinger is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Likes
Old 11-29-2012, 04:59 PM   #6  
SCS Community Manager Splitcoast Dirty Dozen Alumni
 
UnderstandBlue's Avatar
 
Join Date: Jul 2004
Location: Austin, TX
Posts: 40,473
Received 376 Likes on 177 Posts
Send a message via Skype™ to UnderstandBlue
Default

Yes - delete it, rename the file on your hard drive to something completely unique and re-upload it. Since it says "no thumbnail" a duplicate file name is the most likely culprit. This happens a lot with Ipads because they create duplicate file names for photos. You have to rename each file or our system will reject duplicates.

Name this one insomniactestphoto.jpg or something and let's see what happens.
__________________
I'm Lydia.

My Gallery |My Blog | My Videos |
Love Splitcoast?
Help us love our volunteers by shopping at Amazon

UnderstandBlue is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Likes
Old 11-29-2012, 05:10 PM   #7  
Kookie Creator
 
fairsinger's Avatar
 
Join Date: Aug 2011
Location: Kansas
Posts: 1,069
Likes: 0
Received 0 Likes on 0 Posts
Default

Okay, so far it looks better...no X yet! Thanks for your help!!
__________________
Amy


My Gallery
fairsinger is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Likes
Closed Thread





Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off