In the Forums

Register

Today's Posts

Search

Get the Weekly
Inkling
newsletter





Previous Issues

Splitcoaststampers's privacy policy

Get Social

Splitcoaststampers on InstagramLike Splitcoaststampers on FacebookFollow Splitcoaststampers on TwitterPit Splitcoaststampers on Pinterest

Sponsored Ads


 
Splitcoaststampers.com - the world's #1 papercrafting community
You're currently viewing Splitcoaststampers as a GUEST. We pride ourselves on being great hosts, but guests have limited access to some of our incredible artwork, our lively forums and other super cool features of the site! You can join our incredible papercrafting community at NO COST. So what are you waiting for?

Join the party at Splitcoaststampers today!

Closed Thread
Thread Tools
Old 07-26-2011, 07:32 AM   #1  
Splitcoast Dirty Dozen Alumni
 
Shadow's Mom's Avatar
 
Join Date: Nov 2007
Location: Regina, SK
Posts: 22,993
Likes: 0
Received 0 Likes on 0 Posts
Default Chrome

Good morning everyone! I changed my browser to Chrome last week and every time I leave comments in the gallery - they disappear. The funny thing is when you look at the number of comments it's obviously counting my comment but it just doesn't show up.

Any suggestions? I've left a message in the on-line help but thought maybe someone else has run into this issue too.
__________________
Lee-Anne
My blog - leeannecrossdesigns.com
Shadow's Mom is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Likes
Old 07-26-2011, 07:33 AM   #2  
SCS Community Manager Splitcoast Dirty Dozen Alumni
 
UnderstandBlue's Avatar
 
Join Date: Jul 2004
Location: Austin, TX
Posts: 40,497
Received 395 Likes on 182 Posts
Send a message via Skype™ to UnderstandBlue
Default

Hmmm - do you have a link to a photo you've commented on? I use Chrome too.
__________________
I'm Lydia.

My Gallery |My Blog | My Videos |
Love Splitcoast?
Help us love our volunteers by shopping at Amazon

UnderstandBlue is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Likes
Old 07-26-2011, 07:37 AM   #3  
Splitcoast Dirty Dozen Alumni
 
Shadow's Mom's Avatar
 
Join Date: Nov 2007
Location: Regina, SK
Posts: 22,993
Likes: 0
Received 0 Likes on 0 Posts
Default

Thanks so much Lydia for getting back to me on this...here's one of the cards I left a comment on this a.m.

Forums at Splitcoaststampers
__________________
Lee-Anne
My blog - leeannecrossdesigns.com
Shadow's Mom is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Likes
Old 07-26-2011, 08:18 AM   #4  
SCS Community Manager Splitcoast Dirty Dozen Alumni
 
UnderstandBlue's Avatar
 
Join Date: Jul 2004
Location: Austin, TX
Posts: 40,497
Received 395 Likes on 182 Posts
Send a message via Skype™ to UnderstandBlue
Default

I know what it is - it's your apostrophe. :-/

I'll tell the team. This problem recurs every now and then and they have to fix it.

Sorry about that! Chrome is innocent!
__________________
I'm Lydia.

My Gallery |My Blog | My Videos |
Love Splitcoast?
Help us love our volunteers by shopping at Amazon

UnderstandBlue is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Likes
Old 07-26-2011, 08:29 AM   #5  
Splitcoast Dirty Dozen Alumni
 
Shadow's Mom's Avatar
 
Join Date: Nov 2007
Location: Regina, SK
Posts: 22,993
Likes: 0
Received 0 Likes on 0 Posts
Default

OK, now that's the last thing I would have thought of LOL! I have lots of problems with my hypenated name on different sites but this is new to me.

Thanks so much Lydia! I love commenting and just couldn't figure out what was happening to my comments!

BTW, I really appreciate all the coverage you provided at CHA! It's so cool for those of us so far away to feel like we've been there and done that! Much appreciated!
__________________
Lee-Anne
My blog - leeannecrossdesigns.com
Shadow's Mom is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Likes
Old 07-26-2011, 08:34 AM   #6  
SCS Community Manager Splitcoast Dirty Dozen Alumni
 
UnderstandBlue's Avatar
 
Join Date: Jul 2004
Location: Austin, TX
Posts: 40,497
Received 395 Likes on 182 Posts
Send a message via Skype™ to UnderstandBlue
Default

I know - isn't that crazy??? If I remember right, it works if you do "Post a comment" but not if you do Quick Reply - you can test and see

Oh you are so welcome - thanks for virtually coming along with us!!!
__________________
I'm Lydia.

My Gallery |My Blog | My Videos |
Love Splitcoast?
Help us love our volunteers by shopping at Amazon

UnderstandBlue is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Likes
Old 07-27-2011, 06:09 AM   #7  
Splitcoast Dirty Dozen Alumni
 
Shadow's Mom's Avatar
 
Join Date: Nov 2007
Location: Regina, SK
Posts: 22,993
Likes: 0
Received 0 Likes on 0 Posts
Default

Good morning, Lydia!

It appears that Chrome is the culprit after all. I still can't leave any comments when I sign in with Chrome as my browser, but this morning I tried signing in with IE and it works fine.

Just call me confused LOL!
__________________
Lee-Anne
My blog - leeannecrossdesigns.com
Shadow's Mom is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Likes
Old 07-27-2011, 06:13 AM   #8  
SCS Community Manager Splitcoast Dirty Dozen Alumni
 
UnderstandBlue's Avatar
 
Join Date: Jul 2004
Location: Austin, TX
Posts: 40,497
Received 395 Likes on 182 Posts
Send a message via Skype™ to UnderstandBlue
Default

Okay that is completely bizarre.

I have lots of issues with Chrome - the A/a button for HTML editing in posts doesn't show up, and some other site images appear broken.

Chrome also doesn't work right in Blogger - their own program - go figure!!

I guess it's not quite ready for prime time yet.

Have you tried Firefox?
__________________
I'm Lydia.

My Gallery |My Blog | My Videos |
Love Splitcoast?
Help us love our volunteers by shopping at Amazon

UnderstandBlue is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Likes
Old 07-27-2011, 12:16 PM   #9  
Splitcoast Dirty Dozen Alumni
 
Shadow's Mom's Avatar
 
Join Date: Nov 2007
Location: Regina, SK
Posts: 22,993
Likes: 0
Received 0 Likes on 0 Posts
Default

So far I haven't had any issues with my blog...but we'll see. I had tried IE9 and got rid of it because it didn't work with my blog... the button issue again, nor did it work with a lot of stuff.

No, I haven't tried Firefox and honestly I'm almost afraid too LOL. I may just keep using IE8 for here and Chrome for everything else.

Thanks for all your help, Lydia!
__________________
Lee-Anne
My blog - leeannecrossdesigns.com
Shadow's Mom is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Likes
Closed Thread





Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off