In the Forums

Register

Today's Posts

Search

Get the Weekly
Inkling
newsletter





Previous Issues

Splitcoaststampers's privacy policy

Get Social

Splitcoaststampers on InstagramLike Splitcoaststampers on FacebookFollow Splitcoaststampers on TwitterPit Splitcoaststampers on Pinterest

Sponsored Ads


 
Splitcoaststampers.com - the world's #1 papercrafting community
You're currently viewing Splitcoaststampers as a GUEST. We pride ourselves on being great hosts, but guests have limited access to some of our incredible artwork, our lively forums and other super cool features of the site! You can join our incredible papercrafting community at NO COST. So what are you waiting for?

Join the party at Splitcoaststampers today!

Closed Thread
Thread Tools
Old 07-31-2012, 06:03 PM   #1  
Stampin' Fool
 
mybearybest's Avatar
 
Join Date: May 2004
Location: out and about
Posts: 6,381
Likes: 0
Received 0 Likes on 0 Posts
Default Can't Link

The link function is not working for me tonight. Can you check on that somehow?
__________________
~ Michelle ~

mybearybest is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Likes
Old 07-31-2012, 06:07 PM   #2  
SCS Community Manager Splitcoast Dirty Dozen Alumni
 
UnderstandBlue's Avatar
 
Join Date: Jul 2004
Location: Austin, TX
Posts: 40,497
Received 395 Likes on 182 Posts
Send a message via Skype™ to UnderstandBlue
Default

Hi Michelle! Can you give me a little more info about what sort of problems you're having?
__________________
I'm Lydia.

My Gallery |My Blog | My Videos |
Love Splitcoast?
Help us love our volunteers by shopping at Amazon

UnderstandBlue is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Likes
Old 07-31-2012, 06:13 PM   #3  
Stampin' Fool
 
mybearybest's Avatar
 
Join Date: May 2004
Location: out and about
Posts: 6,381
Likes: 0
Received 0 Likes on 0 Posts
Default

I'm trying to send out PM's for DSS and when I highlight a title in my PM to link it to a thank you thread or the rules thread, etc., it just underlines it with a link that goes nowhere. There is no pop-up box where I can insert the link. Does that make sense?
__________________
~ Michelle ~

mybearybest is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Likes
Old 07-31-2012, 06:16 PM   #4  
SCS Community Manager Splitcoast Dirty Dozen Alumni
 
UnderstandBlue's Avatar
 
Join Date: Jul 2004
Location: Austin, TX
Posts: 40,497
Received 395 Likes on 182 Posts
Send a message via Skype™ to UnderstandBlue
Default

Interesting - are you using Google Chrome by any chance?
__________________
I'm Lydia.

My Gallery |My Blog | My Videos |
Love Splitcoast?
Help us love our volunteers by shopping at Amazon

UnderstandBlue is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Likes
Old 07-31-2012, 06:17 PM   #5  
Stampin' Fool
 
mybearybest's Avatar
 
Join Date: May 2004
Location: out and about
Posts: 6,381
Likes: 0
Received 0 Likes on 0 Posts
Default

Yes - does that cause problems?
__________________
~ Michelle ~

mybearybest is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Likes
Old 07-31-2012, 06:29 PM   #6  
SCS Community Manager Splitcoast Dirty Dozen Alumni
 
UnderstandBlue's Avatar
 
Join Date: Jul 2004
Location: Austin, TX
Posts: 40,497
Received 395 Likes on 182 Posts
Send a message via Skype™ to UnderstandBlue
Default

We have a known formatting bug with Chrome. I love Chrome and it's all I use - our team is working on this bug. You can manually format your links until we fix it - unfortunately. My apologies.
__________________
I'm Lydia.

My Gallery |My Blog | My Videos |
Love Splitcoast?
Help us love our volunteers by shopping at Amazon

UnderstandBlue is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Likes
Old 07-31-2012, 06:32 PM   #7  
Stampin' Fool
 
mybearybest's Avatar
 
Join Date: May 2004
Location: out and about
Posts: 6,381
Likes: 0
Received 0 Likes on 0 Posts
Default

Thanks - I did try manually too. It worked a couple times and did not a couple times. Gave me some color code like this instead of linking.

[COLOR=#3D3D3D] Forums at Splitcoaststampers

I will sign in with IE and see if that helps. Thanks for pointing me in another direction.
__________________
~ Michelle ~

mybearybest is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Likes
Old 07-31-2012, 06:34 PM   #8  
SCS Community Manager Splitcoast Dirty Dozen Alumni
 
UnderstandBlue's Avatar
 
Join Date: Jul 2004
Location: Austin, TX
Posts: 40,497
Received 395 Likes on 182 Posts
Send a message via Skype™ to UnderstandBlue
Default

Okay - please let me know if it works in your other browsers. And we will get it fixed asap
__________________
I'm Lydia.

My Gallery |My Blog | My Videos |
Love Splitcoast?
Help us love our volunteers by shopping at Amazon

UnderstandBlue is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Likes
Old 07-31-2012, 07:33 PM   #9  
Stampin' Fool
 
mybearybest's Avatar
 
Join Date: May 2004
Location: out and about
Posts: 6,381
Likes: 0
Received 0 Likes on 0 Posts
Default

It did work with IE. But IE did freeze on me a couple times too - grrrr
__________________
~ Michelle ~

mybearybest is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Likes
Old 08-01-2012, 09:57 AM   #10  
Splitcoast Dirty Dozen Alumni
 
stampertammy's Avatar
 
Join Date: Jul 2005
Location: Northeast Ohio
Posts: 24,952
Likes: 0
Received 0 Likes on 0 Posts
Default

Chrome user here too, and have been having the same problems for several weeks now. Decided today to post it here, but see it's already a problem. Sometimes I can go back and edit and have it work, but right now I'm trying to fix the links in my signature and it's not working at all. And yes, I deleted cookies!
__________________
Tammy Hershberger
Stamp Happy


I know not what this day holds....but I know Who holds the day!!
stampertammy is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Likes
Old 08-01-2012, 09:59 AM   #11  
SCS Community Manager Splitcoast Dirty Dozen Alumni
 
UnderstandBlue's Avatar
 
Join Date: Jul 2004
Location: Austin, TX
Posts: 40,497
Received 395 Likes on 182 Posts
Send a message via Skype™ to UnderstandBlue
Default

Yes, we have a Chrome bug. My only suggestion for now is to try Firefox until we get that fixed. We have two giant projects (one super fun ) in line ahead of this fix.
__________________
I'm Lydia.

My Gallery |My Blog | My Videos |
Love Splitcoast?
Help us love our volunteers by shopping at Amazon

UnderstandBlue is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Likes
Closed Thread





Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off