In the Forums

Register

Today's Posts

Search

Get the Weekly
Inkling
newsletter





Previous Issues

Splitcoaststampers's privacy policy

Get Social

Splitcoaststampers on InstagramLike Splitcoaststampers on FacebookFollow Splitcoaststampers on TwitterPit Splitcoaststampers on Pinterest

Sponsored Ads


 
Splitcoaststampers.com - the world's #1 papercrafting community
You're currently viewing Splitcoaststampers as a GUEST. We pride ourselves on being great hosts, but guests have limited access to some of our incredible artwork, our lively forums and other super cool features of the site! You can join our incredible papercrafting community at NO COST. So what are you waiting for?

Join the party at Splitcoaststampers today!

Closed Thread
Thread Tools
Old 01-19-2013, 08:24 PM   #1  
Proud Fan Club Member
 
c-mouse's Avatar
 
Join Date: Feb 2007
Location: teetering on the brink of everything
Posts: 7,806
Received 32 Likes on 24 Posts
Default ? about uploads

One week ago we switched our browser to Goggle Chrome....and since then I have had a funny difficulty while uploading cards...I can choose the file, enter all the information and submit but I receive a message from Google saying no data sent/ server closed before upload completed......now the funny sorta thing is....my cards are there in my gallery......the first time it happened I re-sent it 3 times before I figured out to check the gallery..
Sure enough,,,had 3 uploads of same files. (Groan that meant a bunch of deleting and then reentering files) So now when the message appears I check my gallery first and if cards are there, ignore the message...
This does not happen when I upload a file as an attachment to a message in a thread.
Is there something I need to know about using Chrome on SCS or is this the way it will work.
Thanks for all you guys do to keep the site up and running smoothly.
pansy
__________________
c-mouse-If you can't say nuttin nice--don't say nuttin at all. Thumper.
Pansy

Card Sketch Challenge 1-227 done only 396+ to go to be caught up!!!!!

-90 and sweating




c-mouse is online now  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Likes
Old 01-20-2013, 01:39 AM   #2  
Splitcoast Dirty Dozen Alumni
SCS Gallery Moderator
Splitcoast Challenge Hostess
Teapot Tuesday TEAm
 
Cook22's Avatar
 
Join Date: Jul 2007
Location: Dublin, Ireland
Posts: 119,885
Received 223 Likes on 164 Posts
Default

Pansy, I use Chrome and it's not a problem I experience at all.
The first screen looks slightly different compared to the way it looked in Firefox in the file attachement area - much narrower box - but the process completes exactly the same way for me.
If you have to delete duplicates, you should still be able to leave one instead of having to re-enter them again with all the details. It's true that deleting a duplicate image is most likely to make the remaining image disappear (because of having the same file name), but you can just go to the Edit Upload option, and where it offers you the choice of leaving blank to keep current image, or choose another image, just navigate and choose your original image again and submit. It can take a little while to synch through and appear again, but it saves having to type out details another time.
I have sometimes got that No data sent message in other cases!! but never while uploading.
__________________
Sabrina Monday is Technique Time: TLC challenge forum There's a TEA party every Tuesday Thursday is Ways To Use It: WT challenge forum SU Gallery Index project
Cook22 is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Likes
Closed Thread



Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off