In the Forums

Register

Today's Posts

Search

Get the Weekly
Inkling
newsletter





Previous Issues

Splitcoaststampers's privacy policy

Get Social

Splitcoaststampers on InstagramLike Splitcoaststampers on FacebookFollow Splitcoaststampers on TwitterPit Splitcoaststampers on Pinterest

Sponsored Ads


 
Splitcoaststampers.com - the world's #1 papercrafting community
You're currently viewing Splitcoaststampers as a GUEST. We pride ourselves on being great hosts, but guests have limited access to some of our incredible artwork, our lively forums and other super cool features of the site! You can join our incredible papercrafting community at NO COST. So what are you waiting for?

Join the party at Splitcoaststampers today!

Reply
 
Thread Tools Search this Thread
Old 06-01-2004, 10:58 AM   #1
Kookie Creator
 
scott'smom's Avatar
 
Join Date: May 2004
Location: Massachusetts
Posts: 445
Default uploading cards

Help! Yesterday I wanted to upload my cards so I created a gallery and then loaded my cards. I have nine cards but could only load three cards at a time. That's not in itself a big deal however, after each set I loaded all the cards loaded showed up for descriptions. (ie. cards 1-3 were loaded then came up the description page for cards 1-3, cards 4-6 were loaded then came up the description page for cards 1-6, and cards 7-9 were loaded then came up the description page for cards 1-9) Each time I only typed the descriptions for the new cards. Today, I have a gallery but no cards. Why?

Also, is there a way to load a card into both your personal gallery and into the stamp set gallery simultaneously or do I have to load individually?

Thanks for all your help!
-Trish
scott'smom is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 06-01-2004, 11:35 AM   #2
Stazon Splitcoast
 
jbalcer's Avatar
 
Join Date: Oct 2003
Location: South Central Texas
Posts: 22,482
Default

Hi, Trish,
Would you please try to upload again? I have not seen anything come over for approval from your user name. The gallery software may have gotten stuck. Hopefully, that's the issue, and we can see your lovely creations very soon!
Let me know if you have any issues, and we'll see what we can do!
__________________
Jenn Balcer
My Blog
jbalcer is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 06-01-2004, 11:41 AM   #3
Kookie Creator
 
scott'smom's Avatar
 
Join Date: May 2004
Location: Massachusetts
Posts: 445
Default

Jenn-
i just tried to upload three of the nine cards and all nine from yesterday appeared for description. I'm still on the description page. What should I do now? Re-enter all the descriptions again?
scott'smom is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 06-01-2004, 01:04 PM   #4
Stazon Splitcoast
 
jbalcer's Avatar
 
Join Date: Oct 2003
Location: South Central Texas
Posts: 22,482
Default

Well, since the whole site hiccuped. . you'll have to start from scratch. So sorry for that!

Please try again. I'm here waiting!
__________________
Jenn Balcer
My Blog
jbalcer is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 06-01-2004, 01:28 PM   #5
Kookie Creator
 
scott'smom's Avatar
 
Join Date: May 2004
Location: Massachusetts
Posts: 445
Default

Jenn-
Perhaps I sent up my gallery wrong. Reason being...when I select 'member galleries' one does not appear for 'scott'smom' yet when I chose 'my gallery' there is one for 'scott's mom'. Also in the description page, I was selecting, from the dropdown menu, 'member's gallery' for location but I did noticed that there is a choice for 'scott'smom:scott's mom'.

Any advice you can give me is appreciated however I will have to wait until either late tonight or tomorrow to upload my cards.

Thanks soooo much!
-Trish
scott'smom is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Reply



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off