In the Forums

Register

Today's Posts

Search

Get the Weekly
Inkling
newsletter





Previous Issues

Splitcoaststampers's privacy policy

Get Social

Splitcoaststampers on InstagramLike Splitcoaststampers on FacebookFollow Splitcoaststampers on TwitterPit Splitcoaststampers on Pinterest

Sponsored Ads


 
Splitcoaststampers.com - the world's #1 papercrafting community
You're currently viewing Splitcoaststampers as a GUEST. We pride ourselves on being great hosts, but guests have limited access to some of our incredible artwork, our lively forums and other super cool features of the site! You can join our incredible papercrafting community at NO COST. So what are you waiting for?

Join the party at Splitcoaststampers today!

Reply
 
Thread Tools Search this Thread
Old 10-14-2008, 10:57 PM   #41
Die Cut Diva
 
scrappintlc's Avatar
 
Join Date: Jul 2005
Location: Michigan
Posts: 3,185
Default

I have high speed wow internet using internet explorer 7 and I have norton antivirus on a PC. I do have a pop up ad blocker but doesn't effect my banners on other sites (see below)

I can see banner ads on my yahoo as well as another forum site but for about a month now nothing on here.

Makes me super sad cause I miss them, yes it added to my wishlist (LMAO) but they were so cute and fun to look at also, plus they were for not only our Member companies (which I am pretty up to date on them all the time) I dont' see the non member companies ads.

Once in a member forum still no banner. In fact the "spot" where the banner should be is gone also. Its like on my screen there wouldn't be room for that banner.

No matter where I am on this site no banners at all appear at the top.

And this makes no sense cause like I said I have no problem with yahoo or the other forum (entirely different site) banners.

As I am typing this and navigating my pop up blocker was not enabled.

Sorry but I don't have a clue on how to do a screen print.
__________________
CTMH Consultant
MTIT

Last edited by scrappintlc; 10-14-2008 at 11:01 PM..
scrappintlc is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 10-14-2008, 11:08 PM   #42
Stazon Splitcoast
 
Joan B's Avatar
 
Join Date: Dec 2004
Posts: 13,920
Default

Quote:

Originally Posted by splitcoaststampersView Post
yeah, nothing to be sorry about Joan. I'm anxious to know what might be causing this. my guess though, is that you've got something running on your systems there that's blocking the ads. there are ad or image blockers that will run inside Firefox, and perhaps that's true for IE as well. I'm only making that guess because I can't think of any scenario on this end that would explain it. I have been wrong before :^)

if you can, and this goes for anyone who doesn't see what my screen cap shows, answer these two questions for me:

- is it possible you have some type of ad blocker running?
- in other forum/gallery pages outside the MC forums, do you see ads at the top of those pages?


and one other question for you Joan. okay, two questions.
- do you know what version of the Mac operating system that you have?
- on Mac Firefox, if you go under the Firefox menu and choose About Firefox, what version number does it show there?
Ok, I can now see the banners on my MAC with Firefox. However, I cannot see them on the PC with internet explorer. That one is at work....shh...and must have them blocked.

i apologize. I am a dork. I will just click and buy from now on............
__________________
Dear Paperlicious is my blog...with a series on how I'm learning to improve my cardmaking by studying others.
Joan B is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Reply





Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off