In the Forums

Register

Today's Posts

Search

Get the Weekly
Inkling
newsletter





Previous Issues

Get Social

Splitcoaststampers on InstagramLike Splitcoaststampers on FacebookFollow Splitcoaststampers on TwitterPit Splitcoaststampers on Pinterest

Sponsored Ads


 
Splitcoaststampers.com - the world's #1 papercrafting community
You're currently viewing Splitcoaststampers as a GUEST. We pride ourselves on being great hosts, but guests have limited access to some of our incredible artwork, our lively forums and other super cool features of the site! You can join our incredible papercrafting community at NO COST. So what are you waiting for?

Join the party at Splitcoaststampers today!

Reply
 
Thread Tools Search this Thread Display Modes
Old 05-01-2010, 04:42 PM   #41
Dirty Dozen Alumni
 
DawnL's Avatar
 
Join Date: Nov 2004
Location: Llamaville, OH
Posts: 62,746
Default

yup...still the X....ugh!
__________________

there is a very fine line between"hobby" and "mental illness"
DawnL is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 05-01-2010, 05:15 PM   #42
Glitter Guru
 
calgramma's Avatar
 
Join Date: Dec 2004
Location: Blanchard, Idaho
Posts: 5,255
Default

Me, too....the dreaded X....thought maybe uploads weren't getting approved today, but then realized it's Sat., not Sun. Glad to know though, that it's being worked on and that it's not 'just me' as Grammy said!
__________________
Jeri Cyr
calgramma is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 05-01-2010, 05:21 PM   #43
Splitcoast Dirty Dozen Alumni
 
juliemlacey's Avatar
 
Join Date: Feb 2007
Location: Austin, TX
Posts: 9,793
Default

I just uploaded a card and got the dreaded red X...I'll check back later!
__________________
julie
juliemlacey is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 05-01-2010, 05:25 PM   #44
Polyshrink Goddess
 
tommygirloz's Avatar
 
Join Date: Aug 2008
Location: Sydney, Australia
Posts: 604
Default uploaded card in the gallery not showing

I have uploaded my card since last night (Australia time) for the IC230 challenge but until now it's still pending for approval and I couldn't even see the thumbnail from my gallery. Anyone who's also experiencing this atm?? There were only 14 cards uploaded during that time that's why I was wondering why it didn't get through.
__________________
jhet
"It is more blessed to give than to receive."
VISIT MY BLOG MY CRAFTS AND STUFFS
tommygirloz is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 05-01-2010, 05:52 PM   #45
Die Cut Diva
 
deb_loves_stamping's Avatar
 
Join Date: Dec 2005
Location: Winnipeg, Manitoba, Canada
Posts: 3,692
Default

I think they are having some issues with the gallery tonight - I read it under the site & suggestions forum ... hopefully it all gets fixed up soon!
deb_loves_stamping is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 05-01-2010, 05:56 PM   #46
Dirty Dozen Alumni
 
gbedwright's Avatar
 
Join Date: Jan 2005
Posts: 25,797
Default

Lydia.....just checking, but since this seems to only be effecting some and not all of the cards in the gallery does it have anything to do with our membership dates, renewals, etc?
__________________
I design for Verve

II Tim. 1:7

Last edited by gbedwright; 05-01-2010 at 06:36 PM.. Reason: cannot type and spell at the same time!
gbedwright is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 05-01-2010, 06:01 PM   #47
Splitcoast Dirty Dozen
Creative Crew SU Design Team Alumni
 
fionna51's Avatar
 
Join Date: Jun 2005
Location: Fort Collins CO
Posts: 14,621
Default

Here's the thread in site suggestions:
http:////www.splitcoaststampers.com/...d.php?t=489666
__________________
Diane
On SCS since 2005...Fan Club since 2007
Quiltzi...High Plains Member of Punchkateerz
I'll stand with arms high and heart abandoned,
in awe of the One who gave it all.
I'll stand, my soul, Lord, to You surrendered,
all I am is Yours.
fionna51 is online now  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 05-01-2010, 06:14 PM   #48
Polyshrink Goddess
 
tommygirloz's Avatar
 
Join Date: Aug 2008
Location: Sydney, Australia
Posts: 604
Default

I was relieved to know I'm not alone. I was aiming to be at least on the 2nd page of IC230 that's why I made a card soon as I saw the challenge but was disappointed to know that my card hasn't been approved yet until now. And worse, even the thumbnail doesn't show on my very own gallery
__________________
jhet
"It is more blessed to give than to receive."
VISIT MY BLOG MY CRAFTS AND STUFFS
tommygirloz is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 05-01-2010, 06:15 PM   #49
Pearl-ExPert
 
armadillo's Avatar
 
Join Date: Feb 2005
Posts: 2,990
Default

Quote:
Originally Posted by justwritedesigns View Post
This is probably related, but has anyone else noticed that when your click on a picture from the main gallery page (yes, I can still see pics here), that the picture you see is now a page and half wide? Like mine Here.

Here's a screen shot of what I'm seeing.

ETA: I use Firefox
I get that also and I use Firefox.
armadillo is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 05-01-2010, 06:17 PM   #50
Pearl-ExPert
 
armadillo's Avatar
 
Join Date: Feb 2005
Posts: 2,990
Default

Quote:
Originally Posted by mtgchic View Post
I'm having the same issue, too. I think it has to do with the fact that instead of a red X, Firefox has the file name listed, so where it normally has the 5 photos at the bottom of the description, it is listing out 5 long file names. I attached a screenshot.
I get that also.
armadillo is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 05-01-2010, 08:08 PM   #51
Polyshrink Goddess
 
kimb0's Avatar
 
Join Date: Dec 2007
Location: Cincinnati, OH
Posts: 715
Default

I uploaded earlier and got the red X--I just went into my gallery and rebuilt the thumbnail and that seemed to work.
__________________
kimb0 (aka Kim)
kimb0 is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 05-02-2010, 03:14 AM   #52
Mad Swapper
 
Join Date: Aug 2006
Posts: 1,878
Default

Glad to hear I'm not alone! I just renewed my membership in January! So it shouldn't be doing this. I use internet explorer instead of firefox and it's still doing it! I've had the last 2 cards I've uploaded do that!
Treehouse Stamps is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 05-02-2010, 03:56 AM   #53
Stamping is a Hoot!
 
StampOwl's Avatar
 
Join Date: Jul 2004
Location: downunder in Australia
Posts: 36,328
Default

Guess you can add me to the list too ... I just added 7 cards to the gallery and all show the blue bar in my case .... no thumbnail
__________________
Frances aka StampOwl
My Blog: StampOwl's Studio

I Design for Elizabeth Craft Designs and Karen Burniston
StampOwl is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 05-02-2010, 05:51 AM   #54
Rubber Obsessor
 
Join Date: Jul 2004
Posts: 178
Default

I can't see much of anything in the thumbnail pages. It's a sea of blue-grey boxes. It's been that way for a few days now.
inklady is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 05-02-2010, 06:14 AM   #55
Stampin' Fool
 
sweetpeas's Avatar
 
Join Date: Apr 2005
Location: NC
Posts: 1,417
Default

I'm also getting a sea of red x's in the gallery.
__________________
Laura
My blog
Instagram: lholt87
sweetpeas is online now  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 05-02-2010, 06:16 AM   #56
SCS Community Manager Splitcoast Dirty Dozen Alumni
 
UnderstandBlue's Avatar
 
Join Date: Jul 2004
Location: Austin, TX
Posts: 39,015
Send a message via Skype™ to UnderstandBlue
Default

Yes so sorry - it is still not working
__________________
I'm Lydia.

My Gallery |My Blog | My Videos |
Love Splitcoast?
Help us love our volunteers by shopping at Amazon

UnderstandBlue is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 05-02-2010, 06:26 AM   #57
Insane Embellisher
 
Join Date: Jan 2007
Posts: 880
Default cards uploads

Why are there so many samples that do not get put on display? So many spots from the last few days have an X where the card should be. So disappointing to have some spare time this weekend to see "todays additions" and not many are there.
phleb7 is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 05-02-2010, 06:28 AM   #58
Full of Malarky
 
debzi333's Avatar
 
Join Date: Jun 2007
Location: BC
Posts: 44,973
Default

Quote:
Originally Posted by kimb0 View Post
I uploaded earlier and got the red X--I just went into my gallery and rebuilt the thumbnail and that seemed to work.

I did that too - and waited ? 15 minutes -and voila - my card is there. That rebuild thumbnail seems to work.
__________________
~~~~~~Deborah~~~~~~
Thanks for checking out my Gallery!


debzi333 is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 05-02-2010, 06:29 AM   #59
SCS Community Manager Splitcoast Dirty Dozen Alumni
 
UnderstandBlue's Avatar
 
Join Date: Jul 2004
Location: Austin, TX
Posts: 39,015
Send a message via Skype™ to UnderstandBlue
Default

Hi - please see the Site Suggestions forum for information on this.
__________________
I'm Lydia.

My Gallery |My Blog | My Videos |
Love Splitcoast?
Help us love our volunteers by shopping at Amazon

UnderstandBlue is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 05-02-2010, 07:09 AM   #60
Stazon Splitcoast
 
mspfd's Avatar
 
Join Date: Jul 2006
Location: Columbia, Maryland
Posts: 13,513
Default

Add me to the list. I will try rebuilding again, but it didn't work for me yesterday.
__________________
Pat
MY BLOG
Doodle Pantry DT
mspfd is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 05-02-2010, 07:22 AM   #61
Insane Embellisher
 
inklings's Avatar
 
Join Date: Feb 2005
Location: WNY
Posts: 904
Default Cant see card images in gallery

Why can't I see all the card images in the gallery. I see some, but some of them have that little square that you need to click on. I used to be able to see all of them. Please help.
__________________
Heidi

The truth is the truth, even if no one believes it.
A lie is still a lie, even if everyone believes it.
inklings is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 05-02-2010, 07:27 AM   #62
Die Cut Diva
 
deb_loves_stamping's Avatar
 
Join Date: Dec 2005
Location: Winnipeg, Manitoba, Canada
Posts: 3,692
Default

There is a problem in the gallery right now and they are (and have been) working on it. It's so sad to see all those little red x's !!
deb_loves_stamping is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 05-02-2010, 07:41 AM   #63
SCS Community Manager Splitcoast Dirty Dozen Alumni
 
UnderstandBlue's Avatar
 
Join Date: Jul 2004
Location: Austin, TX
Posts: 39,015
Send a message via Skype™ to UnderstandBlue
Default

Yeah, it's a bummer. We have a problem, and are working on it - I'm so sorry - please see the Site Suggestions forum for updates.
__________________
I'm Lydia.

My Gallery |My Blog | My Videos |
Love Splitcoast?
Help us love our volunteers by shopping at Amazon

UnderstandBlue is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 05-02-2010, 07:44 AM   #64
Kookie Creator
 
scrapamiga's Avatar
 
Join Date: Dec 2007
Location: Michigan
Posts: 443
Default

Someone in the gallery posted that when she uploaded her card, it came up as a red X, and she was told she would need to put in a SU stamp for the card to show, so she did that even though she didn't actually use a SU stamp...
__________________
~~Lynn~~
scrapamiga is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 05-02-2010, 07:53 AM   #65
SCS Community Manager Splitcoast Dirty Dozen Alumni
 
UnderstandBlue's Avatar
 
Join Date: Jul 2004
Location: Austin, TX
Posts: 39,015
Send a message via Skype™ to UnderstandBlue
Default

No - please don't categorize them wrong - that just creates a ton of work for the gallery mods.

In one sense, that is true - the uploads we are having trouble with are the ones that are in member galleries, and not in specific category galleries.

But I promise they are working on it, and we definitely do not want mis-classified images in the gallery in the meantime.

My apologies!
__________________
I'm Lydia.

My Gallery |My Blog | My Videos |
Love Splitcoast?
Help us love our volunteers by shopping at Amazon

UnderstandBlue is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 05-02-2010, 08:45 AM   #66
Dirty Dozen Alumni
 
gbedwright's Avatar
 
Join Date: Jan 2005
Posts: 25,797
Default

Quote:
Originally Posted by debzi333 View Post
I did that too - and waited ? 15 minutes -and voila - my card is there. That rebuild thumbnail seems to work.
What does it mean to rebuild thumbnail? Is that just editing and reloading from browser? TIA, Debi!
__________________
I design for Verve

II Tim. 1:7
gbedwright is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 05-02-2010, 08:46 AM   #67
SCS Community Manager Splitcoast Dirty Dozen Alumni
 
UnderstandBlue's Avatar
 
Join Date: Jul 2004
Location: Austin, TX
Posts: 39,015
Send a message via Skype™ to UnderstandBlue
Default

Quote:
Originally Posted by gbedwright View Post
What does it mean to rebuild thumbnail? Is that just editing and reloading from browser? TIA, Debi!
Once you click "Edit Photo" - rebuild thumbnail will appear as an option in that menu.

I will be very interested to hear if this is working for everyone!

Thanks for your patience!
__________________
I'm Lydia.

My Gallery |My Blog | My Videos |
Love Splitcoast?
Help us love our volunteers by shopping at Amazon

UnderstandBlue is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 05-02-2010, 09:06 AM   #68
Splitcoast Dirty Dozen Alumni
Splitcoast Challenge Hostess
 
justwritedesigns's Avatar
 
Join Date: Sep 2007
Location: native Texan living in extreme N. GA
Posts: 66,587
Default Rebuild Thumbnail - NO GO

Quote:
Originally Posted by Understandblue View Post
Once you click "Edit Photo" - rebuild thumbnail will appear as an option in that menu.

I will be very interested to hear if this is working for everyone!

Thanks for your patience!
I tried it last night; several times and it hasn't worked. I even tried to upload another (different name) pic in its place-still doesn't work. When I go to edit photo, it tells me on both of yesterday's uploads that there is No Thumbnail. So, I wish the rebuild worked, but so far, no joy.
__________________
Julie Warner- justwritedesigns
My Gallery
The Write Stuff
-my blog Facebook|Pinterest|Instagram
Splitcoast Dirty Dozen Alumni,
Featured Stamper Hostess & Inspiration Challenge Hostess
I design for:
DRS Designs
Serendipity Stamps
North Coast Creations
Rubbernecker Stamps
justwritedesigns is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 05-02-2010, 09:08 AM   #69
Village Stamper
 
Vicky Gould's Avatar
 
Join Date: Mar 2005
Location: Butler, PA
Posts: 77,721
Default Galleries messed up

I am sure someone is aware that the photos in the challenge galleries are messed up - just hoping they get fixed soon. Thanks.
__________________
If you open someone's card, you must have liked it...please leave a comment to encourage them!
My Blog FS103 - QFTD85
Vicky Gould is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 05-02-2010, 09:17 AM   #70
Dirty Dozen Alumni
 
gbedwright's Avatar
 
Join Date: Jan 2005
Posts: 25,797
Default

Quote:
Originally Posted by Understandblue View Post
Once you click "Edit Photo" - rebuild thumbnail will appear as an option in that menu.

I will be very interested to hear if this is working for everyone!

Thanks for your patience!

LOL! I have never even paid much attention to that info under the thumbnail on the edit page before.

I just rebuilt the thumbnail several times and it is still not working. I know it is SU gallery stuff related. However, I just went and edited it from members gallery to out of the box technique and it showed only a red X when I opened it. I moved it back to members gallery and the card shows again when I open it. The issue with the member stuff is strictly related to thumbnails ONLY. Odd that one! Computer coding is so sensitive! LOL!
__________________
I design for Verve

II Tim. 1:7
gbedwright is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 05-02-2010, 09:18 AM   #71
Glitter Guru
 
rgrohall's Avatar
 
Join Date: Aug 2005
Posts: 5,045
Default

Quote:
Originally Posted by TexasGrammy View Post
Although it stinketh ...
I am glad to know that it isn't "just me" ...

Thanks, Lydia!
I agree, its good to know its not just me! Hoping it gets fixed soon! I noticed my picture also doesn't seem to be indexing itself with the keywords I placed in it, either.
__________________
My Gallery, find me on Facebook: Bella Carta, my Stampin Up site: Stampin Up Rebecca
rgrohall is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 05-02-2010, 09:20 AM   #72
Glitter Guru
 
rgrohall's Avatar
 
Join Date: Aug 2005
Posts: 5,045
Default

Quote:
Originally Posted by Understandblue View Post
Once you click "Edit Photo" - rebuild thumbnail will appear as an option in that menu.

I will be very interested to hear if this is working for everyone!

Thanks for your patience!
I'm going to go try that ..... and I'm back, that did not work for me. I got a message saying my thumbnail was rebuilt, but its still appearing as a red X.

It is a card that it is my member gallery uploaded yesterday, and my card does not appear to be indexing with the keyword (I've double checked my keyword so its not a type).
__________________
My Gallery, find me on Facebook: Bella Carta, my Stampin Up site: Stampin Up Rebecca

Last edited by rgrohall; 05-02-2010 at 09:24 AM..
rgrohall is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 05-02-2010, 09:24 AM   #73
Proud Fan Club Member
 
mr33634's Avatar
 
Join Date: Mar 2006
Location: Tampa, Florida
Posts: 33,459
Default

I have internet explorer and almost all the cards have red x's.
__________________
MARION :)
MY GALLERY
https://www.splitcoaststampers.com/g...0&ppuser=73660
mr33634 is online now  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 05-02-2010, 09:28 AM   #74
Splitcoast Dirty Dozen Alumni
 
juliemlacey's Avatar
 
Join Date: Feb 2007
Location: Austin, TX
Posts: 9,793
Default

The rebuilding did not work for me...
__________________
julie
juliemlacey is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 05-02-2010, 09:30 AM   #75
Dirty Dozen Alumni
 
gbedwright's Avatar
 
Join Date: Jan 2005
Posts: 25,797
Default

Lydia,

I wanted to ask.....I just clicked on my card again and clicked onto post comment at bottom of picture....just to see if it shows there. When I move the mouse over the picture it shows the following info...

http://images.splitcoaststampers.com...ry/500/thumbs/ (then my card code). Is this info only the info for a NO thumbnail info writing to show? Or is it overriding our own code info? If we delete this code, will my card info and thumbnail show? Just putting an option out there.

Just wanted to add that in the actual code the ....ry is not showing just when it posts here for some reason.
__________________
I design for Verve

II Tim. 1:7

Last edited by gbedwright; 05-02-2010 at 10:02 AM..
gbedwright is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 05-02-2010, 09:38 AM   #76
Dirty Dozen Alumni
 
gbedwright's Avatar
 
Join Date: Jan 2005
Posts: 25,797
Default

Quote:
Originally Posted by juliemlacey View Post
The rebuilding did not work for me...

Julie...I just clicked on your name and went to your gallery and all your stuff is showing fabulously in the thumbnails. Gorgeous stuff! I am off now to comment on that PTI sweet pea!
__________________
I design for Verve

II Tim. 1:7
gbedwright is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 05-02-2010, 09:57 AM   #77
Stazon Splitcoast
 
etsdas's Avatar
 
Join Date: Mar 2004
Location: Casa Grande, AZ
Posts: 28,974
Default

I will just add my name to the list of members having issues. I use Firefox, and have a blue line - though the card is visible after clicking on it.
__________________
Dorothy
My gallery

My blog: http://cardsbydorothy.blogspot.com/

etsdas is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 05-02-2010, 10:08 AM   #78
Die Cut Diva
 
katestamps716's Avatar
 
Join Date: Aug 2004
Location: My Stamp Studio in Central NJ
Posts: 3,171
Default

Are you talking about the red Xs? If so, there's a thread about it already here:

http:////www.splitcoaststampers.com/...d.php?t=489666
katestamps716 is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 05-02-2010, 10:47 AM   #79
Splitcoast Dirty Dozen Alumni M&M Stamper
 
LilLuvsStampin's Avatar
 
Join Date: Apr 2005
Location: The only Eaton Rapids on the Earth, Michigan
Posts: 57,687
Default

Just to chime in with the others: I tried rebuilding my thumbnail, too, but it didn't work.

Lydia, once the techs get this fixed, will our dreaded red X cards show up or will we have to rebuild or resubmit our photos? Thanks!
__________________
Charlene
FS #44
My Blog: wheremmsgather
LilLuvsStampin is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 05-02-2010, 11:34 AM   #80
SCS Community Manager Splitcoast Dirty Dozen Alumni
 
UnderstandBlue's Avatar
 
Join Date: Jul 2004
Location: Austin, TX
Posts: 39,015
Send a message via Skype™ to UnderstandBlue
Default

Oh I don't think you'll need to upload again!
__________________
I'm Lydia.

My Gallery |My Blog | My Videos |
Love Splitcoast?
Help us love our volunteers by shopping at Amazon

UnderstandBlue is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Reply





Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off