In the Forums

Register

Today's Posts

Search

Get the Weekly
Inkling
newsletter





Previous Issues

Get Social

Splitcoaststampers on InstagramLike Splitcoaststampers on FacebookFollow Splitcoaststampers on TwitterPit Splitcoaststampers on Pinterest

Sponsored Ads


 
Splitcoaststampers.com - the world's #1 papercrafting community
You're currently viewing Splitcoaststampers as a GUEST. We pride ourselves on being great hosts, but guests have limited access to some of our incredible artwork, our lively forums and other super cool features of the site! You can join our incredible papercrafting community at NO COST. So what are you waiting for?

Join the party at Splitcoaststampers today!

Reply
 
Thread Tools Search this Thread Display Modes
Old 09-01-2004, 05:57 PM   #1
Matboard Maniac
 
Join Date: Apr 2004
Location: Pensacola, FL
Posts: 226
Default Jumbo Wheel Question

I just purchased and recieved my first Jumbo Wheels. The first one I used was Flitting By and I've just used Wash Day.
Anways my question...
When I ink up my wheel with the black ink cartridge it not only inks the raised portion of the image, but the entire background of the wheel and when I roll it out, it leaves behind droplets of ink. I know when I use the small wheels the raised portion is the only thing it inks. So my question is...this how the Jumbo wheel is...it inks up everything?? or does it sound like mine is defective????
Someone help!
Christina
__________________
Christina

wife to Michael, Mother to 3 beautiful girls-Jordan, Emery, & Leah
christih is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 09-01-2004, 06:02 PM   #2
Stampin' Fool
 
courtdog13's Avatar
 
Join Date: Sep 2004
Location: in a room with a baby that sleeps all night
Posts: 1,487
Default RE: Jumbo wheels

I have a few of the jumbo wheels--one of them is wash day--and mine inks the whole wheel, too. I didn't have any problems with it dropping ink where it shouldn't, but it sounds like mine inks the same as yours (in the non-raised part & the raised). I don't know if this is just a characteristic of the jumbo wheels or not. HTH
courtdog13 is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 09-01-2004, 06:05 PM   #3
Mad Swapper
 
stepheb's Avatar
 
Join Date: Jul 2004
Location: Greenville, south carolina!!!!
Posts: 1,992
Default

My jumbo wheels don't ink on the base, just the raised rubber. I don't have the ones that you though...

I have the same problem as you with my hot to dot wheel. I have found that if I press too hard as I am rolling, it will ink the base rubber and show up on the cardstock. Maybe you will need to test different pressures on your jumbo wheel to see if that is the problem also.

Hope you get it figured out!
__________________
Steph
Need some Ink Therapy??? My Blog: A Greenville Life
My stampin' up! Webpage!
stepheb is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 09-01-2004, 06:10 PM   #4
Rubber Obsessor
 
Join Date: Jul 2004
Posts: 168
Default

I have the flitty by one also, I have no problems with mine at all. It works wonderfull.
kastampin is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 09-01-2004, 06:20 PM   #5
Polyshrink Goddess
 
Join Date: Jul 2004
Location: Massachusetts
Posts: 552
Default

I have Posies & Polka Dots, and Poinsettia jumbo wheels and noticed the spring is very strong that pushes the ink against the wheel... I don't get ink drops, but I do have to clean some rubber by hand, because the scrub pad can't do the job on the recessed rubber.

Maybe SU! was designing it so we wouldn't get the empty, uninked portion in the middle of the wheel that we get with some of the original sized wheels.
__________________
Dawn
Dawn.MA is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 09-01-2004, 06:35 PM   #6
Stazon Splitcoast
 
srogers5's Avatar
 
Join Date: Jan 2004
Location: East Coast
Posts: 10,104
Default

Perhaps your ink cartridge is too full and needs to set "out" for a bit.
__________________
Sharon Rogers
My Blog: www.stampwithsharonrogers.com
Attitudes are contagious. Is yours worth catching?
srogers5 is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 09-01-2004, 06:36 PM   #7
Pearl-ExPert
 
baronsmom's Avatar
 
Join Date: Jun 2004
Location: Coon Rapids, MN
Posts: 2,359
Default

I have Wash Day & mine does the same thing! I purchased the Ancient Page Coal Black cartridge & thought it was just that cartridge.....maybe I should try another color to see if it's the wheel or the cartridge. I haven't had any trouble with it leaving extra "presents" on the CS though. I do have other jumbo wheels & haven't had any problems with them, but havent' used the black with them either. Guess I'm not much help, am I?
Suzanne
__________________
Suzanne
Missing Baron - 4/1/92 - 1/30/07 - the best dog ever!
baronsmom is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 09-02-2004, 02:50 PM   #8
Kookie Creator
 
Sunf1ower's Avatar
 
Join Date: May 2004
Posts: 483
Default

I have the same problem! It covers the entire background, not just a little bit. I haven't had problems with it getting on my stamped image though. I'm so glad you posted so I know it just isn't me. I would call DS because it's such a hassle to clean, especially with black and I always wind up getting it on my hands... but it's been longer than 90 days for me... I just started using it yesterday!

Let me know what DS says if you call!
Joella
Sunf1ower is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Reply





Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off