In the Forums

Register

Today's Posts

Search

Get the Weekly
Inkling
newsletter





Previous Issues

Get Social

Splitcoaststampers on InstagramLike Splitcoaststampers on FacebookFollow Splitcoaststampers on TwitterPit Splitcoaststampers on Pinterest

Sponsored Ads


 
Splitcoaststampers.com - the world's #1 papercrafting community
You're currently viewing Splitcoaststampers as a GUEST. We pride ourselves on being great hosts, but guests have limited access to some of our incredible artwork, our lively forums and other super cool features of the site! You can join our incredible papercrafting community at NO COST. So what are you waiting for?

Join the party at Splitcoaststampers today!

Reply
 
Thread Tools Search this Thread Display Modes
Old 02-14-2005, 04:31 AM   #1
Kookie Creator
 
born_to_stamp's Avatar
 
Join Date: Jan 2005
Posts: 387
Default backgrounds not showing . . .

Today I uploaded a few of the cards I made this weekend; I was disappointed because you can not see the background on some of the images

My question is, "Does anyone else have the problem of their background not showing up in the scanned image?" If yes, do you know how to fix it? I have noticed it only happens to the cards that I have stamped the background in the same color ink as the card stock.
__________________
~Michele
Independent Stampin Up! Demonstrator

SCS memeber # 27799
born_to_stamp is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 02-14-2005, 04:50 AM   #2
Die Cut Diva
 
kendra's Avatar
 
Join Date: Jan 2004
Location: Northern Indiana
Posts: 3,623
Default

You might try playing with your scanner settings. I usually make my cards darker. Along with b/g not showing up, I sometimes have problems with bold bright colors looking florencent and some colors just don't show up as they should. Also, sometimes when you have the same color ink stamped on the same color paper, b/g just don't scan very well. Sorry you are disappointed, but your cards came out beautifully.
kendra is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 02-14-2005, 05:23 AM   #3
Kookie Creator
 
born_to_stamp's Avatar
 
Join Date: Jan 2005
Posts: 387
Default

Kendra,

Thanks for the tips, I will try them out next time. Glad you liked the cards I made - it always makes you feel good when a fellow stamper likes something you did
__________________
~Michele
Independent Stampin Up! Demonstrator

SCS memeber # 27799
born_to_stamp is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 02-14-2005, 05:24 AM   #4
Matboard Maniac
 
gapeach30120's Avatar
 
Join Date: Nov 2004
Location: Cartersville, GA
Posts: 310
Default

You can try this: Scan your image and open it in a photo editing software and then try to adjust the brightness or the different levels. I did that and it fixed one of my cards.
__________________
Tara
gapeach30120 is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Reply



Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off