In the Forums

Register

Today's Posts

Search

Get the Weekly
Inkling
newsletter





Previous Issues

Splitcoaststampers's privacy policy

Get Social

Splitcoaststampers on InstagramLike Splitcoaststampers on FacebookFollow Splitcoaststampers on TwitterPit Splitcoaststampers on Pinterest

Sponsored Ads


 
Splitcoaststampers.com - the world's #1 papercrafting community
You're currently viewing Splitcoaststampers as a GUEST. We pride ourselves on being great hosts, but guests have limited access to some of our incredible artwork, our lively forums and other super cool features of the site! You can join our incredible papercrafting community at NO COST. So what are you waiting for?

Join the party at Splitcoaststampers today!

Reply
 
Thread Tools Search this Thread
Old 09-11-2006, 05:47 PM   #1  
Matboard Maniac
 
valancy1's Avatar
 
Join Date: Jul 2004
Location: Delmarva in Maryland
Posts: 258
Question Write Me a Memory CDs HELP!

Can anyone out there remember this? I vaguely remember something about the first of the 2 Write Me a Memory CDs having a global problem with them at one time. Does anyone remember this or what the fix was?

If anyone can help me recall this particular thing, I would so greatly appreciate the response!

Debra
valancy1 is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 09-11-2006, 06:36 PM   #2  
Stazon Splitcoast
 
MSBetsyZ's Avatar
 
Join Date: Mar 2004
Posts: 21,789
Default

All I remember hearing was that the fonts weren't named consistently, making them difficult to find. On Vol. II, they are all named "SU" <name>, so when you search for a font, all the "SU" ones are lumped together. I don't remember having to fix that, or if SU fixed Vol. I, or what. Sorry, that's all I can think of!
MSBetsyZ is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 09-11-2006, 06:41 PM   #3  
Matboard Maniac
 
valancy1's Avatar
 
Join Date: Jul 2004
Location: Delmarva in Maryland
Posts: 258
There was something that made it hard if not impossible to load on the computer... something about an install file being missing or SOMEthing.

I'm no longer a demo, so I cannot even access the Demonstrator website to ask them, but I remember there was a discussion about this and other people having this very problem.

Hmmmm... :-/

Debra
__________________
Debra
valancy1 is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Reply



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Related Topics
Thread Thread Starter Forum Replies Last Post
Write Me A Memory CuttersCallous General Stamping Talk 5 08-19-2005 11:59 AM
Problems with Write me a memory Sammyek General Stamping Talk 1 09-26-2004 12:15 PM
Write me a Memory issue Pendant23 General Stamping Talk 11 09-04-2004 09:50 AM