In the Forums

Register

Today's Posts

Search

Get the Weekly
Inkling
newsletter





Previous Issues

Splitcoaststampers's privacy policy

Get Social

Splitcoaststampers on InstagramLike Splitcoaststampers on FacebookFollow Splitcoaststampers on TwitterPit Splitcoaststampers on Pinterest

Sponsored Ads


 
Splitcoaststampers.com - the world's #1 papercrafting community
You're currently viewing Splitcoaststampers as a GUEST. We pride ourselves on being great hosts, but guests have limited access to some of our incredible artwork, our lively forums and other super cool features of the site! You can join our incredible papercrafting community at NO COST. So what are you waiting for?

Join the party at Splitcoaststampers today!

Reply
 
Thread Tools Search this Thread
Old 07-08-2006, 03:23 PM   #1  
Matboard Maniac
 
ethan'smommy's Avatar
 
Join Date: May 2006
Location: Brewster Minnesota
Posts: 314
Cool PLEASE help

I purchased the aqua painters and just loved them. well it has been a couple months since i was able to use them and now they don't work! it is like they are clogged or something. does anyone have any suggestion to make then work again. i just loved them and now i cant use them any help and suggestions will be greatly appreciated.
__________________
So much stampin to do but so little time!

** Dawn**
ethan'smommy is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 07-08-2006, 04:38 PM   #2  
Inking Addict
 
Zippystamper's Avatar
 
Join Date: Dec 2004
Posts: 317
Default

What did you have in them? Just water?
You can try soaking them in a sink full of warm water.
Here is info from the product guide, Unfortunately it doesnt say anything about what to do with a clog.
You might call Stampin' Up! and ask them. 1-800-stampup
Or call your demo (unless you are one )
Zippystamper is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 07-08-2006, 04:39 PM   #3  
Inking Addict
 
Zippystamper's Avatar
 
Join Date: Dec 2004
Posts: 317
Default

Quote:

Originally Posted by Zippystamper
What did you have in them? Just water?
You can try soaking them in a sink full of warm water.
Here is info from the product guide, Unfortunately it doesnt say anything about what to do with a clog.
You might call Stampin' Up! and ask them. 1-800-stampup
Or call your demo (unless you are one )
Oops forgot the info! :P
To use, carefully squeeze the barrel of the painter. If too much pressure is applied, liquid may come out too fast. For best results, empty the barrel and wipe moisture from the brush tip for storage.
Zippystamper is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 07-08-2006, 04:42 PM   #4  
Pearl-ExPert
 
buttons2's Avatar
 
Join Date: Mar 2004
Location: MO
Posts: 4,085
Default

Mine has done the same thing. I don't use it that often but when I do want to use it, I want it to work!!!! Hope someone will have an answer for us.

Wanda
buttons2 is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 07-09-2006, 08:08 AM   #5  
Die Cut Diva
 
nmslmomto3's Avatar
 
Join Date: Jan 2004
Location: Southern Maryland
Posts: 5,737
Default

wow, I have had mine for over a year and never had this problem. I do tend to store them with the tip at the top, and all the water in the barrel, as I found this helped prevent the tips from getting nasty. Also, if you aren't going to use it for a long time, take the water out and let it air dry as the water will get stale in there. You might try cleaning them out with a bit of bleach water and see if that clears up the problem.
__________________
Lisa C., Mom to 3 great kids, 3 super dogs and an cat that thinks she is a dog!
My Gallery
nmslmomto3 is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Sponsored Links
Reply



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off