In the Forums

Register

Today's Posts

Search

Get the Weekly
Inkling
newsletter





Previous Issues

Splitcoaststampers's privacy policy

Get Social

Splitcoaststampers on InstagramLike Splitcoaststampers on FacebookFollow Splitcoaststampers on TwitterPit Splitcoaststampers on Pinterest

Sponsored Ads


 
Splitcoaststampers.com - the world's #1 papercrafting community
You're currently viewing Splitcoaststampers as a GUEST. We pride ourselves on being great hosts, but guests have limited access to some of our incredible artwork, our lively forums and other super cool features of the site! You can join our incredible papercrafting community at NO COST. So what are you waiting for?

Join the party at Splitcoaststampers today!

Reply
 
Thread Tools Search this Thread
Old 09-27-2006, 08:55 PM   #1  
Kookie Creator
 
Alaska Girl's Avatar
 
Join Date: Jan 2004
Location: Farmington Hills, MI
Posts: 453
Default NSR Computer question

I am hoping you oh so smart ladies can help me. All of the sudden I can't see any pictures on Joann.com. All I get are little boxes with red x's in them. I don't think it's them, I think something happened on my computer but I have no idea what? Anybody have an idea? Thanks!
__________________
https://www.splitcoaststampers.com/go/Alaska_Girl
SCS Member #2018
Alaska Girl is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 09-27-2006, 10:17 PM   #2  
Mad Swapper
 
wynona's Avatar
 
Join Date: Jul 2004
Location: Oregon
Posts: 1,825
Default

It isd usually the level you have picked on your preferences page. Mine has an option on the top of the emaial to download the pictures. You might want to check yours out.
__________________
My newest toy- Harley Softtail Deluxe

https://www.splitcoaststampers.com/go/wynona
wynona is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 09-28-2006, 02:49 AM   #3  
Glitter Queen
 
StampinAddictions's Avatar
 
Join Date: Sep 2006
Posts: 26
Default

Are you using internet explorer or firefox (or Safari) to browse the internet?

Is this happening on every site or just Joann.com?

If it is happening everywhere and you are using Internet Explorer here is how to fix it:

At the top, click on "Tools"

Then click on "Internet Options"

Then click the "Advanced" tab

Scroll down to the section titled "Multimedia" and make sure the box "Show Pictures" has a check mark in it.

Hope that helps.
StampinAddictions is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 09-28-2006, 04:33 AM   #4  
Matboard Maniac
 
Laura7712's Avatar
 
Join Date: Mar 2005
Location: West Chester, OH
Posts: 276
Default

Quote:

Originally Posted by StampinAddictions
Are you using internet explorer or firefox (or Safari) to browse the internet?

Is this happening on every site or just Joann.com?

If it is happening everywhere and you are using Internet Explorer here is how to fix it:

At the top, click on "Tools"

Then click on "Internet Options"

Then click the "Advanced" tab

Scroll down to the section titled "Multimedia" and make sure the box "Show Pictures" has a check mark in it.

Hope that helps.
I have the same problem but it happend more on this site. Usually it will download with a right click but not always. I followed your instructions (thank you) but I already had that box checked. It hasn't always been like this but more so in the past few months. My email is the same way so I figured it was my machine. Thanks!
Laura7712 is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 09-28-2006, 04:53 AM   #5  
Glitter Queen
 
StampinAddictions's Avatar
 
Join Date: Sep 2006
Posts: 26
Default

One more thing...I know some firewall programs cause this to happen. You aren' t using Zone Alarm are you?

Sorry I can't be of more help. There must be a reason. Have you installed software recently?

Hope it all works out!
StampinAddictions is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Sponsored Links
Old 09-28-2006, 08:11 AM   #6  
Kookie Creator
 
Alaska Girl's Avatar
 
Join Date: Jan 2004
Location: Farmington Hills, MI
Posts: 453
Default

Well, I tried all the suggestions and it's still not working. I already had the show pictures box checked and right clicking didn't do anything. I've never had a problem with it in the past. Is anyone else having trouble seeing the pictures on there? Thank you so much for all the suggestions ladies. Any one else have an idea? Thanks
__________________
https://www.splitcoaststampers.com/go/Alaska_Girl
SCS Member #2018
Alaska Girl is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 09-28-2006, 08:49 AM   #7  
Glitter Queen
 
StampinAddictions's Avatar
 
Join Date: Sep 2006
Posts: 26
Default

Is it only doing it on the joann.com site? Which browser are you using?

I checked the site and everything looks fine on my end. Maybe someone else can confirm.
StampinAddictions is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 09-28-2006, 12:31 PM   #8  
Matboard Maniac
 
Laura7712's Avatar
 
Join Date: Mar 2005
Location: West Chester, OH
Posts: 276
Default

Quote:

Originally Posted by StampinAddictions
One more thing...I know some firewall programs cause this to happen. You aren' t using Zone Alarm are you?

Sorry I can't be of more help. There must be a reason. Have you installed software recently?

Hope it all works out!
I don't have alarm zone but my son is constantly downloading stuff so we'll blame it on him!
Laura7712 is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 09-28-2006, 12:59 PM   #9  
Kookie Creator
 
patcreates's Avatar
 
Join Date: Oct 2004
Location: Saugus, MA
Posts: 599
Default

I had something like this happen several months ago and had to make some changes in my McAfee Privacy Service. I had to add the website address to the Allowed Websites list and I also had to uncheck "block ads". It took me a long time to figure out, but that is what worked for me.
__________________
Patti
My Blog
My Etsy Shop
patcreates is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 09-28-2006, 03:41 PM   #10  
Kookie Creator
 
Alaska Girl's Avatar
 
Join Date: Jan 2004
Location: Farmington Hills, MI
Posts: 453
Default

Yes, it is only on the Joann site. I am using internet explorer and have a Sygate firewall. Everything looks fine on there too. I emailed the Joann site and they replied back that they had fixed the problem and I should be able to see everything now but I still can't. My husband can see it fine on his computer at work so it's something here at home. Maybe it's the checkbook gremlins trying to keep me from spending money
__________________
https://www.splitcoaststampers.com/go/Alaska_Girl
SCS Member #2018
Alaska Girl is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 09-28-2006, 04:23 PM   #11  
Stazon Splitcoast
 
TJStamper's Avatar
 
Join Date: Dec 2004
Posts: 21,809
Default

I had the same problem ... haven't checked back to see if it's fixed yet or not ...
__________________
~TJ~
TJStamper is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 09-28-2006, 04:25 PM   #12  
Stazon Splitcoast
 
TJStamper's Avatar
 
Join Date: Dec 2004
Posts: 21,809
Default

OK - just checked and it's working again!
__________________
~TJ~
TJStamper is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 09-28-2006, 04:59 PM   #13  
Insane Embellisher
 
blizlady's Avatar
 
Join Date: Apr 2006
Location: Wisconsin
Posts: 1,340
Default

TJStamper, I just love this little avatar!
blizlady is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 09-29-2006, 08:57 AM   #14  
Kookie Creator
 
Alaska Girl's Avatar
 
Join Date: Jan 2004
Location: Farmington Hills, MI
Posts: 453
Default

Yup, I did the cache and cookies thing too. No luck. However, this morning when I turned on my computer it was just fine so I guess maybe Joann's did something? I don't know. Maybe the elves fixed it Thanks for all the help though ladies, I told my husband I would get lots of great answers from you all and I did!
__________________
https://www.splitcoaststampers.com/go/Alaska_Girl
SCS Member #2018
Alaska Girl is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Reply





Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Related Topics
Thread Thread Starter Forum Replies Last Post
question for you computer maniacs!! binmar Start Here! 5 08-24-2005 02:30 PM