In the Forums

Register

Today's Posts

Search

Get the Weekly
Inkling
newsletter





Previous Issues

Splitcoaststampers's privacy policy

Get Social

Splitcoaststampers on InstagramLike Splitcoaststampers on FacebookFollow Splitcoaststampers on TwitterPit Splitcoaststampers on Pinterest

Sponsored Ads


 
Splitcoaststampers.com - the world's #1 papercrafting community
You're currently viewing Splitcoaststampers as a GUEST. We pride ourselves on being great hosts, but guests have limited access to some of our incredible artwork, our lively forums and other super cool features of the site! You can join our incredible papercrafting community at NO COST. So what are you waiting for?

Join the party at Splitcoaststampers today!

Reply
 
Thread Tools Search this Thread
Old 07-06-2006, 09:36 AM   #1  
Matboard Maniac
 
MazG's Avatar
 
Join Date: Apr 2006
Location: Kelowna, British Columbia
Posts: 360
Question Missing gallery items? Am I the only one?

Hi
I uploaded 2 cards yesterday and received 4 comments on one and 2 on the other. Last night, right around the same time everything got centered (although it could be coincidence) the 2 cards I uploaded disappeared from my gallery and are still missing this morning

Has anyone else had a problem with missing gallery items? Does anyone know (moderators please) if the server was reset/restored yesterday or any programming changes made?

Obviously something happened to make everything center aligned and it looks like it might of had some other adverse effects too....
MazG is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 07-06-2006, 09:37 AM   #2  
Hardware Hotshot
 
Faereygirl's Avatar
 
Join Date: Apr 2006
Location: Second star to the right
Posts: 5,638
Default

I kept uploading cards and they kept going away....and I re-uploaded them and they went away....and then someone told me that I needed to make a unique file name for them before uploading...make sense???
__________________
Jessica Nichole
aka The Winged Stalker....she who stalks (and stamps) with wings!
Galleria o' Faerey!
Faerey Blog
Faereygirl is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 07-06-2006, 09:42 AM   #3  
Matboard Maniac
 
MazG's Avatar
 
Join Date: Apr 2006
Location: Kelowna, British Columbia
Posts: 360
I don't think that was the problem

I don't think that was the problem as they were there for a couple of hours (enough to get 4 and 2 comments) before disappearing. If it was a bad file name I would have thought that the comments would not have been allowed.
Maybe someone can clarify that?

There were LWE cards (and they are missing from that gallery too).

I can reupload them but I'd like to know why they disappeared and obviously I can't get the comments back
MazG is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 07-06-2006, 09:50 AM   #4  
Hardware Hotshot
 
Faereygirl's Avatar
 
Join Date: Apr 2006
Location: Second star to the right
Posts: 5,638
Default

I had comments on mine too...so I dunno. Good luck!!!
__________________
Jessica Nichole
aka The Winged Stalker....she who stalks (and stamps) with wings!
Galleria o' Faerey!
Faerey Blog
Faereygirl is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 07-06-2006, 09:52 AM   #5  
Stazon Splitcoast
 
jbalcer's Avatar
 
Join Date: Oct 2003
Location: South Central Texas
Posts: 30,079
Default

Hi, Marina! Jessica's right.

You must rename the file on your hard drive before you upload. When you scan or photograph your cards, your scanner or camera gives the file a default name.

I just peeked in your gallery, and your files are all named "card24" or something similar (different numbers). Chances are, you've uploaded that same file name before, even if it is a different card.

We approve all images, and then do a scan for duplicates several times a day. Comments can be posted, but once we scan to remove any duplicate file names, they are gone along with the upload. Our gallery software's not smart enough to realize your card24 and the next card24 are not the same card, and *poof* they go!

Let me know if you have any questions - I'm happy to help!

ps: this thread in site suggestions has some info that can help, too:
http:////www.splitcoaststampers.com/...d.php?t=101407
__________________
Jenn Balcer
My Blog
jbalcer is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Sponsored Links
Old 07-06-2006, 10:10 AM   #6  
Matboard Maniac
 
MazG's Avatar
 
Join Date: Apr 2006
Location: Kelowna, British Columbia
Posts: 360
Red face Thanks Jessica, Jenn

Thanks Jessica, Jenn - I'm very suprised that it works this way.

Seems like a minor change in the database schema (filename is unique) and a minor change in the programming (check filename doesn't exist, if YES display error message to prevent the card being uploaded in the first place or randomly generate filename) would fix this.

I guess I should take off my Software Development Project Manager (day job) hat now....
MazG is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 07-06-2006, 10:18 AM   #7  
Stazon Splitcoast
 
jbalcer's Avatar
 
Join Date: Oct 2003
Location: South Central Texas
Posts: 30,079
Default

Yep, Marina. . .that's one of the gallery software fixes that they're working on! Annoying as all get out, isn't it?
__________________
Jenn Balcer
My Blog
jbalcer is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Reply





Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off