In the Forums

Register

Today's Posts

Search

Get the Weekly
Inkling
newsletter





Previous Issues

Splitcoaststampers's privacy policy

Get Social

Splitcoaststampers on InstagramLike Splitcoaststampers on FacebookFollow Splitcoaststampers on TwitterPit Splitcoaststampers on Pinterest

Sponsored Ads


 
Splitcoaststampers.com - the world's #1 papercrafting community
You're currently viewing Splitcoaststampers as a GUEST. We pride ourselves on being great hosts, but guests have limited access to some of our incredible artwork, our lively forums and other super cool features of the site! You can join our incredible papercrafting community at NO COST. So what are you waiting for?

Join the party at Splitcoaststampers today!

Reply
 
Thread Tools
Old 11-16-2008, 12:44 PM   #1
Gabfest Goddess
 
peebsmama's Avatar
 
Join Date: Mar 2006
Location: Maryland Mountains
Posts: 7,212
Default What's Going On With My Blog?

Today I opened my blog and there is an annoying ad for photobucket that is overriding everything on my page. I don't know how it got there but there is no "x" or "close" on it to get rid of it. And now, my background is gone too. The little ad for cutest blog on the block is still there, and the html is there but not my background.

Thinking this might be a Blogger issue, I went to a few other blogs who use Blogger and none of them seem to be having this issue. I didn't change any settings so I can't imagine why this is happening. Can someone help me to get rid of the ad and get my background back? TIA
__________________
Susan
peebsmama is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 11-16-2008, 12:54 PM   #2
Pearl-ExPert
 
NancyL2648's Avatar
 
Join Date: Feb 2004
Location: SouthWest Margaritaville
Posts: 2,114
Default

The photobucket "ad" says your bandwidth is exceeded. I'm sure that has something to do with it.
__________________
Nancy


NancyL2648 is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 11-16-2008, 02:29 PM   #3
Gabfest Goddess
 
peebsmama's Avatar
 
Join Date: Mar 2006
Location: Maryland Mountains
Posts: 7,212
Default

I saw that too but I don't understand it. I don't use Photobucket so I don't know how I could exceed anything on it. And I just started my blog very recently so, if that's related to the popup, I don't understand. I don't have that much content on it compared to a lot of other folks so I can't imagine I have exceeded anything. And I'm not quite sure what my bandwith maximum would be anyway. And I would think that if it was a problem on my end, that only I would see this and not anyone who was on my blog. I've never heard of anyone else having this problem.
__________________
Susan
peebsmama is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 11-16-2008, 06:49 PM   #4
Glitter Guru
 
TheresaCC's Avatar
 
Join Date: Nov 2007
Location: California
Posts: 5,654
Default

Is is possible that your background image is hosted at Photobucket?
__________________
Theresa

My Blog - Crafting The Web | Illustrator and Designer for - Gina K Designs

2012 Design Team Member - Spellbinders
TheresaCC is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 11-16-2008, 07:31 PM   #5
Matboard Maniac
 
~*~Krystal~*~'s Avatar
 
Join Date: Aug 2008
Location: Utah
Posts: 227
Default

My SIL and I were looking around at some blogs tonight and hers was doing the exact same thing. But only her page and nobody else's. I'm wondering if CBOTB deleted something from photobucket that has to deal with the background layouts or something like that.
~*~Krystal~*~ is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 11-17-2008, 05:59 AM   #6
Gabfest Goddess
 
peebsmama's Avatar
 
Join Date: Mar 2006
Location: Maryland Mountains
Posts: 7,212
Default

Since I'm still having the same issue this morning, I went to CBOTB to see if there were any issues posted. There was one, but that was way back in August.

I figured I would try to re-load the background by getting the code from their site and deleting what I had and putting that in. But I can't find the background I used anywhere on their site. This is really dissapointing because I designed my banner and all my font colors based on that background.

For now, I copied the code and saved it to a word document so I would have it later on if I can get it to work again. But I deleted it from my blog. This did make the Photobucket box disappear. I did notice that the code contained the words "photobucket" in it, so obviously now, this is a related issue.

I emailed the webmaster there to find out what was going on and if there was a way to fix it.
__________________
Susan

Last edited by peebsmama; 11-17-2008 at 06:04 AM..
peebsmama is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 11-18-2008, 09:52 AM   #7
Gabfest Goddess
 
peebsmama's Avatar
 
Join Date: Mar 2006
Location: Maryland Mountains
Posts: 7,212
Default

The webmaster at CBOTB contacted me and it turns out that the background I was using was submitted by someone who then withdrew it from Photobucket. That's why it wasn't coming up and I was getting the Photobucket error box. Fortunately, I was able to copy the html code, save it and reimport it and it's working for me again.
__________________
Susan
peebsmama is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Reply





Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off