In the Forums

Register

Today's Posts

Search

Get the Weekly
Inkling
newsletter





Previous Issues

Splitcoaststampers's privacy policy

Get Social

Splitcoaststampers on InstagramLike Splitcoaststampers on FacebookFollow Splitcoaststampers on TwitterPit Splitcoaststampers on Pinterest

Sponsored Ads


 
Splitcoaststampers.com - the world's #1 papercrafting community
You're currently viewing Splitcoaststampers as a GUEST. We pride ourselves on being great hosts, but guests have limited access to some of our incredible artwork, our lively forums and other super cool features of the site! You can join our incredible papercrafting community at NO COST. So what are you waiting for?

Join the party at Splitcoaststampers today!

Reply
 
Thread Tools
Old 01-10-2009, 01:01 PM   #1
Failed Lurker
 
Bagpuss's Avatar
 
Join Date: May 2004
Location: Far, far away
Posts: 24,216
Default Adding an image from the web in Blogger

Hello

I'm having trouble adding an image from the web. I want to review my favourite projects from 2008 and thought it would be quicker to add the images from the web instead of uploading them from my hard drive all over again.

So I'm clicking "Add an image" then going to the bit on the right where it says "add an image from the web" and pasting the image address into the box next to URL. Clicking upload and watching it spin.

Then it says my image has been added (although I can't see it) so I click done and... nothing.

Is the problem because I'm trying to add an image from my own blog? Or something deeper than that?

Thanks for any enlightenment!
Bagpuss is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 01-10-2009, 08:24 PM   #2
Polyshrink Goddess
 
arles's Avatar
 
Join Date: Aug 2007
Location: Central Arkansas
Posts: 510
Default

I thought "Hey I can answer that one" but alas... I have no idea why it's giving you trouble. I have logged otu nad back in before to get stuff going but I've neve rhad that problem. huh... I've never tried to add an image from my own blog before so maybe it is an error?? I hope you get it worked out.
__________________
Yes, those are typos - No, I don't care to fix them.
My Blog
arles is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 01-10-2009, 08:46 PM   #3
Insane Embellisher
 
Stampingmathilda's Avatar
 
Join Date: Apr 2007
Location: Belgium-Europe
Posts: 938
Default

I would just copy & paste the code for each photo into the review post. Go to the post where the photo is, click edit HTML and copy the code, it's a long code that begins with <a href=" and ends with
__________________
Godelieve - My gallery - stampingmathilda's blog
Stampingmathilda is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 01-11-2009, 01:47 AM   #4
Failed Lurker
 
Bagpuss's Avatar
 
Join Date: May 2004
Location: Far, far away
Posts: 24,216
Default

Quote:

Originally Posted by StampingmathildaView Post
I would just copy & paste the code for each photo into the review post. Go to the post where the photo is, click edit HTML and copy the code, it's a long code that begins with <a href=" and ends with
Thanks, Godelieve! That works!
Bagpuss is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Reply



Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off