In the Forums

Register

Today's Posts

Search

Get the Weekly
Inkling
newsletter





Previous Issues

Splitcoaststampers's privacy policy

Get Social

Splitcoaststampers on InstagramLike Splitcoaststampers on FacebookFollow Splitcoaststampers on TwitterPit Splitcoaststampers on Pinterest

Sponsored Ads


 
Splitcoaststampers.com - the world's #1 papercrafting community
You're currently viewing Splitcoaststampers as a GUEST. We pride ourselves on being great hosts, but guests have limited access to some of our incredible artwork, our lively forums and other super cool features of the site! You can join our incredible papercrafting community at NO COST. So what are you waiting for?

Join the party at Splitcoaststampers today!

Reply
Thread Tools
Old 09-02-2011, 09:13 AM   #1  
Rubber Obsessor
 
Chineseeyes's Avatar
 
Join Date: Jan 2009
Posts: 161
Likes: 0
Received 0 Likes on 0 Posts
Exclamation Blogger/Translate Help please

Hi-
I am setting up my blogg. Anyway I went to Goggle Translate (Just for the languages drop down box) copied and pasted the link in my BLOGG under the Add Gadget then HTML then saved it. My problem is when I go to my webpage the Google Translate box is not there but when I go back to Add/Gadgets column it is there. I also deleted as well the same situation. Can someone please help me? Did I miss something.

Thanks.
Chineseeyes is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote Likes
Reply



Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off