Thread: adding a link?
View Single Post
Old 05-05-2007, 02:28 PM   #10
krabearkub
Hardware Hotshot
 
krabearkub's Avatar
 
Join Date: Feb 2005
Location: Just south of the twin cities(MN)
Posts: 4,155
Default

there seems to be a few people that have trouble posting links even when they have 20 or so posts. Make sure that your three posts are in the forums and not comments in the gallery or they may not count.

Quote:

Originally Posted by deipara
Adding on in here. Man, I seem to be running into no amount of trouble with these photos!

I want to link up to the Limited Supply Challenge thread that my cards were made for. The cards are uploaded, sitting pretty in my gallery and their category and I have tried since 6:15pm EDT to link them courtesy of the mod's instructions at the beginning of the thread.

I received a message after hitting Submit that I couldn't post a URL until after I had posted 3 or more times. I understood getting this message at this time, I had only "posted" - aka wrote - 2 times. I quickly added more posts around and tried again.

No dice.

I tried off and on over the course of the night, always receiving the same comment. Someone said that it had happened to her and that SCS suggested she clean out her cache. I had turned off my computer for the night, cleaned out the cache - and still nothing.

Am I doing something wrong - like not allowing myself to post in some sort of code?

Help!!
__________________
Kurtis Amundson // stampinkub.com
Design Team: Gina K. Designs

Question // If art is subjective, then why are we objective in making it?
krabearkub is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote