In the Forums

Register

Today's Posts

Search


Get the Weekly
Inkling
newsletter





Previous Issues

Get Social

Like Splitcoaststampers on Facebook Follow Splitcoaststampers on Twitter Watch Splitcoaststampers Videos on YouTube

Sponsored Ads


 
Splitcoaststampers.com - the world's #1 papercrafting community
You're currently viewing Splitcoaststampers as a GUEST. We pride ourselves on being great hosts, but guests have limited access to some of our incredible artwork, our lively forums and other super cool features of the site! You can join our incredible papercrafting community at NO COST. So what are you waiting for?

Join the party at Splitcoaststampers today!

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 03-05-2013, 08:36 AM   #1
Die Cut Diva
 
Join Date: Jan 2010
Location: Wisconsin
Posts: 3,532
Default Silhouette site not working due to maintenance

I tried to download a couple of files and they would not process. I contacted Silhouette Support and they said they are doing a major maintenance on the site and it will be 12-24 hours before it is complete.

If you plan to get downloads from them it would be best to wait for a day
__________________
"I have not failed . I've just found 10,000 ways that won't work" --Thomas A. Edison
Barbara Jay is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 03-05-2013, 07:54 PM   #2
Inking Addict
 
Join Date: Nov 2008
Location: North Carolina
Posts: 87
Default

I wonder if that is why I have been having some problems with my downloads. It started yesterday where only half of the order downloaded, and then I noticed a font I had downloaded wasn't there, only a box with half its name. I am probably going to call customer service in the next day or two. Called once before, and they were really helpful.
__________________
a Carolina stamper...
crafterinnc is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 03-05-2013, 08:44 PM   #3
Die Cut Diva
 
Join Date: Jan 2010
Location: Wisconsin
Posts: 3,532
Default

Quote:
Originally Posted by crafterinnc View Post
I wonder if that is why I have been having some problems with my downloads. It started yesterday where only half of the order downloaded, and then I noticed a font I had downloaded wasn't there, only a box with half its name. I am probably going to call customer service in the next day or two. Called once before, and they were really helpful.
When I contacted them they told me to wait 12-24 hours and the site maintenance would be complete.

First I should try " Get recent downloads " from my Library in the Silhouette program. If that did not work to go to the Silhouette site and under "My Account" click "Recover downloads" for the ones I did not get.

That should solve it , but if not get back to them and they will make sure I get them.

I also had another problem where in the Silhouette program it said it did not recognize my email address or password. The CS rep said that was also an issue caused by the major site maintenance and should be correct once it was completed
I am waiting a full day so hopefully all has been fixed.
__________________
"I have not failed . I've just found 10,000 ways that won't work" --Thomas A. Edison
Barbara Jay is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 03-06-2013, 08:22 PM   #4
Inking Addict
 
Join Date: Nov 2008
Location: North Carolina
Posts: 87
Default

I had the same problem with it not recognizing my account. They replied to my email and are resetting the downloads. I am going to wait until Thursday to download.
__________________
a Carolina stamper...
crafterinnc is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Reply



Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off