In the Forums

Register

Today's Posts

Search


Get the Weekly
Inkling
newsletter





Previous Issues

Get Social

Splitcoaststampers on InstagramLike Splitcoaststampers on FacebookFollow Splitcoaststampers on TwitterPit Splitcoaststampers on Pinterest

Sponsored Ads


 
Splitcoaststampers.com - the world's #1 papercrafting community
You're currently viewing Splitcoaststampers as a GUEST. We pride ourselves on being great hosts, but guests have limited access to some of our incredible artwork, our lively forums and other super cool features of the site! You can join our incredible papercrafting community at NO COST. So what are you waiting for?

Join the party at Splitcoaststampers today!

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 02-16-2013, 03:28 PM   #1
Rubber Obsessor
 
Join Date: Dec 2012
Location: Berea, Oh
Posts: 135
Default New stamps and SU new ink pads?

I know this is probably a strange question. I have the Secret Garden stamp set that I was using with a new pad. After a color stamp off the images are coming out with a stripe on them. I don't know if that makes sense. There is a line in the inked image.

Is there something I need to do to prep the stamps or is there something wrong with the pads? I have only had them a month or two and this was the first time I used either item.

Thanks.
__________________
Christi
Brightdays is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 02-16-2013, 03:36 PM   #2
Pearl-ExPert
 
HeatherHolbrook's Avatar
 
Join Date: Jun 2006
Location: KY
Posts: 2,211
Default

Is the line in the same place of the inked image each time? You could have a defect (like a groove or something) on the stamp. Have you tried different ink pads with the stamp or tried the pads on different stamps.
__________________
I'm stamping editor at: http://stamping.craftgossip.com

check out my blog at: www.PisforPaper.com
HeatherHolbrook is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 02-16-2013, 04:46 PM   #3
Compulsive Stamper
 
Join Date: Oct 2010
Location: not telling!
Posts: 37
Default

i bought a set that had a small cut in one of the images. If you see it always in the same place it probably the stamp. I called SU customer service about my defective set and they sent me a new set right away.
jozmore is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 02-16-2013, 09:40 PM   #4
Stazon Splitcoast
 
MSBetsyZ's Avatar
 
Join Date: Mar 2004
Posts: 20,950
Send a message via MSN to MSBetsyZ
Default

"After the color stamp off..." I'm sorry, I'm not really clear on what you're describing. Do you mean after the first time you stamp and then go back and re ink the stamp in the ink pad there's a line?

I've noticed that, similar to memory foam, the stamp pad foam has a brief impression of the rubber that fades away...it doesn't "spring" back to perfectly smooth in an instant. I wonder if that's the line that you're seeing? It's the only thing I can think of that might be a cause,or at least a contributing factor.
__________________
Betsy

SCS Gallery * My SU Website
MSBetsyZ is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 02-17-2013, 03:54 AM   #5
Creative Crew SU Design Team Alumni
 
fionna51's Avatar
 
Join Date: Jun 2005
Location: Fort Collins CO
Posts: 11,116
Default

I am assuming you are inking your stamp, stamping it off, and then stamping again for a 2nd generation image.

Is the first image clear and even? If so, then I would *think* that neither the stamp or pad are defective. I would check for evenness in your stamping surface...either on your project or on the scrap piece you use for your first image.

If the first image also shows the line, then I'd be checking the stamp for defects.
__________________
Diane
On SCS since 2005...Fan Club since 2007
Quiltzi...High Plains Member of Punchkateerz
I'll stand with arms high and heart abandoned,
in awe of the One who gave it all.
I'll stand, my soul, Lord, to You surrendered,
all I am is Yours.
fionna51 is online now  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 02-17-2013, 06:29 AM   #6
Splitcoast Dirty Dozen Alumni
Creative Crew SU Design Team Alumni
 
Minders's Avatar
 
Join Date: Aug 2008
Location: Chicagoland
Posts: 13,599
Default

Are you inking it in just one place on the pad? Maybe your pad is bit wonky? I'd try tapping it around on the pad all over. Let us know....
__________________
My gallery

Check out my blog


Proud SCS Fan Club Member
Minders is online now  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Old 02-17-2013, 02:50 PM   #7
Gabfest Goddess
 
stamphappy1650's Avatar
 
Join Date: Mar 2008
Location: Folsom, CA
Posts: 7,689
Default

I'm not sure of the problem, but is there something under your paper where you are stamping that would give the line? I'd try the tests mentioned above to see if it's the pad or the stamp.
__________________
My Gallery
stamphappy1650 is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote
Reply





Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off