View Single Post
Old 09-23-2012, 07:17 AM   #34
Rachelrose
Die Cut Diva
 
Rachelrose's Avatar
 
Join Date: Mar 2012
Location: Southern Florida
Posts: 3,501
Default

I started with all SU clear mounts, and after setting up the indexes on my first couple of sets, found I had very inconsistent results with them sticking. I asked my SIL, who was an SU demo at the time, what I was doing wrong. She told me not to use the indexes. She said they did not work well in her opinion and that she had found this out the hard way. So I just don't ever use them and my clings stick fine. I don't understand why SU doesn't do what everyone else who has index images seems to do, which is to print them directly on the back of the cling. I found the fussy nonsense of getting them straight on the cling to be a bother, and once I got over the fact that I would not have images on the back of my stamps, I got a stamp positioner and have been fine.

Some of my other brand clings, bought later, didn't come with indexes, so I would have had to get used to working without them eventually in any case.

I know many people have had lots of trouble with the indexed clings not sticking and many others say they get them to stick just fine. SU doesn't seem concerned about the problem. And no one, on this forum at least, has presented any method for getting them to stick that has allowed them to stick as well as they do without the indexes, in my own experience.
__________________
The real voyage of discovery consists not in seeking new lands but in seeing with new eyes...

RachelRose Designs by Robin... GALLERY
Rachelrose is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote