Thread: ATG questions
View Single Post
Old 03-29-2011, 06:43 AM   #104
vdoyle8
Hardware Hotshot
 
vdoyle8's Avatar
 
Join Date: Jan 2005
Location: Rochester NY
Posts: 4,075
Default

Quote:
Originally Posted by Scrapjanny View Post
I just used it at a crop last night, and I wasn't very happy with it at all. It was the 1/2" tape. It seems as if the adhesive is wound backwards, and it's on the wrong side of the release paper. I actually had to thread the tape a different way, and it sort of pulls off the backing and hangs there before it rolls over the rollers. I don't know if I'm describing it well, but that's what it does. And then the applicator gets all gummed up. It's very frustrating, and I still have 5 more rolls! I'm hoping that this first one is just a bad roll, and that the others are wound properly.

I just had this happen at a crop this weekend - but I was using the general purpose Scotch ATG tape! I know exactly what you are talking about because my tape did the same thing. Kinda adhered itself to the wrong side of the backing paper. I thought I had threaded it wrong but that wasn't the problem. The problem was the tape was adhered to the back of the paper and was rolling up onto itself. GRRRRR!!
Has anyone else had a problem with the general purpose tape being stringy?
__________________
Vicki
big time supply collector
part time scrapbooker & stamper

my gallery
vdoyle8 is online now  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote