View Single Post
Old 08-03-2010, 11:33 AM   #4402
Cheri'L
Kookie Creator
 
Join Date: Apr 2009
Location: Cincinnati
Posts: 364
Default

Are your multi colored leaves all staz-on ink?

Quote:
Originally Posted by dhb1281 View Post
Which ink ran the stazon or the sharpies? Or was it an interaction between the two? Last year I followed the instructions on Gina K on stamp tv from a link I found on this site. No baking and no spraying anything on it. Then she stuck one in a bowl of water to show it doesn't run. I believe it was all done with stazon and that is what I used on mine. The only thing I did differant from her video was dry the surface of each tile after stamping for about 20 seconds with my heat gun to make sure the ink was dry and then let them sit over night. The next day I rubbed them hard with a wet soft wash cloth to test them and only got a little ink residue off but no running of colors. Half I left natural and the other half that I colored I used stazon and used qtips to color. I also did multi colored fall leaves on a bunch and had no problem with them either. There is a picture in my gallery. I just bought a 24 pack of sharpies to try for this year for adding color but may still just stay with the stazon for coloring if you think the sharpies were the problem.
__________________
Cheri' L
Working on my gallery! http://www.splitcoaststampers.com/ga...&ppuser=221066
Cheri'L is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote